Show Posts

You can view here all posts made by this member. Note that you can only see posts made in areas to which you currently have access.


Messages - Emegra

Pages: [1] 2 3 ... 203
1
Printers and Scanners / Re: Brother MFC-J5910DW wireless printer problems
« on: December 15, 2016, 10:03:48 pm »
You're welcome don

Glad you got it working :)




Graeme




2
Printers and Scanners / Re: Brother MFC-J5910DW wireless printer problems
« on: December 15, 2016, 08:49:52 pm »
PS I have this printer connected wirelessly with the Windows computer and it works ok. These instructions look much the same as when I connected the Windows computer. Hope fully it should all go well.

If you have this printer connected with your Windows PC you shouldn't need to do it again it should already be registered to your network

all you should need to do now is install the printer

Menu>System Tools>Printers
When the printer dialogue box opens click + Add on next screen click Network Printers and your printer should be listed select your printer then just follow the instructions


Good luck

Graeme


3
Printers and Scanners / Re: Brother MFC-J5910DW wireless printer problems
« on: December 15, 2016, 06:17:45 pm »
Have a look here
]http://support.brother.com/g/b/faqend.aspx?c=gb&lang=en&prod=mfcj5910dw_all&faqid=faq00002037_013]


Once you get it connected to your wlan it should just be a question of installing the printer in the normal manner


Good luck


Graeme

4
General Help & Advice / Re: xbox 360 controller & Ubuntu Mate
« on: June 25, 2016, 11:54:31 am »
I tried following the instructions on the link but no luck, I've installed xboxdrv  and ran rmmod xpad . I didn't have a .bashrc file so I created one and copied the config settings over, the problem is when loading xboxdrv I'm getting the following error

Code: [Select]
graeme@Media-Centre ~ $ sudo xboxdrv --silent --detach-kernel-driver
xboxdrv 0.8.5 - http://pingus.seul.org/~grumbel/xboxdrv/
Copyright © 2008-2011 Ingo Ruhnke <grumbel@gmx.de>
Licensed under GNU GPL version 3 or later <http://gnu.org/licenses/gpl.html>
This program comes with ABSOLUTELY NO WARRANTY.
This is free software, and you are welcome to redistribute it under certain
conditions; see the file COPYING for details.

Controller:        Microsoft Xbox 360 Controller
Vendor/Product:    045e:028e
USB Path:          008:005
Controller Type:   Xbox360

-- [ ERROR ] ------------------------------------------------------
 Error couldn't claim the USB interface: LIBUSB_ERROR_NOT_FOUND
Try to run 'rmmod xpad' and then xboxdrv again or start xboxdrv with the option --detach-kernel-driver.
graeme@Media-Centre ~ $


 I've tried umpteen tutorials but getting nowhere




Graeme

5
General Help & Advice / Re: xbox 360 controller & Ubuntu Mate
« on: June 20, 2016, 09:50:42 pm »
Ok I've given up on Ubuntu Mate 16.04 and installed Peppermint 6 but I'm getting a similar problem in as much as although I'm no longer getting any error messages when I install ubuntu-xboxdrv I still cant get the xbox controller to work and it wipes out normal mouse/keyboard control in Kodi

strangely I installed jstest-gtk and the xbox controller is being seen and is functioning inside that application, really all I want is to have Minecraft or Minetest work with the controller and to be honest I'm not sure if that's even possible, if not then there's no point wasting my time or anyone elses on this



many thanks




Graeme


6
Peppermint / Kodi in it's own window
« on: June 20, 2016, 09:38:37 pm »
Hi guys

I have a PC running Peppermint 6 with Kodi & Steam installed, I've set it to boot straight into kodi and installed the Steam addon form here http://forum.kodi.tv/showthread.php?tid=157499 so I can launch steam directly from Kodi missing out the desktop but the launcher only works if I run Kodi from the desktop It wont work if Kodi is running in it's own session

I posted my problem on the Kodi forum and was told by the developer himself I need to make Kodi run in it's own window or use the Steam compositor the problem is I don't know how to do either so I posted back asking how I do that and so far haven't received a reply.

So can anybody here explain how to either make Kodi run in it's own window or use the Steam compositor ?

the conversation is here
http://forum.kodi.tv/showthread.php?tid=157499&page=70
posts 1036 - 1038


Many thanks



Graeme

7
General Help & Advice / Re: xbox 360 controller & Ubuntu Mate
« on: June 20, 2016, 06:38:26 am »
Code: [Select]
graeme@Media-Centre:~$ sudo xboxdrv --detach-kernel-driver
xboxdrv 0.8.5 - http://pingus.seul.org/~grumbel/xboxdrv/
Copyright © 2008-2011 Ingo Ruhnke <grumbel@gmx.de>
Licensed under GNU GPL version 3 or later <http://gnu.org/licenses/gpl.html>
This program comes with ABSOLUTELY NO WARRANTY.
This is free software, and you are welcome to redistribute it under certain
conditions; see the file COPYING for details.

Controller:        Microsoft Xbox 360 Controller
Vendor/Product:    045e:028e
USB Path:          008:002
Controller Type:   Xbox360

-- [ ERROR ] ------------------------------------------------------
 Error couldn't claim the USB interface: LIBUSB_ERROR_NOT_FOUND
Try to run 'rmmod xpad' and then xboxdrv again or start xboxdrv with the option --detach-kernel-driver.
graeme@Media-Centre:~$

The problem is worse than it seems when I install ubuntu-xboxdrv I lose normal mouse/keyboard function in Kodi and wipes the SSH & x2go servers including the x2go repo so I've now uninstalled ubuntu-xboxdrv, re-added the x2go repo  and reinstalled the x2go & ssh servers and everything is back working normally.

I may be wrong but I have a horrible feeling this is an systemd issue and choosing a 16.04 release for this might not have been a good idea

Many thanks




Graeme

8
General Help & Advice / xbox 360 controller & Ubuntu Mate
« on: June 19, 2016, 01:56:42 pm »
I'm trying to get a xbox 360 controller to work in Ubuntu Mate 16.04

I followed instructions here

http://www.omgubuntu.co.uk/2014/06/ubuntu-xbox-controller-support-xboxdrv-driver

But it's not working, here's the output when I run xboxdrv
Code: [Select]
graeme@Media-Centre:~$ sudo xboxdrv --silent
[sudo] password for graeme:
xboxdrv 0.8.5 - http://pingus.seul.org/~grumbel/xboxdrv/
Copyright © 2008-2011 Ingo Ruhnke <grumbel@gmx.de>
Licensed under GNU GPL version 3 or later <http://gnu.org/licenses/gpl.html>
This program comes with ABSOLUTELY NO WARRANTY.
This is free software, and you are welcome to redistribute it under certain
conditions; see the file COPYING for details.

Controller:        Microsoft Xbox 360 Controller
Vendor/Product:    045e:028e
USB Path:          008:002
Controller Type:   Xbox360

-- [ ERROR ] ------------------------------------------------------
 Error couldn't claim the USB interface: LIBUSB_ERROR_BUSY
Try to run 'rmmod xpad' and then xboxdrv again or start xboxdrv with the option --detach-kernel-driver.
graeme@Media-Centre:~$

Any help would be much appreciated



Graeme





9
Peppermint / Re: Low resolution nvidia geforce
« on: June 11, 2016, 09:31:39 am »
I solved the problem

the solution is here

http://www.binarytides.com/install-nvidia-drivers-ubuntu-14-04/

I've never had to do that before but it work fine


Graeme

10
Peppermint / Low resolution nvidia geforce
« on: June 11, 2016, 07:34:13 am »
Hi giys

I've just installed Peppermint 6 on a HP desktop with a nvidia geforce gt 710 gpu and the best resolution I can get is 1024x768 which is too low I've checked Additional Drivers but none are being offered

here's my terminal otput
Code: [Select]
graeme@Media-Centre ~ $ lshw -c display
WARNING: you should run this program as super-user.
  *-display UNCLAIMED     
       description: VGA compatible controller
       product: NVIDIA Corporation
       vendor: NVIDIA Corporation
       physical id: 0
       bus info: pci@0000:20:00.0
       version: a1
       width: 64 bits
       clock: 33MHz
       capabilities: vga_controller cap_list
       configuration: latency=0
       resources: memory:f2000000-f2ffffff memory:e8000000-efffffff memory:f0000000-f1ffffff ioport:1100(size=128) memory:f3080000-f30fffff
WARNING: output may be incomplete or inaccurate, you should run this program as super-user.

Any help would be much appreciated


Graeme

11
General Help & Advice / Re: Steam on Kubuntu 16.04
« on: June 11, 2016, 06:52:17 am »
Thanks for your suggestion Mark I have already tried that on more than one 16.04 variant, and I'm certainly not the only one one with this issue

I know it works with Peppermint 6 (once I get the i386 libraries sorted out) so i've decided to go with that

I'm trying to build a kinda Media Centre/Games console box for my Grand-Daughter and for the most part it's working out ok but I seem to hit road blocks whatever direction I go in at the moment in PM6 I the best resolution I can get is 1024x768 which is too low and I'm not being offered any additional drivers for the nvidia geforce card I have installed but I'll start a new thread for that and for some weird reason even though I'm logged in I  can't access my steam library


Many thanks

Graeme


12
General Help & Advice / Re: Steam on Kubuntu 16.04
« on: June 10, 2016, 09:46:30 pm »
Please disregard my last post I've decided KDE isn't the DE I thought it was

So I'm gonna uninstall and start over




Graeme

13
General Help & Advice / Steam on Kubuntu 16.04
« on: June 10, 2016, 07:59:38 pm »
Hi Guys

I'm trying to get steam running on Kubuntu 16.04, It installed ok from the repos via apt-get but when I click on the steam icon nothing happens, running from the terminal giver this error message

Code: [Select]
graeme@Media-Centre:~$ steam
Running Steam on ubuntu 16.04 64-bit
STEAM_RUNTIME is enabled automatically
[2016-06-10 19:47:42] Startup - updater built Apr 29 2016 22:18:33
SteamUpdateUI: An X Error occurred
X Error of failed request:  BadValue (integer parameter out of range for operation)

I searched for a solution and found this page
http://ubuntuforums.org/showthread.php?t=2322415

This solution
Code: [Select]
LD_PRELOAD='/usr/$LIB/libstdc++.so.6' DISPLAY=:0 steam

worked except it wont load my steam library even though I'm logged in

Apparently this issue is caused by the open source AMD GPU drivers but I have an Nvidia Geforce card

Code: [Select]
graeme@Media-Centre:~$ sudo lshw -c display
[sudo] password for graeme:
  *-display               
       description: VGA compatible controller
       product: NVIDIA Corporation
       vendor: NVIDIA Corporation
       physical id: 0
       bus info: pci@0000:20:00.0
       version: a1
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress vga_controller bus_master cap_list rom
       configuration: driver=nouveau latency=0
       resources: irq:31 memory:f2000000-f2ffffff memory:e8000000-efffffff memory:f0000000-f1ffffff ioport:1100(size=128) memory:f3080000-f30fffff
graeme@Media-Centre:~$

Any suggestions would be much appreciated



Graeme




14
General Help & Advice / Re: Held broken pacakages
« on: June 06, 2016, 05:21:34 am »
Quote
So what happens if you try
sudo apt-get install xbmc xbmc-bin xbmc-data

I.ve no way of answering that now I got it installed using
Code: [Select]
sudo aptitude install -f xbmc

the first attempt failed Aptitude offered a solution I accepted it and it appeared to install but it was nowhere to be found so I tried again this time I refused the first solution and accepted the second and it installed and runs fine



Many thanks



Graeme

15
General Help & Advice / Re: Held broken pacakages
« on: June 05, 2016, 07:40:20 pm »
Ok
That sorted the GPG error so there's now no errors reported with the update but I'm still getting the same problem installing xbmc 







Graeme

Pages: [1] 2 3 ... 203

SimplePortal 2.3.3 © 2008-2010, SimplePortal