Author Topic: Printrer compatibility  (Read 6667 times)

0 Members and 1 Guest are viewing this topic.

Online Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 14055
  • Karma: 348
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: Printrer compatibility
« Reply #45 on: April 22, 2013, 05:42:08 pm »
You can't have followed the instructions exactly .. you're in the wrong directory for a start.

Run this command:
Code: [Select]
ls ~/MX420-scanner-drivers/scangearmp-mx420series-1.70-1-deb/packages
and post the output back here.

If there's no output to the above command, what's the output from:
Code: [Select]
ls ~/MX420-scanner-drivers

and what happens if you run:
Code: [Select]
scangearmp
?
« Last Edit: April 22, 2013, 05:50:06 pm by Mark Greaves (PCNetSpec) »
WARNING: You are logged into reality as 'root'

logging in as 'insane' is the only safe option.

Offline goldtopia

  • Full Member
  • ***
  • Posts: 170
  • Karma: 0
  • Gender: Male
  • I've just joined!
    • View Profile
    • Motley Minstrels
    • Awards
Re: Printrer compatibility
« Reply #46 on: April 23, 2013, 06:07:40 am »
 Getting:
bill@bill-System-Product-Name:~$ scangearmp
scangearmp: command not found
bill@bill-System-Product-Name:~$
Bill.O

Online Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 14055
  • Karma: 348
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: Printrer compatibility
« Reply #47 on: April 23, 2013, 11:05:20 am »
And the output (what's returned in the terminal) from the other commands I asked for ?
WARNING: You are logged into reality as 'root'

logging in as 'insane' is the only safe option.

Offline goldtopia

  • Full Member
  • ***
  • Posts: 170
  • Karma: 0
  • Gender: Male
  • I've just joined!
    • View Profile
    • Motley Minstrels
    • Awards
Re: Printrer compatibility
« Reply #48 on: April 23, 2013, 12:44:02 pm »
bill@bill-System-Product-Name:~$ ls ~/MX420-scanner-drivers/scangearmp-mx420series-1.70-1-deb/packages
ls: cannot access /home/bill/MX420-scanner-drivers/scangearmp-mx420series-1.70-1-deb/packages: No such file or directory
bill@bill-System-Product-Name:~$

bill@bill-System-Product-Name:~$ ls ~/MX420-scanner-drivers
bill@bill-System-Product-Name:~$

bill@bill-System-Product-Name:~$ scangearmp danuta12
scangearmp: command not found
bill@bill-System-Product-Name:~$


Bill.O

Online Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 14055
  • Karma: 348
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: Printrer compatibility
« Reply #49 on: April 23, 2013, 01:23:03 pm »
OK, run these commands one after the other in the same terminal (ie. don't close the terminal until you've run them all .. and wait for one command to finish before running the next).

Best to copy these commands .. then paste them into the terminal .. then hit enter to run them.

Code: [Select]
cd ~/MX420-scanner-drivers
then
Code: [Select]
wget http://files.canon-europe.com/files/soft40872/Software/Linux%20IJ%20Scanner%20Driver%20MX420.tar
then
Code: [Select]
tar -xvf "Linux IJ Scanner Driver MX420.tar"
then
Code: [Select]
tar -xvf scangearmp-mx420series-1.70-1-deb.tar.gz
then
Code: [Select]
cd ~/MX420-scanner-drivers/scangearmp-mx420series-1.70-1-deb/packages
then
Code: [Select]
sudo dpkg -i scangearmp-common_1.70-1_i386.deb scangearmp-mx420series_1.70-1_i386.deb
WARNING: You are logged into reality as 'root'

logging in as 'insane' is the only safe option.

Offline goldtopia

  • Full Member
  • ***
  • Posts: 170
  • Karma: 0
  • Gender: Male
  • I've just joined!
    • View Profile
    • Motley Minstrels
    • Awards
Re: Printrer compatibility
« Reply #50 on: April 23, 2013, 01:46:46 pm »
No nothing, scanner dont work.
getting:
bill@bill-System-Product-Name:~$ cd ~/MX420-scanner-driverscd ~/MX420-scanner-drivers
bash: cd: /home/bill/MX420-scanner-driverscd: No such file or directory
bill@bill-System-Product-Name:~$
bill@bill-System-Product-Name:~$ wget http://files.canon-europe.com/files/soft40872/Software/Linux%20IJ%20Scanner%20Driver%20MX420.tarwget http://files.canon-europe.com/files/soft40872/Software/Linux%20IJ%20Scanner%20Driver%20MX420.tar
--2013-04-23 13:39:19--  http://files.canon-europe.com/files/soft40872/Software/Linux%20IJ%20Scanner%20Driver%20MX420.tarwget
Resolving files.canon-europe.com (files.canon-europe.com)... 62.253.3.194, 62.253.3.202
Connecting to files.canon-europe.com (files.canon-europe.com)|62.253.3.194|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 8 [text/html]
Saving to: `Linux IJ Scanner Driver MX420.tarwget'

100%[======================================>] 8           --.-K/s   in 0s     

2013-04-23 13:39:20 (330 KB/s) - `Linux IJ Scanner Driver MX420.tarwget' saved [8/8]

--2013-04-23 13:39:20--  http://files.canon-europe.com/files/soft40872/Software/Linux%20IJ%20Scanner%20Driver%20MX420.tar
Reusing existing connection to files.canon-europe.com:80.
HTTP request sent, awaiting response... 200 OK
Length: 3122688 (3.0M) [application/x-tar]
Saving to: `Linux IJ Scanner Driver MX420.tar.7'

100%[======================================>] 3,122,688   3.52M/s   in 0.8s   

2013-04-23 13:39:21 (3.52 MB/s) - `Linux IJ Scanner Driver MX420.tar.7' saved [3122688/3122688]

FINISHED --2013-04-23 13:39:21--
Total wall clock time: 1.1s
Downloaded: 2 files, 3.0M in 0.8s (3.52 MB/s)
bill@bill-System-Product-Name:~$
bill@bill-System-Product-Name:~$ tar -xvf "Linux IJ Scanner Driver MX420.tar"
guidemx420series-sd-1.70-1_en.tar.gz
scangearmp-mx420series-1.70-1-deb.tar.gz
scangearmp-mx420series-1.70-1-rpm.tar.gz
bill@bill-System-Product-Name:~$ tar -xvf scangearmp-mx420series-1.70-1-deb.tar.gz
scangearmp-mx420series-1.70-1-deb/
scangearmp-mx420series-1.70-1-deb/packages/
scangearmp-mx420series-1.70-1-deb/packages/scangearmp-mx420series_1.70-1_i386.deb
scangearmp-mx420series-1.70-1-deb/packages/scangearmp-common_1.70-1_amd64.deb
scangearmp-mx420series-1.70-1-deb/packages/scangearmp-mx420series_1.70-1_amd64.deb
scangearmp-mx420series-1.70-1-deb/packages/scangearmp-common_1.70-1_i386.deb
scangearmp-mx420series-1.70-1-deb/resources/
scangearmp-mx420series-1.70-1-deb/resources/scanner_ja_utf8.lc
scangearmp-mx420series-1.70-1-deb/resources/scanner_fr_utf8.lc
scangearmp-mx420series-1.70-1-deb/resources/scanner_zh_utf8.lc
scangearmp-mx420series-1.70-1-deb/install.sh
bill@bill-System-Product-Name:~$ cd ~/MX420-scanner-drivers/scangearmp-mx420series-1.70-1-deb/packages
bash: cd: /home/bill/MX420-scanner-drivers/scangearmp-mx420series-1.70-1-deb/packages: No such file or directory
bill@bill-System-Product-Name:~$ sudo dpkg -i scangearmp-common_1.70-1_i386.deb scangearmp-mx420series_1.70-1_i386.debdanuta12
[sudo] password for bill:
Sorry, try again.
[sudo] password for bill:
dpkg: error processing scangearmp-common_1.70-1_i386.deb (--install):
 cannot access archive: No such file or directory
dpkg: error processing scangearmp-mx420series_1.70-1_i386.debdanuta12 (--install):
 cannot access archive: No such file or directory
Errors were encountered while processing:
 scangearmp-common_1.70-1_i386.deb
 scangearmp-mx420series_1.70-1_i386.debdanuta12
bill@bill-System-Product-Name:~$
bill@bill-System-Product-Name:~$
Bill.O

Online Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 14055
  • Karma: 348
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: Printrer compatibility
« Reply #51 on: April 23, 2013, 02:22:10 pm »
You're made a mistake in the first command .. CHECK YOUR OUTPUT.

Quote
bill@bill-System-Product-Name:~$ cd ~/MX420-scanner-driverscd ~/MX420-scanner-drivers
bash: cd: /home/bill/MX420-scanner-driverscd: No such file or directory

You entered the command twice before running it .. so effectively you ran:
cd ~/MX420-scanner-driverscd
instead of
cd ~/MX420-scanner-drivers
and as there is no directory called MX420-scanner-driverscd you couldn't change directory (cd) to it.

From that point on there was no point in continuing .. if you recieve an error for a command, STOP, and post the error back here.

Start again using the commands in my last posting .. but be more careful, and visually check entered commands BEFORE the hitting Enter key to run them.

--
« Last Edit: April 23, 2013, 02:55:23 pm by Mark Greaves (PCNetSpec) »
WARNING: You are logged into reality as 'root'

logging in as 'insane' is the only safe option.

Offline goldtopia

  • Full Member
  • ***
  • Posts: 170
  • Karma: 0
  • Gender: Male
  • I've just joined!
    • View Profile
    • Motley Minstrels
    • Awards
Re: Printrer compatibility
« Reply #52 on: April 23, 2013, 04:21:09 pm »
It looks like it has loaded but scanner not workin. Tried to scan using Libre Office Text.

bill@bill-System-Product-Name:~$ cd ~/MX420-scanner-drivers
bill@bill-System-Product-Name:~/MX420-scanner-drivers$ wget http://files.canon-europe.com/files/soft40872/Software/Linux%20IJ%20Scanner%20Driver%20MX420.tar
--2013-04-23 16:11:21--  http://files.canon-europe.com/files/soft40872/Software/Linux%20IJ%20Scanner%20Driver%20MX420.tar
Resolving files.canon-europe.com (files.canon-europe.com)... 62.253.3.202, 62.253.3.194
Connecting to files.canon-europe.com (files.canon-europe.com)|62.253.3.202|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 3122688 (3.0M) [application/x-tar]
Saving to: `Linux IJ Scanner Driver MX420.tar.1'

100%[======================================>] 3,122,688   3.66M/s   in 0.8s   

2013-04-23 16:11:22 (3.66 MB/s) - `Linux IJ Scanner Driver MX420.tar.1' saved [3122688/3122688]

bill@bill-System-Product-Name:~/MX420-scanner-drivers$ tar -xvf "Linux IJ Scanner Driver MX420.tar"
guidemx420series-sd-1.70-1_en.tar.gz
scangearmp-mx420series-1.70-1-deb.tar.gz
scangearmp-mx420series-1.70-1-rpm.tar.gz
bill@bill-System-Product-Name:~/MX420-scanner-drivers$ tar -xvf scangearmp-mx420series-1.70-1-deb.tar.gz
scangearmp-mx420series-1.70-1-deb/
scangearmp-mx420series-1.70-1-deb/packages/
scangearmp-mx420series-1.70-1-deb/packages/scangearmp-mx420series_1.70-1_i386.deb
scangearmp-mx420series-1.70-1-deb/packages/scangearmp-common_1.70-1_amd64.deb
scangearmp-mx420series-1.70-1-deb/packages/scangearmp-mx420series_1.70-1_amd64.deb
scangearmp-mx420series-1.70-1-deb/packages/scangearmp-common_1.70-1_i386.deb
scangearmp-mx420series-1.70-1-deb/resources/
scangearmp-mx420series-1.70-1-deb/resources/scanner_ja_utf8.lc
scangearmp-mx420series-1.70-1-deb/resources/scanner_fr_utf8.lc
scangearmp-mx420series-1.70-1-deb/resources/scanner_zh_utf8.lc
scangearmp-mx420series-1.70-1-deb/install.sh
bill@bill-System-Product-Name:~/MX420-scanner-drivers$ cd ~/MX420-scanner-drivers/scangearmp-mx420series-1.70-1-deb/packages
bill@bill-System-Product-Name:~/MX420-scanner-drivers/scangearmp-mx420series-1.70-1-deb/packages$ sudo dpkg -i scangearmp-common_1.70-1_i386.deb scangearmp-mx420series_1.70-1_i386.deb
[sudo] password for bill:
(Reading database ... 210485 files and directories currently installed.)
Preparing to replace scangearmp-common:i386 1.70-1 (using scangearmp-common_1.70-1_i386.deb) ...
Unpacking replacement scangearmp-common:i386 ...
Preparing to replace scangearmp-mx420series:i386 1.70-1 (using scangearmp-mx420series_1.70-1_i386.deb) ...
Unpacking replacement scangearmp-mx420series:i386 ...
dpkg: dependency problems prevent configuration of scangearmp-common:i386:
 scangearmp-common:i386 depends on libatk1.0-0 (>= 1.9.0).
 scangearmp-common:i386 depends on libc6 (>= 2.3.4-1).
 scangearmp-common:i386 depends on libcairo2 (>= 1.0.2-2).
 scangearmp-common:i386 depends on libfontconfig1 (>= 2.3.0).
 scangearmp-common:i386 depends on libglib2.0-0 (>= 2.10.0).
 scangearmp-common:i386 depends on libgtk2.0-0 (>= 2.8.0).
 scangearmp-common:i386 depends on libpango1.0-0 (>= 1.12.3).
 scangearmp-common:i386 depends on libpng12-0 (>= 1.2.8rel).
 scangearmp-common:i386 depends on libstdc++6 (>= 4.0.2-4).
 scangearmp-common:i386 depends on libusb-0.1-4 (>= 2:0.1.10a).
 scangearmp-common:i386 depends on libx11-6.
 scangearmp-common:i386 depends on libxcursor1 (>> 1.1.2).
 scangearmp-common:i386 depends on libxext6.
 scangearmp-common:i386 depends on libxfixes3.
 scangearmp-common:i386 depends on libxi6.
 scangearmp-common:i386 depends on libxinerama1.
 scangearmp-common:i386 depends on libxrandr2.
 scangearmp-common:i386 depends on libxrender1.
 scangearmp-common:i386 depends on zlib1g (>= 1:1.2.1).
dpkg: error processing scangearmp-common:i386 (--install):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of scangearmp-mx420series:i386:
 scangearmp-mx420series:i386 depends on libc6 (>= 2.3.4-1).
 scangearmp-mx420series:i386 depends on libgcc1 (>= 1:4.0.2).
 scangearmp-mx420series:i386 depends on libstdc++6 (>= 4.0.2-4).
 scangearmp-mx420series:i386 depends on scangearmp-common (>= 1.70); however:
  Package scangearmp-common:i386 is not configured yet.
dpkg: error processing scangearmp-mx420series:i386 (--install):
 dependency problems - leaving unconfigured
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
Errors were encountered while processing:
 scangearmp-common:i386
 scangearmp-mx420series:i386
bill@bill-System-Product-Name:~/MX420-scanner-drivers/scangearmp-mx420series-1.70-1-deb/packages$
Bill.O

Online Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 14055
  • Karma: 348
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: Printrer compatibility
« Reply #53 on: April 23, 2013, 04:46:48 pm »
Can you send the output from:
Code: [Select]
uname -a
WARNING: You are logged into reality as 'root'

logging in as 'insane' is the only safe option.

Offline goldtopia

  • Full Member
  • ***
  • Posts: 170
  • Karma: 0
  • Gender: Male
  • I've just joined!
    • View Profile
    • Motley Minstrels
    • Awards
Re: Printrer compatibility
« Reply #54 on: April 24, 2013, 06:00:50 am »


bill@bill-System-Product-Name:~$ uname -a
Linux bill-System-Product-Name 3.2.0-40-generic #64-Ubuntu SMP Mon Mar 25 21:22:10 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux
bill@bill-System-Product-Name:~$ danuta12
danuta12: command not found
bill@bill-System-Product-Name:~$
Bill.O

Online Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 14055
  • Karma: 348
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: Printrer compatibility
« Reply #55 on: April 24, 2013, 12:41:34 pm »
OK we installed the 32bit drivers and you're using 64bit .. so we need to remove those first, can you post the output from:
Code: [Select]
dpkg -l | grep scangear
WARNING: You are logged into reality as 'root'

logging in as 'insane' is the only safe option.

Offline goldtopia

  • Full Member
  • ***
  • Posts: 170
  • Karma: 0
  • Gender: Male
  • I've just joined!
    • View Profile
    • Motley Minstrels
    • Awards
Re: Printrer compatibility
« Reply #56 on: April 24, 2013, 01:54:51 pm »
bill@bill-System-Product-Name:~$ dpkg -l | grep scangear
iU  scangearmp-common:i386                 1.70-1                                     ScanGear MP for Linux.
iU  scangearmp-mx420series:i386            1.70-1                                     ScanGear MP for Linux.
bill@bill-System-Product-Name:~$ danuta12
danuta12: command not found
bill@bill-System-Product-Name:~$
Bill.O

Online Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 14055
  • Karma: 348
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: Printrer compatibility
« Reply #57 on: April 24, 2013, 02:43:32 pm »
OK, run:
Code: [Select]
sudo apt-get remove --purge scangearmp-mx420series:i386
then
Code: [Select]
sudo apt-get remove --purge scangearmp-common:i386
then:
Code: [Select]
cd ~/MX420-scanner-drivers/scangearmp-mx420series-1.70-1-deb/packages
then:
Code: [Select]
sudo dpkg -i scangearmp-common_1.70-1_amd64.deb
then:
Code: [Select]
sudo dpkg -i scangearmp-mx420series_1.70-1_amd64.deb

Any errors .. post them.

No errors .. try your scanner.



If I were you I'd install Xsane:
Code: [Select]
sudo apt-get install xsane

then use Xsane to test the scanner.



If still nothing .. what happens if you run:
Code: [Select]
scangearmp
?
« Last Edit: April 24, 2013, 05:17:57 pm by Mark Greaves (PCNetSpec) »
WARNING: You are logged into reality as 'root'

logging in as 'insane' is the only safe option.

Offline goldtopia

  • Full Member
  • ***
  • Posts: 170
  • Karma: 0
  • Gender: Male
  • I've just joined!
    • View Profile
    • Motley Minstrels
    • Awards
Re: Printrer compatibility
« Reply #58 on: April 24, 2013, 03:42:27 pm »
bill@bill-System-Product-Name:~$ sudo apt-get remove --purge scangearmp-mx420series:i386
[sudo] password for bill:
Sorry, try again.
[sudo] password for bill:
Reading package lists... Done
Building dependency tree       
Reading state information... Done
You might want to run 'apt-get -f install' to correct these:
The following packages have unmet dependencies.
 scangearmp-common:i386 : Depends: libatk1.0-0:i386 (>= 1.9.0) but it is not going to be installed
                          Depends: libc6:i386 (>= 2.3.4-1) but it is not going to be installed
                          Depends: libcairo2:i386 (>= 1.0.2-2) but it is not going to be installed
                          Depends: libfontconfig1:i386 (>= 2.3.0) but it is not going to be installed
                          Depends: libglib2.0-0:i386 (>= 2.10.0) but it is not going to be installed
                          Depends: libgtk2.0-0:i386 (>= 2.8.0) but it is not going to be installed
                          Depends: libpango1.0-0:i386 (>= 1.12.3) but it is not going to be installed
                          Depends: libpng12-0:i386 (>= 1.2.8rel) but it is not going to be installed
                          Depends: libstdc++6:i386 (>= 4.0.2-4) but it is not going to be installed
                          Depends: libusb-0.1-4:i386 (>= 2:0.1.10a) but it is not going to be installed
                          Depends: libx11-6:i386 but it is not going to be installed
                          Depends: libxcursor1:i386 (> 1.1.2) but it is not going to be installed
                          Depends: libxext6:i386 but it is not going to be installed
                          Depends: libxfixes3:i386 but it is not going to be installed
                          Depends: libxi6:i386 but it is not going to be installed
                          Depends: libxinerama1:i386 but it is not going to be installed
                          Depends: libxrandr2:i386 but it is not going to be installed
                          Depends: libxrender1:i386 but it is not going to be installed
                          Depends: zlib1g:i386 (>= 1:1.2.1) but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
bill@bill-System-Product-Name:~$ sudo apt-get remove --purge scangearmp-common:i386
Reading package lists... Done
Building dependency tree       
Reading state information... Done
You might want to run 'apt-get -f install' to correct these:
The following packages have unmet dependencies.
 scangearmp-mx420series:i386 : Depends: libc6:i386 (>= 2.3.4-1) but it is not going to be installed
                               Depends: libgcc1:i386 (>= 1:4.0.2) but it is not going to be installed
                               Depends: libstdc++6:i386 (>= 4.0.2-4) but it is not going to be installed
                               Depends: scangearmp-common:i386 (>= 1.70) but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
bill@bill-System-Product-Name:~$ danuta12
danuta12: command not found
bill@bill-System-Product-Name:~$ cd ~/MX420-scanner-drivers/scangearmp-mx420series-1.70-1-deb/packages
bill@bill-System-Product-Name:~/MX420-scanner-drivers/scangearmp-mx420series-1.70-1-deb/packages$ danuta12
danuta12: command not found
bill@bill-System-Product-Name:~/MX420-scanner-drivers/scangearmp-mx420series-1.70-1-deb/packages$ dpkg -i scangearmp-common_1.70-1_amd64.deb
dpkg: error: requested operation requires superuser privilege
bill@bill-System-Product-Name:~/MX420-scanner-drivers/scangearmp-mx420series-1.70-1-deb/packages$ danuta12
danuta12: command not found
bill@bill-System-Product-Name:~/MX420-scanner-drivers/scangearmp-mx420series-1.70-1-deb/packages$ sudo dpkg -i scangearmp-mx420series_1.70-1_amd64.deb
Selecting previously unselected package scangearmp-mx420series.
dpkg: error processing scangearmp-mx420series_1.70-1_amd64.deb (--install):
 scangearmp-mx420series: 1.70-1 (Multi-Arch: no) is not co-installable with scangearmp-mx420series:i386 1.70-1 (Multi-Arch: no) which is currently installed
Errors were encountered while processing:
 scangearmp-mx420series_1.70-1_amd64.deb
bill@bill-System-Product-Name:~/MX420-scanner-drivers/scangearmp-mx420series-1.70-1-deb/packages$ danuta12
danuta12: command not found
bill@bill-System-Product-Name:~/MX420-scanner-drivers/scangearmp-mx420series-1.70-1-deb/packages$
Bill.O

Offline goldtopia

  • Full Member
  • ***
  • Posts: 170
  • Karma: 0
  • Gender: Male
  • I've just joined!
    • View Profile
    • Motley Minstrels
    • Awards
Re: Printrer compatibility
« Reply #59 on: April 24, 2013, 04:03:32 pm »
xscan will not load. Something about third party software to be deleted first. I dont know how to do that but it might stop the printer from working.
Bill.O

 


SimplePortal 2.3.3 © 2008-2010, SimplePortal