Author Topic: Openshot Blues (Solved)  (Read 1546 times)

0 Members and 1 Guest are viewing this topic.

Offline Emegra

  • Hero Member
  • *****
  • Posts: 2680
  • Karma: 54
  • Gender: Male
  • Devilishly Handsome
    • View Profile
    • Awards
Re: Openshot Blues
« Reply #15 on: March 30, 2013, 12:03:14 am »
Quote
From what I gather there's a free and a paid version.


You're right again, I'll have a look at that.

But out of curiosity do you think my problem could be that I'm streaming the files from my network, because if it is then any editor I use will likely have the same issues will it not ?





Graeme
If you can keep your head while all around are losing theirs, then you're not quite grasping the situation

Offline Emegra

  • Hero Member
  • *****
  • Posts: 2680
  • Karma: 54
  • Gender: Male
  • Devilishly Handsome
    • View Profile
    • Awards
Re: Openshot Blues
« Reply #16 on: March 30, 2013, 12:05:25 am »
Quote
But if you do get a working solution from openshot .. can you post what it was

Yes I will. I'm definitely gonna try moving the files to a local directory and I'll post the results here



Once again thanks for your help


Goodnight

Graeme
If you can keep your head while all around are losing theirs, then you're not quite grasping the situation

Offline Emegra

  • Hero Member
  • *****
  • Posts: 2680
  • Karma: 54
  • Gender: Male
  • Devilishly Handsome
    • View Profile
    • Awards
Re: Openshot Blues
« Reply #17 on: March 31, 2013, 02:29:29 pm »
Ok I tried moving all the files to a local directory and the difference is like night & day Openshot is much much faster & fluid, loading a project now only takes seconds whereas it took minutes before and general editing although sometimes a little slow doesn't freeze up for 5 or 6 minutes before becoming usable again, there is still occasional crashing but that might just be the nature of the program or maybe my PC isn't quite powerful enough to use this program flawlessly, but  at least it reloads quickly so I can live with that,  so all in all it looks like importing files in Openshot from a network location is not to be recommended


Many thanks to Mark & SeZo for your help



Graeme



 
If you can keep your head while all around are losing theirs, then you're not quite grasping the situation

Online Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 14007
  • Karma: 348
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: Openshot Blues (Solved)
« Reply #18 on: March 31, 2013, 03:12:46 pm »
Happy to hear you got to the root of the problem :)

Dunno what you're thanking me for though ???
WARNING: You are logged into reality as 'root'

logging in as 'insane' is the only safe option.

 


SimplePortal 2.3.3 © 2008-2010, SimplePortal