Author Topic: wireless on Acer aspire one  (Read 3114 times)

0 Members and 1 Guest are viewing this topic.

Offline Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 13234
  • Karma: 323
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: wireless on Acer aspire one
« Reply #15 on: May 20, 2013, 10:38:21 am »
There's a command on here somewhere that disables the touchad when you start typing, and re-enables it 2 seconds after you stop typing.

Here it is:
Code: [Select]
syndaemon -i 2 -d
(you can adjust the delay from 2 seconds by changing the 2)

If you want that to automatically be applied at each bootup .. see here:
http://linuxforums.org.uk/index.php?topic=9782.msg74649#msg74649



Quote
Notifications still not coming through - any ideas?

There was a small hiccup with a mailserver .. hopefully they should now work .. but let me know if they don't.

Quote
I wonder if I need a higher spec machine to get the most out of it?

Sure, as with any OS the better the hardware spec the better the performance .. but Peppermint doesn't DEMAND a high spec.

Quote
But thanks (yet again) for your help and patience Mark

You're more than welcome :)

--
« Last Edit: May 20, 2013, 10:49:50 am by Mark Greaves (PCNetSpec) »
WARNING: You are logged into reality as 'root'

logging in as 'insane' is the only safe option.

 


SimplePortal 2.3.3 © 2008-2010, SimplePortal