Author Topic: Dual-Booting MINT with Windows 8  (Read 442 times)

0 Members and 1 Guest are viewing this topic.

Offline JoshieBoo

  • Jr. Member
  • **
  • Posts: 1
  • Karma: 0
  • I've just joined!
    • View Profile
    • Awards
Dual-Booting MINT with Windows 8
« on: May 08, 2013, 01:13:24 am »
Hi, I have an ASUS g75vw that runs Windows 8. I downloaded the Linux Mint 14 - Cinnamon .iso and ran a checksum -- the MD5 matched, so the download was good. I then burned the iso to a DVD.

I disabled SecureBoot in my UEFI settings, disabled Fast Boot, enabled CSM and then enabled Legacy opROM. I can't get the Mint installer to initialize on boot. I go to Settings -> Change PC Settings -> General -> Advanced Settings (Restart) and then the Troubleshooting tab to initialize my UEFI Settings Configuration.

What am I doing wrong? I would like to be able to eventually Dual Boot Mint and Windows 8.

Online Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 12471
  • Karma: 306
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: Dual-Booting MINT with Windows 8
« Reply #1 on: May 08, 2013, 12:04:24 pm »
So are you saying it won't boot the LiveDVD to a Live desktop session .. or that it won't install ?
WARNING: You are logged into reality as 'root'

logging in as 'insane' is the only safe option.

 


SimplePortal 2.3.3 © 2008-2010, SimplePortal