Author Topic: Need old SSD + ZIF - AOA 110 ZG5 ZIF cable failed again  (Read 2734 times)

0 Members and 1 Guest are viewing this topic.

Offline mako6

  • Full Member
  • ***
  • Posts: 232
  • Karma: 0
  • I've just joined!
    • View Profile
    • Awards
Need old SSD + ZIF - AOA 110 ZG5 ZIF cable failed again
« on: June 30, 2013, 02:44:43 pm »
Hello folks. 1 1/2 years after I fixed it in the full disassembly (I'll find the post), my SSD again lost connection to the lappy, now with blazingly fast PEP3 (which I highly recommend- disc writes speeded to 3 seconds max from  30-60, and got extra hour out of 4 hour battery.

Unfortunately didn't fix it this time, and not having contact cement, stupidly used superglue to reattach ferrite block whose fumes are so corrosive that could have caused continued failure. Spilled a little around edge of that chip. So now i don't trust the cable or connectors or even SSD.

Does anyone who HAS REPLACED THE ORIGINAL JUNKY 8 GB SSD with a bigger one or HD have it AND/OR the Ziff cable they can sell me cheaply, or do you know where i can buy the ZIF cable?

Or I can try to clean it with fine sandpaper, + alcohol- it seems pretty snug when the clamps are closed, but still might try sticking scotch tape on it as a thickener to crush the contacts together.

Offline mako6

  • Full Member
  • ***
  • Posts: 232
  • Karma: 0
  • I've just joined!
    • View Profile
    • Awards
Re: Need old SSD + ZIF - AOA 110 ZG5 ZIF cable failed again
« Reply #1 on: July 02, 2013, 11:51:43 am »
On second thought, the SSD is the HD and my beautiful Pep3 installation so I don't want to replace that if humanly possible. SO who has that ZIF cable (supplier if not person)? But to anyone who replaced the SSD, it is junk, n'est pas.

Offline Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 13594
  • Karma: 339
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
WARNING: You are logged into reality as 'root'

logging in as 'insane' is the only safe option.

Offline mako6

  • Full Member
  • ***
  • Posts: 232
  • Karma: 0
  • I've just joined!
    • View Profile
    • Awards
Re: Need old SSD + ZIF - AOA 110 ZG5 ZIF cable failed again
« Reply #3 on: July 02, 2013, 12:55:22 pm »
I've seen the tutorials on installing the HD from an IPOD (Toshiba) in the AOA ZG5 110. Would that be the same as using one from a ZG5 150-1570 ? Does that also use the same ZIF cable?

Offline Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 13594
  • Karma: 339
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: Need old SSD + ZIF - AOA 110 ZG5 ZIF cable failed again
« Reply #4 on: July 02, 2013, 01:39:30 pm »
Couldn't say with 100% certainty, but I'm "fairly" certain the 150 has a standard SATA HDD.

IIRC, the 110 has the contacts for a SATA socket on the motherboard, but there is no socket soldered to them .. I'm sure there's a tutorial online somewhere that shows how to solder one on if you feel up to that.
WARNING: You are logged into reality as 'root'

logging in as 'insane' is the only safe option.

Offline mako6

  • Full Member
  • ***
  • Posts: 232
  • Karma: 0
  • I've just joined!
    • View Profile
    • Awards
Re: Need old SSD + ZIF - AOA 110 ZG5 ZIF cable failed again
« Reply #5 on: July 02, 2013, 04:00:43 pm »
Saw that post, and asked him if it was same as original Zg5 110, but didn't reply. There are alot of models of AOA's, and it does say HD. They look fatter than mine.  I'll measure it. 

Offline Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 13594
  • Karma: 339
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: Need old SSD + ZIF - AOA 110 ZG5 ZIF cable failed again
« Reply #6 on: July 02, 2013, 04:03:46 pm »
It also mentions SSD's further down, and IIRC the standard cable fits the Samsung ZIF 1.8" HDD

You need a different one for the Hitachi 1.8" HDD's

and he's offering both.

--
« Last Edit: July 03, 2013, 02:45:04 am by Mark Greaves (PCNetSpec) »
WARNING: You are logged into reality as 'root'

logging in as 'insane' is the only safe option.

Offline mako6

  • Full Member
  • ***
  • Posts: 232
  • Karma: 0
  • I've just joined!
    • View Profile
    • Awards
Re: Need old SSD + ZIF - AOA 110 ZG5 ZIF cable failed again
« Reply #7 on: July 03, 2013, 12:50:29 am »
So this is a match/replacement cable for the original SSD?

Offline Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 13594
  • Karma: 339
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: Need old SSD + ZIF - AOA 110 ZG5 ZIF cable failed again
« Reply #8 on: July 03, 2013, 02:48:13 am »
AS FAR AS I KNOW, one of them should be .. the one for Samsung/Toshiba drives *should* be .. as long as they are long enough.

But don't hold me to that statement .. I've not bought them off him myself.

Why not message him directly on Ebay and ask.
WARNING: You are logged into reality as 'root'

logging in as 'insane' is the only safe option.

Offline mako6

  • Full Member
  • ***
  • Posts: 232
  • Karma: 0
  • I've just joined!
    • View Profile
    • Awards
Re: Need old SSD + ZIF - AOA 110 ZG5 ZIF cable failed again
« Reply #9 on: July 03, 2013, 10:56:05 pm »
Did. He didn't answer.

 But problem is I take it apart again, try to fix it w existing cable, and again w new cable-  ALL those crummy ZIF connectors will fail- they weren't designed to be opened and closed 4-10 times, were they?

Jeez, somebody just had a dead screen 150 on Ebay that finally sold for $75 - almost snapped it up since it's 80% just that corrupted bios. Tried to tell idiot selling it he could fix it in an hour, and he got mad at me! Had personal reasons to sell it, if he wanted to fix it, he would, don't tell him his business, etc.  Probably stolen. No good deed goes unpunished.  Ha ha

Offline Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 13594
  • Karma: 339
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: Need old SSD + ZIF - AOA 110 ZG5 ZIF cable failed again
« Reply #10 on: July 03, 2013, 11:15:41 pm »
Do you want me to measure a standard AA1 ZIF cable ?
WARNING: You are logged into reality as 'root'

logging in as 'insane' is the only safe option.

Offline mako6

  • Full Member
  • ***
  • Posts: 232
  • Karma: 0
  • I've just joined!
    • View Profile
    • Awards
Re: Need old SSD + ZIF - AOA 110 ZG5 ZIF cable failed again
« Reply #11 on: July 04, 2013, 03:07:12 am »
Why, yes please. if you have one out.

Offline Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 13594
  • Karma: 339
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: Need old SSD + ZIF - AOA 110 ZG5 ZIF cable failed again
« Reply #12 on: July 04, 2013, 11:50:56 am »
Sorry mako6 .. I've looked everywhere and can't find it .. I know I have it somewhere, I can remember thinking "I'll keep that just in case"

If I come across it I'll measure it for ya, but I wouldn't hold your breath .. I've had the house and garage upside down already  :(
WARNING: You are logged into reality as 'root'

logging in as 'insane' is the only safe option.

Offline mako6

  • Full Member
  • ***
  • Posts: 232
  • Karma: 0
  • I've just joined!
    • View Profile
    • Awards
Re: Need old SSD + ZIF - AOA 110 ZG5 ZIF cable failed again
« Reply #13 on: July 16, 2013, 03:19:12 am »
I made one more terrible error- when I had the motherboard exposed I flipped a soda bottle cap into the trash- unfortunately it had a little bit of bleach in it from sterilizing sneakers (w fumes)- a drop hit the desk and I shuddered and thanked God it didn't hit the motherboard. Well it DID, the worst substance in the world- worse I didn't see it till hour or 2 later when the almost dried a drop hitting NW corner of Left button appeared. I washed it off with moist  sponge 10 times or so, but shoulda dissembled the mo-board and cleaned it with real water.

I tested the netbook with the LIVE Pep3 stick and thought it was OK, but never looked at SD card or USB drive. Then I made another brilliant mistake- while running it on the Pep Live stick, I hid it behind the couch. In trying to extract it, I somehow pulled the battery off the suspended LIVE stick running netbook. Bad, eh?

Now when I looked in File Mngr, it first says when you open it: TRANSPORT POINT NOT CREATED. When I click on 16gb SD card, it says "Error creating mount point" or with a(nother) USB stick plugged into any jack, "INPUT / OUTPUT error, or the first photo. It also won't let me close and eject the USB stick- I think saying the same as 2nd photo. IOW, no USB jack or even other mount point works (like the SSD card). And I never got that damn Casper thing (1gb writable folder) to work- where can you save something that can be read off the LIVE stick on another computer.

Is this thing saveable? Could I have caused that by yanking battery? Or do motherboards just don't like superglue and bleach (dont answer that)?

Well besid

Offline mako6

  • Full Member
  • ***
  • Posts: 232
  • Karma: 0
  • I've just joined!
    • View Profile
    • Awards
photos- error messages
« Reply #14 on: July 16, 2013, 03:28:37 am »
These are pics of error messages when you try to insert a USB stick, or eject it.

 


SimplePortal 2.3.3 © 2008-2010, SimplePortal