Author Topic: VM Performing 'poorly'  (Read 3610 times)

0 Members and 1 Guest are viewing this topic.

Offline chemicalfan

  • Hero Member
  • *****
  • Posts: 760
  • Karma: 27
  • Gender: Male
  • I've been here a little while!
    • View Profile
    • Awards
Re: VM Performing 'poorly'
« Reply #30 on: September 16, 2013, 10:40:59 am »
I've never had a major problem with the version of Virtualbox from Synaptic, does the job for what I need (testing new distros, nothing too taxing)

Offline Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 14016
  • Karma: 348
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: VM Performing 'poorly'
« Reply #31 on: September 16, 2013, 11:58:04 am »
The version from the default repos doesn't have USB passthrough .. and as the OP has 2 external USB HDD's........
WARNING: You are logged into reality as 'root'

logging in as 'insane' is the only safe option.

Offline chemicalfan

  • Hero Member
  • *****
  • Posts: 760
  • Karma: 27
  • Gender: Male
  • I've been here a little while!
    • View Profile
    • Awards
Re: VM Performing 'poorly'
« Reply #32 on: September 16, 2013, 12:52:17 pm »
Mine supports USB (that module isn't FOSS, hence why it's ommited frequently - weird, as this isn't Debian!). I'm pretty sure I didn't download a .deb from Oracle, I think either there's an extra package containing it, or you install it as an extension from within VB itself. Been a while though, can't quite remember.....

You could mount them in the host, then share them to the guest, but that's just moving further from the point  :P

Edit: Might be a different repo come to think of it, can't check till I get home unfortunatly...

Edit 2: By the look of this (https://www.virtualbox.org/wiki/Downloads), I just used the default version found in the Mint/Ubuntu repos, then downloaded the extension pack
« Last Edit: September 16, 2013, 01:02:14 pm by chemicalfan »

Offline Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 14016
  • Karma: 348
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: VM Performing 'poorly'
« Reply #33 on: September 16, 2013, 02:05:45 pm »
You're probably right, it may come with the extensions pack .. or maybe they've now added it to the version in the repos .. all I know is that it didn't USED to be in the repo version, so I've always just added their repo as a matter of course :)
WARNING: You are logged into reality as 'root'

logging in as 'insane' is the only safe option.

 


SimplePortal 2.3.3 © 2008-2010, SimplePortal