Author Topic: [SOLVED] Authentication required to mount ............  (Read 872 times)

0 Members and 1 Guest are viewing this topic.

Offline pooky2483

  • Hero Member
  • *****
  • Posts: 1619
  • Karma: 0
  • Gender: Male
  • Slowly getting the hang of it.
    • View Profile
    • Get your FREE Ubuntu stickers here. I'm the UK address
    • Awards
« Last Edit: November 11, 2013, 12:00:41 am by pooky2483 »

Kubuntu 12.04LTS 64bit|KDE 4.13.2|QT 4.8.6|Linux 3.2.0-68-generic|M3A76-CM|BIOS 2101|AMD PhenomII X4 965 3400+|Realtek RTL8168C(P)|8111C(P) PCI-E Gigabit Ethernet NIC|NVIDIA 128MB GeForce6200 Turbocache|8.0GB Single-Channel DDR2|

Offline Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 13807
  • Karma: 343
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: Authentication required to mount ............
« Reply #1 on: November 10, 2013, 08:45:27 pm »
/var/log/apt/history.log

mount them through fstab
WARNING: You are logged into reality as 'root'

logging in as 'insane' is the only safe option.

Offline pooky2483

  • Hero Member
  • *****
  • Posts: 1619
  • Karma: 0
  • Gender: Male
  • Slowly getting the hang of it.
    • View Profile
    • Get your FREE Ubuntu stickers here. I'm the UK address
    • Awards
Re: Authentication required to mount ............
« Reply #2 on: November 10, 2013, 10:59:31 pm »
This is my fstab

# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    nodev,noexec,nosuid 0       0
# / was on /dev/sdc1 during installation
UUID=201d2f3e-f865-4912-b852-99b5b24f3457 /               ext4    errors=remount-ro 0       1
# swap was on /dev/sda2 during installation
UUID=03b9f227-9f5c-4abc-a50b-74ecc1590f44 none            swap    sw              0       0
# swap was on /dev/sdc2 during installation
UUID=718377f7-8759-44ad-888d-e0fb3f91c5e4 none            swap    sw              0       0
# Mounting EXT-01 NTFS 3TbHd
UUID=9472C6BD72C6A37A  /media/EXT-01  ntfs-3g  defaults,windows_names,locale=en_GB.utf8  0 0
# Mounting EXT-02 NTFS 3TbHd
UUID=3E9E5F1B0F3E4B8D  /media/EXT-02  ntfs-3g  defaults,windows_names,locale=en_GB.utf8  0 0
# Mounting Drive1 ext4
UUID=d5e1db61-b980-4624-801c-e0546b288b8f /media/Drive1   ext4
# Mounting Drive3 ext4
UUID=1e72a175-851f-43c3-a251-241d0e3800a7 /media/Drive3   ext4   
# Mounting 12.04Boot ext4
UUID=86fe3809-17a6-412c-be0a-250f6f29fa41 /media/12.04Boot ext4
# Mounting Ubuntu 12.04LTS ext4
UUID=bcb8b27e-dd9e-4c09-a259-48cf4f937c9e /media/Ubuntu 12.04LTS ext4
# Mounting Manjaro ext4
UUID=954eee59-c8c3-465e-adb6-892a44e673be /media/Manjaro ext4
#
# sudo blkid produces:-
#
# /dev/sda1: LABEL="12.04Boot" UUID="86fe3809-17a6-412c-be0a-250f6f29fa41" TYPE="ext4"
#
# /dev/sda2: UUID="03b9f227-9f5c-4abc-a50b-74ecc1590f44" TYPE="swap"
#
# /dev/sdb1: LABEL="Drive3" UUID="1e72a175-851f-43c3-a251-241d0e3800a7" TYPE="ext4"
#
# /dev/sdc1: LABEL="Ubuntu 12.04TLS" UUID="201d2f3e-f865-4912-b852-99b5b24f3457" TYPE="ext4"
#
# /dev/sdc2: UUID="718377f7-8759-44ad-888d-e0fb3f91c5e4" TYPE="swap"
#
# /dev/sdc5: LABEL="Ubuntu 12.04LTS" UUID="bcb8b27e-dd9e-4c09-a259-48cf4f937c9e" TYPE="ext4"
#
# /dev/sdc6: LABEL="Manjaro" UUID="954eee59-c8c3-465e-adb6-892a44e673be" TYPE="ext4"
#
# /dev/sdd1: LABEL="Drive1" UUID="d5e1db61-b980-4624-801c-e0546b288b8f" TYPE="ext4"
#
# /dev/sdf1: LABEL="EXT-01" UUID="9472C6BD72C6A37A" TYPE="ntfs"
#
# /dev/sdg1: LABEL="EXT-02" UUID="3E9E5F1B0F3E4B8D" TYPE="ntfs"

The new ones I want to mount are at the bottom but I don't know what other details to add after the 'ext4'

Kubuntu 12.04LTS 64bit|KDE 4.13.2|QT 4.8.6|Linux 3.2.0-68-generic|M3A76-CM|BIOS 2101|AMD PhenomII X4 965 3400+|Realtek RTL8168C(P)|8111C(P) PCI-E Gigabit Ethernet NIC|NVIDIA 128MB GeForce6200 Turbocache|8.0GB Single-Channel DDR2|

Offline Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 13807
  • Karma: 343
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: Authentication required to mount ............
« Reply #3 on: November 10, 2013, 11:18:33 pm »
Probably not a great idea to automount the other partition that have Linux OS's on them .. start manipulating files on those and you may change the ownership/permissions.

But for those without an OS try:-

UUID=xxxxxx-xxxxxx-xxxxxx-xxxxxx  /mount/point  ext4  defaults  0  0
WARNING: You are logged into reality as 'root'

logging in as 'insane' is the only safe option.

Offline pooky2483

  • Hero Member
  • *****
  • Posts: 1619
  • Karma: 0
  • Gender: Male
  • Slowly getting the hang of it.
    • View Profile
    • Get your FREE Ubuntu stickers here. I'm the UK address
    • Awards
Re: Authentication required to mount ............
« Reply #4 on: November 11, 2013, 12:00:00 am »
Sorted, ta.
I also had a look at the fstab for my original Ubuntu12.04 install (The one that still won't boot for some reason)and saw 'default 0 0' but wasn't 100% sure.

Kubuntu 12.04LTS 64bit|KDE 4.13.2|QT 4.8.6|Linux 3.2.0-68-generic|M3A76-CM|BIOS 2101|AMD PhenomII X4 965 3400+|Realtek RTL8168C(P)|8111C(P) PCI-E Gigabit Ethernet NIC|NVIDIA 128MB GeForce6200 Turbocache|8.0GB Single-Channel DDR2|

Offline Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 13807
  • Karma: 343
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: [SOLVED] Authentication required to mount ............
« Reply #5 on: November 11, 2013, 12:09:19 am »
No problem :)
WARNING: You are logged into reality as 'root'

logging in as 'insane' is the only safe option.

 


SimplePortal 2.3.3 © 2008-2010, SimplePortal