Author Topic: Subject: No Wireless connection Fedora 20 (SOLVED)  (Read 10367 times)

0 Members and 1 Guest are viewing this topic.

Offline chrifmarwen

  • Jr. Member
  • **
  • Posts: 16
  • Karma: 0
  • Gender: Male
  • I've just joined!
    • View Profile
    • Awards
Re: Subject: No Wireless connection Fedora 20 (SOLVED)
« Reply #30 on: January 20, 2014, 03:04:17 pm »
It worked ! Finally ,  Think you mark !

Offline Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 14287
  • Karma: 354
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: Subject: No Wireless connection Fedora 20 (SOLVED)
« Reply #31 on: January 20, 2014, 07:00:44 pm »
No problem :)
WARNING: You are logged into reality as 'root'

logging in as 'insane' is the only safe option.

Offline aks007

  • Jr. Member
  • **
  • Posts: 1
  • Karma: 0
  • I've just joined!
    • View Profile
    • Awards
Re: No Wireless connection Fedora 20
« Reply #32 on: September 13, 2014, 10:27:09 am »
Open a terminal and post the output from running these commands:
Code: [Select]
lshw -C network
and
Code: [Select]
lspci -vnn | grep net
and
Code: [Select]
lsusb


I have same issue.
Today I install fedora 20 and wifi is not working while LAN is working properly.

Can anybody help?

Also I have tried below options but problem is same yet.

Offline Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 14287
  • Karma: 354
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: Subject: No Wireless connection Fedora 20 (SOLVED)
« Reply #33 on: September 13, 2014, 01:05:55 pm »
OK, running:
Code: [Select]
su
then
Code: [Select]
yum remove akmod-wl
then
Code: [Select]
yum remove broadcom-wl
then
Code: [Select]
yum update -y
then REBOOT

then run:
Code: [Select]
su
then
Code: [Select]
yum install "kernel-devel-uname-r == $(uname -r)" kmod-wl
then
Code: [Select]
yum update -y
then REBOOT again.
WARNING: You are logged into reality as 'root'

logging in as 'insane' is the only safe option.

 


SimplePortal 2.3.3 © 2008-2010, SimplePortal