Updates:

Forums updated to SMF version 2.1.1

Linux server Emby install not working

Started by [email protected], March 24, 2021, 12:26:21 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

[email protected]

hello,
I have a windows 10 machine running Emby server and its running fine. Using Firestick as client to watch the content.
I have now inherited an older machine and installed LXLE Linux (Ubuntu variant) with the hope of using this machine as my Emby server. To test it, I installed the deb file from the Emby web site and followed the steps to install. I made a movies directory in my /home and place 2 movies in there. I then opened a web browser to http://localhost:8096 and Emby showed me my 2 movies. A status check in terminal; sudo systemctl status emby-server.service, showed Emby active.

When I use my Windows/Mac machines (and Firestick) to access this server, it refuses to connect and shows no server at the local server address.
Looks like setting up an Emby server on Linux is more complex than expected.
What am I missing?
Thank you all for your help!

Frank

[email protected]


Hello all. My problem is solved.

I used the my firewall on the emby server machine and set
simple tab in gufw  to allow in an out tcp/udp  of ports 1900,1901,8096,8920.

All is good now.
Thanks to all.


Keith

I'm pleased that you were able to solve the problem - it was way above my pay grade. 

Please add [SOLVED] to the title of your first post to help other people.  Thanks.

Keith