Updates:

You can now choose from a number of pre-installed themes

OS not able to properly create filesystem

Started by anaigini, March 15, 2019, 08:48:24 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

anaigini

Hi,

I have a task of creating filesystem from an external HP 3PAR storage.
The OS is RHEL 5.8.

These were the steps I used for the OS to detect the allocated storage to the server :

1) Scan for available hosts in system :

# ls /sys/class/fc_host

2) Run the following commands to scan the LUN

$ echo "- - -" > /sys/class/scsi_host/host3/scan

$ echo "- - -" > /sys/class/scsi_host/host4/scan



3) Now edit /etc/multipath.conf and add the following:

blacklist_exceptions {
        wwid "360002ac0000000000000008e0001ee00"
        wwid "360002ac0000000000000008f0001ee00"
        wwid "360002ac000000000000000900001ee00"
        wwid "360002ac000000000000000910001ee00"
        wwid "360002ac000000000000000920001ee00"
        wwid "360002ac000000000000000930001ee00"
}


4) Run the command :

# multipath -v2

>>>>The problem starts here, whereby I don't see any output :

[[email protected] ~]# multipath -v2
[[email protected] ~]#


Even when I use multipath -ll, there is no output :

[[email protected] ~]# multipath -ll
[[email protected] ~]#


I have already started the service :

[email protected] ~]# /etc/init.d/multipathd status
multipathd (pid  29995) is running...
[[email protected] ~]#


Is there any steps I am missing out ? How do I know if the device is detected, and what is the name of the device?