Updates:

Many new features now available including 2-Factor authentication

issues with update a linux-system -

Started by rincon, December 19, 2021, 10:00:07 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

rincon

good day dear community,

update issues -  Update-Problems -

i have tried to update the mx-linux system for various times.


the Update could not get fetched

full actualization
reading the lits...
:
   libokular5core8 (4:17.12.2-2.2+deb10u1)
Verwenden Sie »apt autoremove«, um es zu entfernen.
Die folgenden Pakete werden aktualisiert (Upgrade):
   bluetooth (5.50-1.2~deb10u1 => 5.50-1.2~deb10u2)
   bluez (5.50-1.2~deb10u1 => 5.50-1.2~deb10u2)
   bluez-cups (5.50-1.2~deb10u1 => 5.50-1.2~deb10u2)
   bluez-obexd (5.50-1.2~deb10u1 => 5.50-1.2~deb10u2)
   firefox (90.0.2~mozillabinaries-1mx19+1 => 91.0~mozillabinaries-1mx19+1)
   gazelle-installer-data-mx (21.01.02mx19 => 21.07.01mx19)
   libbluetooth3 (5.50-1.2~deb10u1 => 5.50-1.2~deb10u2)
   libexiv2-14 (0.25-4+deb10u1 => 0.25-4+deb10u2)
   linux-kbuild-5.10 (5.10.46-3~mx19+1 => 5.10.46-4~mx19+1)
   linux-libc-dev (5.10.46-3~mx19+1 => 5.10.46-4~mx19+1)
   lo-main-helper (21.08.2mx19 => 21.08.3mx19)
   mx-installer (21.7.05mx19 => 21.8.08mx19)
   mx-packageinstaller (21.7.02 => 21.8)
   mx-packageinstaller-pkglist (21.08.2mx19 => 21.08.3mx19)
   vivaldi-stable (4.1.2369.11-1 => 4.1.2369.18-1)
15 aktualisiert, 0 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
we want to fetch 85,1 MB von 152 MB an
after the Operation more than 3.848 kB will get used .
do you want to continue [J/n]


Fehl:1 http://repo.vivaldi.com/stable/deb stable/main amd64 vivaldi-stable amd64 4.1.2369.18-1
  404  Not Found [IP: 23.111.9.47 80]
E:issues with http://repo.vivaldi.com/stable/deb/pool/main/vivaldi-stable_4.1.2369.18-1_amd64.deb 404  Not Found [IP: 23.111.9.47 80]
E:the sources could not get fetched - try it with »apt-get update«  »--fix-missing« probieren?



well i guess that the sources are quite outdated: 4.1.2369.18-1 - there is much time between 5.0.2497.24-1.

well i guess that i have to read the packages again - what do you say!?

well - i try out to achive this with this

sudo apt update


what do you say!?

look forward to hear from you

Keith

Hi Rincon.

As you say: your Vivaldi is well out of date.  Perhaps the simplest solution is to save your Vivaldi bookmarks, remove Vivaldi and re-install it with the latest version.  Probably quicker than trying to keep the old version working. 

Keith


rincon

helo dear Keith,

many thanks for the quick reply - and for sharing your ideas regarding this issue.

Quote from: Keith on December 20, 2021, 01:25:29 PM
Hi Rincon.

As you say: your Vivaldi is well out of date.  Perhaps the simplest solution is to save your Vivaldi bookmarks, remove Vivaldi and re-install it with the latest version.  Probably quicker than trying to keep the old version working. 

Keith

glad that you gave me the advice to go and remove Vivaldi.

I will do as adviced.

Have a great day.

Greetings  :)

Keith

Hi Rincon.

Please let us know the result of the experiment.

Keith