The Linux Community Forum

Support => Peppermint => Topic started by: normanliddle on July 25, 2018, 09:53:23 am

Title: No sound on asus eepc dual booting peppermint 8 and windows 7
Post by: normanliddle on July 25, 2018, 09:53:23 am
To anyone who knows (Mark appears to sort anything out) have used pep 8 for about 9 months on this netbook,and have recently added music to VLC
but cannot get any sound output. Have tried to follow one of Marks previous posts from 2016 about this problem regarding Peppermint 7 but with no
luck. Any help would be appreciated. No System sound either, but am not bothered about that.Sound works well in windows 7. Yours Norman Liddle.
Title: Re: No sound on asus eepc dual booting peppermint 8 and windows 7
Post by: Mark Greaves (PCNetSpec) on July 26, 2018, 05:38:10 pm
Have you ever had sound on this PC with Peppermint ?
Title: Re: No sound on asus eepc dual booting peppermint 8 and windows 7
Post by: normanliddle on July 26, 2018, 10:14:26 pm
No Mark, I've not had sound since installing. Tried a guest session but still no sound? May seem strange but I've never missed it until now? Thanks for
your time (again). Yours Norman Liddle.
Title: Re: No sound on asus eepc dual booting peppermint 8 and windows 7
Post by: Mark Greaves (PCNetSpec) on July 27, 2018, 12:53:00 am
OK, (with an active internet connection) can you run this command:
Code: [Select]
cd ~ && wget http://www.alsa-project.org/alsa-info.sh -O alsa-info.sh && bash alsa-info.sh --upload
you should then be presented with a bunch of output that ends with something similar to this:-

Quote
Uploading information to [url=http://www.alsa-project.org]www.alsa-project.org[/url] ([url]http://http://www.alsa-project.org[/url]) ...  Done!

Your ALSA information is located at http://www.alsa-project.org/db/?f=fc4b5573dd3a50c6da9248934059ea9fd192b2c2

Please inform the person helping you.


Can you post the link (the part in red) back here.
Title: Re: No sound on asus eepc dual booting peppermint 8 and windows 7
Post by: normanliddle on July 28, 2018, 09:13:30 pm
 cd ~ && wget http://www.alsa-project.org/alsa-info.sh (http://www.alsa-project.org/alsa-info.sh) -O alsa-info.sh && bash alsa-info.sh --upload
--2018-07-28 21:06:47--  http://www.alsa-project.org/alsa-info.sh (http://www.alsa-project.org/alsa-info.sh)
Resolving www.alsa-project.org (http://www.alsa-project.org) (www.alsa-project.org (http://www.alsa-project.org))... 77.48.224.243
Connecting to www.alsa-project.org (http://www.alsa-project.org) (www.alsa-project.org (http://www.alsa-project.org))|77.48.224.243|:80... connected.
HTTP request sent, awaiting response... 302 Found
Location: http://git.alsa-project.org/?p=alsa-utils.git;a=blob_plain;f=alsa-info/alsa-info.sh (http://git.alsa-project.org/?p=alsa-utils.git;a=blob_plain;f=alsa-info/alsa-info.sh) [following]
--2018-07-28 21:06:48--  http://git.alsa-project.org/?p=alsa-utils.git;a=blob_plain;f=alsa-info/alsa-info.sh (http://git.alsa-project.org/?p=alsa-utils.git;a=blob_plain;f=alsa-info/alsa-info.sh)
Resolving git.alsa-project.org (git.alsa-project.org)... 77.48.224.243
Connecting to git.alsa-project.org (git.alsa-project.org)|77.48.224.243|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: unspecified [application/x-sh]
Saving to: ‘alsa-info.sh’

alsa-info.sh                     [ <=>                                        ]  28.03K  --.-KB/s    in 0.06s   

2018-07-28 21:06:48 (499 KB/s) - ‘alsa-info.sh’ saved [28707]

Uploading information to www.alsa-project.org (http://www.alsa-project.org) ...  Done!

Your ALSA information is located at http://www.alsa-project.org/db/?f=34dc41d5b2d3ecdfe2e692788f358a5999322ba5 (http://www.alsa-project.org/db/?f=34dc41d5b2d3ecdfe2e692788f358a5999322ba5)

Please inform the person helping you.
Thanks for your help Mark, Norman
Title: Re: No sound on asus eepc dual booting peppermint 8 and windows 7
Post by: Mark Greaves (PCNetSpec) on July 29, 2018, 03:29:21 pm
Do headphones work ?
Title: Re: No sound on asus eepc dual booting peppermint 8 and windows 7
Post by: normanliddle on July 29, 2018, 04:34:59 pm
Hi Mark, never had or used headphones. Yours Norman.
Title: Re: No sound on asus eepc dual booting peppermint 8 and windows 7
Post by: normanliddle on July 30, 2018, 09:44:19 pm
Hi Mark, Forgot to mention on my last post I'm off with the motor home tomorrow for a weeks wild camping with no electric or internet access
hope I can contact you next week when I return. Yours, Norman.
Title: Re: No sound on asus eepc dual booting peppermint 8 and windows 7
Post by: normanliddle on September 14, 2018, 11:38:35 pm
Hi Mark, shall I just scrap this post as I,m considering scrapping win 7 on this laptop and upgrading to peppermint 9 if the laptop is suitable.
Yours, Norman Liddle. 
Title: Re: No sound on asus eepc dual booting peppermint 8 and windows 7
Post by: Mark Greaves (PCNetSpec) on September 15, 2018, 01:07:33 am
Test Pep9 with a LiveUSB first .. in case that has the same audio problem .. if it does, we should get to the bottom of it before doing anything else.

It'd still be handy to know if headphones work (in the headphone socket) .. even if they're just ear buds.
Title: Re: No sound on asus eepc dual booting peppermint 8 and windows 7
Post by: normanliddle on September 15, 2018, 11:08:36 pm
Hi Mark, I'm off to Madeira for 2 months on Monday. Luckily I've got wifi in the apartment so I shall hopefully down load peppermint 9 and test the
audio and then contact you. Yours sincerely, Norman.
Title: Re: No sound on asus eepc dual booting peppermint 8 and windows 7
Post by: normanliddle on September 22, 2018, 04:33:34 pm
Hi Mark, I'm in Madeira now with slow wifi. Can I intrude on your generosity and ask (I downloaded peppermint 9 to my download folder before I left
the UK and am now at a loss at what to do with it)? Previously I downloaded pep 8 on a windows laptop and using rufus copied it onto a usb drive which
I inserted into this asus laptop. In other words is there a quick way to install Pep 9 only onto this laptop scrapping win 7 in the process. Talk about using
a sledgehammer to crack a nut. Suppose it would be best to copy pep 9 iso to a usb drive and then test drive it to see if the sound problem is cleared if I
knew how? or can I just copy the iso to a usb drive? there are other options re if I mount the iso will that work? I,m looking for a synopsis of what to do?
Yours Norman. (or should i just start another post re installing pep 9 on an asus laptop?)
Title: Re: No sound on asus eepc dual booting peppermint 8 and windows 7
Post by: Mark Greaves (PCNetSpec) on September 22, 2018, 07:05:57 pm
Easiest way to create a Peppermint 9 LiveUSB ..

a) In Peppermint 8 download the Peppermint 9 ISO image.

b) Insert your USB stick

c) Right-click the Peppermint 9 ISO file you downloaded, and select "Make bootable USB stick"
Title: Re: No sound on asus eepc dual booting peppermint 8 and windows 7
Post by: normanliddle on September 24, 2018, 05:50:39 pm
Hi Mark, I'm replying to you from a guest access on peppermint 9 OS, I've still got no sound from VLC so I'm thinking I'm doing something wrong but I don't
know what. My better half has just informed me that she has headphones that I had forgot about. Only problem is they are in England and I'm in Madeira.
Perhaps if you have patience with me I'll try the headphones when I get back to the UK? Thanks for your advice regarding peppermint 9 it looks like a good
update from peppermint 8 from some one who is learning.?(Why didn't I come across linux properly 40 years ago. I've only just realised I used Red Hat on a security system in conjunction with windows 98 many years ago.) Yours, Norman
Title: Re: No sound on asus eepc dual booting peppermint 8 and windows 7
Post by: Mark Greaves (PCNetSpec) on September 25, 2018, 02:56:03 pm
Yeah sure, let me know if the headphones work when you return.
Title: Re: No sound on asus eepc dual booting peppermint 8 and windows 7
Post by: normanliddle on November 25, 2018, 08:59:58 am
Sorry about that Mark pressed the wrong button. As I said I messed up peppermint 8 in Madeira corrupted the user library's and overwrote it and win 7 with peppermint 9.
Still no system sound or sound in vlc. Borrowed some earbuds and yes as you predicted there was now sound in vlc although no system sound ?
Do I start a new post with this regarding peppermint 9? Your's Norman Liddle.
SimplePortal 2.3.3 © 2008-2010, SimplePortal