The Linux Community Forum

Support => Ubuntu => Topic started by: aim_high on November 13, 2019, 09:43:52 pm

Title: EnviromentalError
Post by: aim_high on November 13, 2019, 09:43:52 pm
Latest problem, been trying to install package on ubuntu but i get an EnviromentalError it says i don't have Permission can anyone help please, thanks ive tried updating Python  and pip it doesn't want to do that either??
Title: Re: EnviromentalError
Post by: Mark Greaves (PCNetSpec) on November 14, 2019, 10:55:47 pm
You'll have to give the command issued and exact error.

BTW, updating python is dangerous and likely to screw up your system.
SimplePortal 2.3.3 © 2008-2010, SimplePortal