The Linux Community Forum

Tech Zone => Bugs => Topic started by: BkS on October 09, 2011, 01:57:50 pm

Title: MP, MARK. YOU ATTENTION IS NEED ASAP!
Post by: BkS on October 09, 2011, 01:57:50 pm
I don't know what the hell is going on, but I was just faced with this screen, after trying to get here. The only way I could get past it was by pressing, proceed as usual. Is the server infected or something?

(http://farm7.static.flickr.com/6099/6225820343_19a43f5f7b_b.jpg)
Title: Re: MP, MARK. YOU ATTENTION IS NEED ASAP!
Post by: Mark Greaves (PCNetSpec) on October 09, 2011, 03:00:55 pm
No... if you look at the Google diagnostic page(s) that the warning(s) is pointing to:-

Google Safe Browsing Diagnostic page for linuxforums.org.uk -
http://safebrowsing.clients.google.com/safebrowsing/diagnostic?client=Firefox&hl=en-GB&site=http://linuxforums.org.uk/ (http://safebrowsing.clients.google.com/safebrowsing/diagnostic?client=Firefox&hl=en-GB&site=http://linuxforums.org.uk/)

or

Google Safe Browsing Diagnostic page for linux.co.uk -
http://safebrowsing.clients.google.com/safebrowsing/diagnostic?client=Firefox&hl=en-GB&site=http://linux.co.uk/ (http://safebrowsing.clients.google.com/safebrowsing/diagnostic?client=Firefox&hl=en-GB&site=http://linux.co.uk/)

For some reason Linux.co.uk is being listed as being hosted on 2 domains that it isn't...  the forums are just "associated" with Linux.co.uk

But Google also says that there is NO malicious code coming from Linux.co.uk or this forum

I've emailed MP, who will no doubt sort it out.

There is nothing to worry about, but thanks for pointing it out :)
Title: Re: MP, MARK. YOU ATTENTION IS NEED ASAP!
Post by: BkS on October 09, 2011, 04:51:15 pm
Not a problem, like to help out where I can. I just was obnoxious because I've never had that page ever simce I moved to Ubuntu back in 2010. So the best of me kicked in. XD
I still get the page everytime I try to connect to here or Linux.co.uk, but I'm sure there's nothing to worry about.
Title: Re: MP, MARK. YOU ATTENTION IS NEED ASAP!
Post by: Mark Greaves (PCNetSpec) on October 09, 2011, 05:20:59 pm
Nope... just Google playing silly buggers, but we're now having to wait for Google to update their records.

If you really want to check the site(s)

See here:
http://sitecheck.sucuri.net/scanner/?scan=linux.co.uk (http://sitecheck.sucuri.net/scanner/?scan=linux.co.uk)

And as I said, even Google aren't really saying there is any malicious code present... they appear to be saying we are guilty by association with some networks we are not even associated with  :o

All we can do is ask them to re-access and wait till they do ::)
SimplePortal 2.3.3 © 2008-2010, SimplePortal