The Linux Community Forum

Tech Zone => Security => Topic started by: pooky2483 on December 13, 2011, 06:47:39 am

Title: Support from Zone Alarm
Post by: pooky2483 on December 13, 2011, 06:47:39 am
I was just browsing the web to see what I could find about Firewalls & Virus Killers for linux and found this;
(http://img341.imageshack.us/img341/9763/zanolinux.th.jpg) (http://img341.imageshack.us/i/zanolinux.jpg/)

Quite offended by what the guy said, 'Hello,Our software is not designed to run with anything less than XP SP2.since your using an OS which is not officially supported. XP with no service packs installed is not supported by us.Forum Moderator'

I thought, 'The cheeky little ********. How can he say linux is a less than ANYTHING Windows.
Title: Re: Support from Zone Alarm
Post by: Mark Greaves (PCNetSpec) on December 13, 2011, 01:36:28 pm
Well there is the old joke -

The box said 'Requires Windows 7 or better'. So I installed LINUX

updated a bit from

The box said 'Requires Windows 95 or better'. So I installed LINUX
Title: Re: Support from Zone Alarm
Post by: pooky2483 on December 13, 2011, 08:37:34 pm
If that message had a 'Like' on it, I would have clicked on it  ;D
SimplePortal 2.3.3 © 2008-2010, SimplePortal