Show Posts

You can view here all posts made by this member. Note that you can only see posts made in areas to which you currently have access.


Messages - 16fairfield

Pages: [1] 2 3
1
many many thanks :)

it is now installed  - i will monitor for any further updates from you

i wish i understood more about linux as would try on an old laptop but would be asking questions every 5 minutes!

2
unfortunately not

nigel@nigel-AOA150 ~ $ libreoffice
The program 'libreoffice' is currently not installed.  You can install it by typing:
sudo apt-get install libreoffice-common
nigel@nigel-AOA150 ~ $


3
was out apologies for slow reply

this is terminal "readout"   - does not appear installed  not on "menu" 


nigel@nigel-AOA150 ~ $ cd ~/Desktop/delete-me/main/LibreOffice_4.0.1.2_Linux_x86_deb/DEBS
nigel@nigel-AOA150 ~/Desktop/delete-me/main/LibreOffice_4.0.1.2_Linux_x86_deb/DEBS $ sudo dpkg -i *.deb
[sudo] password for nigel:
Sorry, try again.
[sudo] password for nigel:
(Reading database ... 170903 files and directories currently installed.)
Preparing to replace libobasis4.0-base 4.0.1.2-2 (using libobasis4.0-base_4.0.1.2-2_i386.deb) ...
Unpacking replacement libobasis4.0-base ...
Preparing to replace libobasis4.0-calc 4.0.1.2-2 (using libobasis4.0-calc_4.0.1.2-2_i386.deb) ...
Unpacking replacement libobasis4.0-calc ...
Preparing to replace libobasis4.0-core01 4.0.1.2-2 (using libobasis4.0-core01_4.0.1.2-2_i386.deb) ...
Unpacking replacement libobasis4.0-core01 ...
Preparing to replace libobasis4.0-core02 4.0.1.2-2 (using libobasis4.0-core02_4.0.1.2-2_i386.deb) ...
Unpacking replacement libobasis4.0-core02 ...
Preparing to replace libobasis4.0-core03 4.0.1.2-2 (using libobasis4.0-core03_4.0.1.2-2_i386.deb) ...
Unpacking replacement libobasis4.0-core03 ...
Preparing to replace libobasis4.0-core04 4.0.1.2-2 (using libobasis4.0-core04_4.0.1.2-2_i386.deb) ...
Unpacking replacement libobasis4.0-core04 ...
Preparing to replace libobasis4.0-core05 4.0.1.2-2 (using libobasis4.0-core05_4.0.1.2-2_i386.deb) ...
Unpacking replacement libobasis4.0-core05 ...
Preparing to replace libobasis4.0-core06 4.0.1.2-2 (using libobasis4.0-core06_4.0.1.2-2_i386.deb) ...
Unpacking replacement libobasis4.0-core06 ...
Preparing to replace libobasis4.0-core07 4.0.1.2-2 (using libobasis4.0-core07_4.0.1.2-2_i386.deb) ...
Unpacking replacement libobasis4.0-core07 ...
Preparing to replace libobasis4.0-draw 4.0.1.2-2 (using libobasis4.0-draw_4.0.1.2-2_i386.deb) ...
Unpacking replacement libobasis4.0-draw ...
Preparing to replace libobasis4.0-en-us 4.0.1.2-2 (using libobasis4.0-en-us_4.0.1.2-2_i386.deb) ...
Unpacking replacement libobasis4.0-en-us ...
Preparing to replace libobasis4.0-en-us-base 4.0.1.2-2 (using libobasis4.0-en-us-base_4.0.1.2-2_i386.deb) ...
Unpacking replacement libobasis4.0-en-us-base ...
Preparing to replace libobasis4.0-en-us-calc 4.0.1.2-2 (using libobasis4.0-en-us-calc_4.0.1.2-2_i386.deb) ...
Unpacking replacement libobasis4.0-en-us-calc ...
Preparing to replace libobasis4.0-en-us-math 4.0.1.2-2 (using libobasis4.0-en-us-math_4.0.1.2-2_i386.deb) ...
Unpacking replacement libobasis4.0-en-us-math ...
Preparing to replace libobasis4.0-en-us-res 4.0.1.2-2 (using libobasis4.0-en-us-res_4.0.1.2-2_i386.deb) ...
Unpacking replacement libobasis4.0-en-us-res ...
Preparing to replace libobasis4.0-en-us-writer 4.0.1.2-2 (using libobasis4.0-en-us-writer_4.0.1.2-2_i386.deb) ...
Unpacking replacement libobasis4.0-en-us-writer ...
Preparing to replace libobasis4.0-extension-beanshell-script-provider 4.0.1.2-2 (using libobasis4.0-extension-beanshell-script-provider_4.0.1.2-2_i386.deb) ...
Unpacking replacement libobasis4.0-extension-beanshell-script-provider ...
Preparing to replace libobasis4.0-extension-javascript-script-provider 4.0.1.2-2 (using libobasis4.0-extension-javascript-script-provider_4.0.1.2-2_i386.deb) ...
Unpacking replacement libobasis4.0-extension-javascript-script-provider ...
Preparing to replace libobasis4.0-extension-mediawiki-publisher 4.0.1.2-2 (using libobasis4.0-extension-mediawiki-publisher_4.0.1.2-2_i386.deb) ...
Unpacking replacement libobasis4.0-extension-mediawiki-publisher ...
Preparing to replace libobasis4.0-extension-nlpsolver 4.0.1.2-2 (using libobasis4.0-extension-nlpsolver_4.0.1.2-2_i386.deb) ...
Unpacking replacement libobasis4.0-extension-nlpsolver ...
Preparing to replace libobasis4.0-extension-presentation-minimizer 4.0.1.2-2 (using libobasis4.0-extension-presentation-minimizer_4.0.1.2-2_i386.deb) ...
Unpacking replacement libobasis4.0-extension-presentation-minimizer ...
Preparing to replace libobasis4.0-extension-python-script-provider 4.0.1.2-2 (using libobasis4.0-extension-python-script-provider_4.0.1.2-2_i386.deb) ...
Unpacking replacement libobasis4.0-extension-python-script-provider ...
Preparing to replace libobasis4.0-extension-report-builder 4.0.1.2-2 (using libobasis4.0-extension-report-builder_4.0.1.2-2_i386.deb) ...
Unpacking replacement libobasis4.0-extension-report-builder ...
Preparing to replace libobasis4.0-gnome-integration 4.0.1.2-2 (using libobasis4.0-gnome-integration_4.0.1.2-2_i386.deb) ...
Unpacking replacement libobasis4.0-gnome-integration ...
Preparing to replace libobasis4.0-graphicfilter 4.0.1.2-2 (using libobasis4.0-graphicfilter_4.0.1.2-2_i386.deb) ...
Unpacking replacement libobasis4.0-graphicfilter ...
Preparing to replace libobasis4.0-images 4.0.1.2-2 (using libobasis4.0-images_4.0.1.2-2_i386.deb) ...
Unpacking replacement libobasis4.0-images ...
Preparing to replace libobasis4.0-impress 4.0.1.2-2 (using libobasis4.0-impress_4.0.1.2-2_i386.deb) ...
Unpacking replacement libobasis4.0-impress ...
Preparing to replace libobasis4.0-javafilter 4.0.1.2-2 (using libobasis4.0-javafilter_4.0.1.2-2_i386.deb) ...
Unpacking replacement libobasis4.0-javafilter ...
Preparing to replace libobasis4.0-kde-integration 4.0.1.2-2 (using libobasis4.0-kde-integration_4.0.1.2-2_i386.deb) ...
Unpacking replacement libobasis4.0-kde-integration ...
Preparing to replace libobasis4.0-librelogo 4.0.1.2-2 (using libobasis4.0-librelogo_4.0.1.2-2_i386.deb) ...
Unpacking replacement libobasis4.0-librelogo ...
Preparing to replace libobasis4.0-math 4.0.1.2-2 (using libobasis4.0-math_4.0.1.2-2_i386.deb) ...
Unpacking replacement libobasis4.0-math ...
Preparing to replace libobasis4.0-ogltrans 4.0.1.2-2 (using libobasis4.0-ogltrans_4.0.1.2-2_i386.deb) ...
Unpacking replacement libobasis4.0-ogltrans ...
Preparing to replace libobasis4.0-onlineupdate 4.0.1.2-2 (using libobasis4.0-onlineupdate_4.0.1.2-2_i386.deb) ...
Unpacking replacement libobasis4.0-onlineupdate ...
Preparing to replace libobasis4.0-ooofonts 4.0.1.2-2 (using libobasis4.0-ooofonts_4.0.1.2-2_i386.deb) ...
Unpacking replacement libobasis4.0-ooofonts ...
Preparing to replace libobasis4.0-ooolinguistic 4.0.1.2-2 (using libobasis4.0-ooolinguistic_4.0.1.2-2_i386.deb) ...
Unpacking replacement libobasis4.0-ooolinguistic ...
Preparing to replace libobasis4.0-postgresql-sdbc 4.0.1.2-2 (using libobasis4.0-postgresql-sdbc_4.0.1.2-2_i386.deb) ...
Unpacking replacement libobasis4.0-postgresql-sdbc ...
Preparing to replace libobasis4.0-pyuno 4.0.1.2-2 (using libobasis4.0-pyuno_4.0.1.2-2_i386.deb) ...
Unpacking replacement libobasis4.0-pyuno ...
Preparing to replace libobasis4.0-writer 4.0.1.2-2 (using libobasis4.0-writer_4.0.1.2-2_i386.deb) ...
Unpacking replacement libobasis4.0-writer ...
Preparing to replace libobasis4.0-xsltfilter 4.0.1.2-2 (using libobasis4.0-xsltfilter_4.0.1.2-2_i386.deb) ...
Unpacking replacement libobasis4.0-xsltfilter ...
Preparing to replace libreoffice4.0 4.0.1.2-2 (using libreoffice4.0_4.0.1.2-2_i386.deb) ...
Unpacking replacement libreoffice4.0 ...
Preparing to replace libreoffice4.0-base 4.0.1.2-2 (using libreoffice4.0-base_4.0.1.2-2_i386.deb) ...
Unpacking replacement libreoffice4.0-base ...
Preparing to replace libreoffice4.0-calc 4.0.1.2-2 (using libreoffice4.0-calc_4.0.1.2-2_i386.deb) ...
Unpacking replacement libreoffice4.0-calc ...
Preparing to replace libreoffice4.0-dict-en 4.0.1.2-2 (using libreoffice4.0-dict-en_4.0.1.2-2_i386.deb) ...
Unpacking replacement libreoffice4.0-dict-en ...
Preparing to replace libreoffice4.0-dict-es 4.0.1.2-2 (using libreoffice4.0-dict-es_4.0.1.2-2_i386.deb) ...
Unpacking replacement libreoffice4.0-dict-es ...
Preparing to replace libreoffice4.0-dict-fr 4.0.1.2-2 (using libreoffice4.0-dict-fr_4.0.1.2-2_i386.deb) ...
Unpacking replacement libreoffice4.0-dict-fr ...
Preparing to replace libreoffice4.0-draw 4.0.1.2-2 (using libreoffice4.0-draw_4.0.1.2-2_i386.deb) ...
Unpacking replacement libreoffice4.0-draw ...
Preparing to replace libreoffice4.0-en-us 4.0.1.2-2 (using libreoffice4.0-en-us_4.0.1.2-2_i386.deb) ...
Unpacking replacement libreoffice4.0-en-us ...
Preparing to replace libreoffice4.0-impress 4.0.1.2-2 (using libreoffice4.0-impress_4.0.1.2-2_i386.deb) ...
Unpacking replacement libreoffice4.0-impress ...
Preparing to replace libreoffice4.0-math 4.0.1.2-2 (using libreoffice4.0-math_4.0.1.2-2_i386.deb) ...
Unpacking replacement libreoffice4.0-math ...
Preparing to replace libreoffice4.0-ure 4.0.1.2-2 (using libreoffice4.0-ure_4.0.1.2-2_i386.deb) ...
Unpacking replacement libreoffice4.0-ure ...
Preparing to replace libreoffice4.0-writer 4.0.1.2-2 (using libreoffice4.0-writer_4.0.1.2-2_i386.deb) ...
Unpacking replacement libreoffice4.0-writer ...
Setting up libreoffice4.0-ure (4.0.1.2-2) ...
Setting up libobasis4.0-core01 (4.0.1.2-2) ...
Setting up libobasis4.0-core02 (4.0.1.2-2) ...
Setting up libobasis4.0-core03 (4.0.1.2-2) ...
Setting up libobasis4.0-core04 (4.0.1.2-2) ...
Setting up libobasis4.0-core05 (4.0.1.2-2) ...
Setting up libobasis4.0-core06 (4.0.1.2-2) ...
Setting up libobasis4.0-core07 (4.0.1.2-2) ...
Setting up libobasis4.0-draw (4.0.1.2-2) ...
Setting up libobasis4.0-en-us (4.0.1.2-2) ...
Setting up libobasis4.0-en-us-base (4.0.1.2-2) ...
Setting up libobasis4.0-en-us-calc (4.0.1.2-2) ...
Setting up libobasis4.0-en-us-math (4.0.1.2-2) ...
Setting up libobasis4.0-en-us-res (4.0.1.2-2) ...
Setting up libobasis4.0-en-us-writer (4.0.1.2-2) ...
Setting up libobasis4.0-extension-beanshell-script-provider (4.0.1.2-2) ...
Setting up libobasis4.0-extension-javascript-script-provider (4.0.1.2-2) ...
Setting up libobasis4.0-extension-mediawiki-publisher (4.0.1.2-2) ...
Setting up libobasis4.0-extension-nlpsolver (4.0.1.2-2) ...
Setting up libobasis4.0-extension-presentation-minimizer (4.0.1.2-2) ...
Setting up libobasis4.0-extension-python-script-provider (4.0.1.2-2) ...
Setting up libobasis4.0-extension-report-builder (4.0.1.2-2) ...
Setting up libobasis4.0-gnome-integration (4.0.1.2-2) ...
Setting up libobasis4.0-graphicfilter (4.0.1.2-2) ...
Setting up libobasis4.0-images (4.0.1.2-2) ...
Setting up libobasis4.0-impress (4.0.1.2-2) ...
Setting up libobasis4.0-javafilter (4.0.1.2-2) ...
Setting up libobasis4.0-kde-integration (4.0.1.2-2) ...
Setting up libobasis4.0-librelogo (4.0.1.2-2) ...
Setting up libobasis4.0-math (4.0.1.2-2) ...
Setting up libobasis4.0-ogltrans (4.0.1.2-2) ...
Setting up libobasis4.0-onlineupdate (4.0.1.2-2) ...
Setting up libobasis4.0-ooofonts (4.0.1.2-2) ...
Setting up libobasis4.0-ooolinguistic (4.0.1.2-2) ...
Setting up libobasis4.0-pyuno (4.0.1.2-2) ...
Setting up libobasis4.0-writer (4.0.1.2-2) ...
Setting up libobasis4.0-xsltfilter (4.0.1.2-2) ...
Setting up libreoffice4.0 (4.0.1.2-2) ...
Setting up libreoffice4.0-dict-en (4.0.1.2-2) ...
Setting up libreoffice4.0-dict-es (4.0.1.2-2) ...
Setting up libreoffice4.0-dict-fr (4.0.1.2-2) ...
Setting up libreoffice4.0-draw (4.0.1.2-2) ...
Setting up libreoffice4.0-en-us (4.0.1.2-2) ...
Setting up libreoffice4.0-impress (4.0.1.2-2) ...
Setting up libreoffice4.0-math (4.0.1.2-2) ...
Setting up libreoffice4.0-writer (4.0.1.2-2) ...
Setting up libobasis4.0-base (4.0.1.2-2) ...
Setting up libobasis4.0-calc (4.0.1.2-2) ...
Setting up libobasis4.0-postgresql-sdbc (4.0.1.2-2) ...
Setting up libreoffice4.0-base (4.0.1.2-2) ...
Setting up libreoffice4.0-calc (4.0.1.2-2) ...
Processing triggers for menu ...
nigel@nigel-AOA150 ~/Desktop/delete-me/main/LibreOffice_4.0.1.2_Linux_x86_deb/DEBS $ cd ~/Desktop/delete-me/helppack/LibreOffice_4.0.1.2_Linux_x86_deb_helppack_en-GB/DEBS
nigel@nigel-AOA150 ~/Desktop/delete-me/helppack/LibreOffice_4.0.1.2_Linux_x86_deb_helppack_en-GB/DEBS $ sudo dpkg -i *.deb
(Reading database ... 170903 files and directories currently installed.)
Preparing to replace libobasis4.0-en-gb-help 4.0.1.2-2 (using libobasis4.0-en-gb-help_4.0.1.2-2_i386.deb) ...
Unpacking replacement libobasis4.0-en-gb-help ...
Setting up libobasis4.0-en-gb-help (4.0.1.2-2) ...
nigel@nigel-AOA150 ~/Desktop/delete-me/helppack/LibreOffice_4.0.1.2_Linux_x86_deb_helppack_en-GB/DEBS $




4
hi   hope not being stupid but when I click on menu  then preferences  there is no submenu software sources 

in system tools  there is a  software sources     and its  set to  download from UK

5
here goesnigel@nigel-AOA150 ~ $ cp -v /etc/apt/sources.list ~/sources.list
`/etc/apt/sources.list' -> `/home/nigel/sources.list'
nigel@nigel-AOA150 ~ $ sudo gedit /etc/apt/sources.list
[sudo] password for nigel:

(gedit:4061): Gtk-WARNING **: Attempting to store changes into `/root/.local/share/recently-used.xbel', but failed: Failed to create file '/root/.local/share/recently-used.xbel.7BZDUW': No such file or directory

(gedit:4061): Gtk-WARNING **: Attempting to set the permissions of `/root/.local/share/recently-used.xbel', but failed: No such file or directory

(gedit:4061): Gtk-WARNING **: Attempting to store changes into `/root/.local/share/recently-used.xbel', but failed: Failed to create file '/root/.local/share/recently-used.xbel.VP18TW': No such file or directory

(gedit:4061): Gtk-WARNING **: Attempting to set the permissions of `/root/.local/share/recently-used.xbel', but failed: No such file or directory

(gedit:4061): Gtk-WARNING **: Attempting to store changes into `/root/.local/share/recently-used.xbel', but failed: Failed to create file '/root/.local/share/recently-used.xbel.5NG8TW': No such file or directory

(gedit:4061): Gtk-WARNING **: Attempting to set the permissions of `/root/.local/share/recently-used.xbel', but failed: No such file or directory
nigel@nigel-AOA150 ~ $ sudo apt-get update
Ign http://ppa.launchpad.net natty InRelease
Ign http://gb.archive.ubuntu.com natty InRelease                             
Ign http://gb.archive.ubuntu.com natty-updates InRelease                     
Ign http://gb.archive.ubuntu.com natty-backports InRelease                   
Ign http://gb.archive.ubuntu.com natty-security InRelease                     
Ign http://ppa.launchpad.net natty InRelease                                 
Ign http://ppa.launchpad.net natty InRelease                                 
Get:1 http://gb.archive.ubuntu.com natty Release.gpg [198 B]                 
Get:2 http://gb.archive.ubuntu.com natty-updates Release.gpg [198 B]         
Get:3 http://gb.archive.ubuntu.com natty-backports Release.gpg [198 B]       
Hit http://ppa.launchpad.net natty Release.gpg                               
Hit http://ppa.launchpad.net natty Release.gpg                               
Get:4 http://gb.archive.ubuntu.com natty-security Release.gpg [198 B]         
Hit http://ppa.launchpad.net natty Release.gpg                               
Hit http://ppa.launchpad.net natty Release                                   
Get:5 http://gb.archive.ubuntu.com natty Release [39.8 kB]                   
Hit http://ppa.launchpad.net natty Release                                   
Hit http://ppa.launchpad.net natty Release                                   
Ign http://archive.canonical.com natty InRelease                             
Get:6 http://gb.archive.ubuntu.com natty-updates Release [39.8 kB]           
Ign http://dl.google.com stable InRelease                                     
Get:7 http://gb.archive.ubuntu.com natty-backports Release [39.8 kB]         
Get:8 http://gb.archive.ubuntu.com natty-security Release [39.8 kB]           
Hit http://archive.canonical.com natty Release.gpg                           
Hit http://ppa.launchpad.net natty/main i386 Packages                         
Hit http://dl.google.com stable Release.gpg                                   
Ign http://ppa.launchpad.net natty/main TranslationIndex                     
Hit http://ppa.launchpad.net natty/main i386 Packages                         
Ign http://ppa.launchpad.net natty/main TranslationIndex             
Hit http://ppa.launchpad.net natty/main Sources                     
Hit http://ppa.launchpad.net natty/main i386 Packages               
Ign http://ppa.launchpad.net natty/main TranslationIndex             
Hit http://archive.canonical.com natty Release                               
Get:9 http://gb.archive.ubuntu.com natty/main Sources [862 kB]               
Hit http://dl.google.com stable Release                                       
Hit http://archive.canonical.com natty/partner Sources                       
Hit http://dl.google.com stable/main i386 Packages                           
Hit http://archive.canonical.com natty/partner i386 Packages                 
Ign http://archive.canonical.com natty/partner TranslationIndex     
Get:10 http://gb.archive.ubuntu.com natty/restricted Sources [4,104 B]       
Get:11 http://gb.archive.ubuntu.com natty/universe Sources [4,380 kB]         
Ign http://ppa.launchpad.net natty/main Translation-en_US                     
Ign http://ppa.launchpad.net natty/main Translation-en                       
Ign http://ppa.launchpad.net natty/main Translation-en_US                     
Ign http://ppa.launchpad.net natty/main Translation-en                       
Ign http://ppa.launchpad.net natty/main Translation-en_US                     
Ign http://ppa.launchpad.net natty/main Translation-en                       
Ign http://dl.google.com stable/main TranslationIndex                         
Ign http://archive.canonical.com natty/partner Translation-en_US             
Ign http://archive.canonical.com natty/partner Translation-en                 
Get:12 http://gb.archive.ubuntu.com natty/multiverse Sources [155 kB]         
Get:13 http://gb.archive.ubuntu.com natty/main i386 Packages [1,550 kB]       
Get:14 http://gb.archive.ubuntu.com natty/restricted i386 Packages [8,986 B] 
Get:15 http://gb.archive.ubuntu.com natty/universe i386 Packages [6,021 kB]   
Get:16 http://gb.archive.ubuntu.com natty/multiverse i386 Packages [183 kB]   
Ign http://gb.archive.ubuntu.com natty/main TranslationIndex                 
Ign http://gb.archive.ubuntu.com natty/multiverse TranslationIndex           
Ign http://gb.archive.ubuntu.com natty/restricted TranslationIndex           
Ign http://gb.archive.ubuntu.com natty/universe TranslationIndex             
Get:17 http://gb.archive.ubuntu.com natty-updates/main Sources [174 kB]       
Get:18 http://gb.archive.ubuntu.com natty-updates/restricted Sources [2,116 B]
Get:19 http://gb.archive.ubuntu.com natty-updates/universe Sources [52.8 kB] 
Get:20 http://gb.archive.ubuntu.com natty-updates/multiverse Sources [3,113 B]
Get:21 http://gb.archive.ubuntu.com natty-updates/main i386 Packages [503 kB]
Get:22 http://gb.archive.ubuntu.com natty-updates/restricted i386 Packages [6,257 B]
Get:23 http://gb.archive.ubuntu.com natty-updates/universe i386 Packages [166 kB]
Get:24 http://gb.archive.ubuntu.com natty-updates/multiverse i386 Packages [6,380 B]
Ign http://gb.archive.ubuntu.com natty-updates/main TranslationIndex         
Ign http://gb.archive.ubuntu.com natty-updates/multiverse TranslationIndex   
Ign http://gb.archive.ubuntu.com natty-updates/restricted TranslationIndex   
Ign http://gb.archive.ubuntu.com natty-updates/universe TranslationIndex     
Get:25 http://gb.archive.ubuntu.com natty-backports/main Sources [3,635 B]   
Get:26 http://gb.archive.ubuntu.com natty-backports/restricted Sources [14 B]
Get:27 http://gb.archive.ubuntu.com natty-backports/universe Sources [13.4 kB]
Get:28 http://gb.archive.ubuntu.com natty-backports/multiverse Sources [1,342 B]
Get:29 http://gb.archive.ubuntu.com natty-backports/main i386 Packages [5,742 B]
Get:30 http://gb.archive.ubuntu.com natty-backports/restricted i386 Packages [14 B]
Get:31 http://gb.archive.ubuntu.com natty-backports/universe i386 Packages [25.8 kB]
Get:32 http://gb.archive.ubuntu.com natty-backports/multiverse i386 Packages [1,473 B]
Ign http://gb.archive.ubuntu.com natty-backports/main TranslationIndex
Ign http://gb.archive.ubuntu.com natty-backports/multiverse TranslationIndex
Ign http://gb.archive.ubuntu.com natty-backports/restricted TranslationIndex
Ign http://gb.archive.ubuntu.com natty-backports/universe TranslationIndex
Get:33 http://gb.archive.ubuntu.com natty-security/main Sources [112 kB]
Get:34 http://gb.archive.ubuntu.com natty-security/restricted Sources [1,303 B]
Get:35 http://gb.archive.ubuntu.com natty-security/universe Sources [31.2 kB]
Get:36 http://gb.archive.ubuntu.com natty-security/multiverse Sources [1,667 B]
Get:37 http://gb.archive.ubuntu.com natty-security/main i386 Packages [371 kB]
Get:38 http://gb.archive.ubuntu.com natty-security/restricted i386 Packages [4,822 B]
Get:39 http://gb.archive.ubuntu.com natty-security/universe i386 Packages [105 kB]
Get:40 http://gb.archive.ubuntu.com natty-security/multiverse i386 Packages [3,564 B]
Ign http://gb.archive.ubuntu.com natty-security/main TranslationIndex         
Ign http://gb.archive.ubuntu.com natty-security/multiverse TranslationIndex   
Ign http://gb.archive.ubuntu.com natty-security/restricted TranslationIndex   
Ign http://gb.archive.ubuntu.com natty-security/universe TranslationIndex     
Ign http://gb.archive.ubuntu.com natty/main Translation-en_US                 
Ign http://gb.archive.ubuntu.com natty/main Translation-en                   
Ign http://gb.archive.ubuntu.com natty/multiverse Translation-en_US           
Ign http://gb.archive.ubuntu.com natty/multiverse Translation-en             
Ign http://gb.archive.ubuntu.com natty/restricted Translation-en_US   
Ign http://gb.archive.ubuntu.com natty/restricted Translation-en       
Ign http://gb.archive.ubuntu.com natty/universe Translation-en_US             
Ign http://gb.archive.ubuntu.com natty/universe Translation-en               
Ign http://gb.archive.ubuntu.com natty-updates/main Translation-en_US         
Ign http://gb.archive.ubuntu.com natty-updates/main Translation-en           
Ign http://gb.archive.ubuntu.com natty-updates/multiverse Translation-en_US   
Ign http://gb.archive.ubuntu.com natty-updates/multiverse Translation-en     
Ign http://gb.archive.ubuntu.com natty-updates/restricted Translation-en_US   
Ign http://dl.google.com stable/main Translation-en_US                       
Ign http://gb.archive.ubuntu.com natty-updates/restricted Translation-en     
Ign http://gb.archive.ubuntu.com natty-updates/universe Translation-en_US     
Ign http://gb.archive.ubuntu.com natty-updates/universe Translation-en
Ign http://gb.archive.ubuntu.com natty-backports/main Translation-en_US
Ign http://gb.archive.ubuntu.com natty-backports/main Translation-en   
Ign http://gb.archive.ubuntu.com natty-backports/multiverse Translation-en_US
Ign http://gb.archive.ubuntu.com natty-backports/multiverse Translation-en
Ign http://gb.archive.ubuntu.com natty-backports/restricted Translation-en_US
Ign http://gb.archive.ubuntu.com natty-backports/restricted Translation-en
Ign http://gb.archive.ubuntu.com natty-backports/universe Translation-en_US
Ign http://gb.archive.ubuntu.com natty-backports/universe Translation-en
Ign http://gb.archive.ubuntu.com natty-security/main Translation-en_US
Ign http://gb.archive.ubuntu.com natty-security/main Translation-en   
Ign http://gb.archive.ubuntu.com natty-security/multiverse Translation-en_US
Ign http://gb.archive.ubuntu.com natty-security/multiverse Translation-en
Ign http://gb.archive.ubuntu.com natty-security/restricted Translation-en_US
Ign http://gb.archive.ubuntu.com natty-security/restricted Translation-en     
Ign http://gb.archive.ubuntu.com natty-security/universe Translation-en_US   
Ign http://gb.archive.ubuntu.com natty-security/universe Translation-en       
Ign http://dl.google.com stable/main Translation-en                           
Fetched 14.9 MB in 34s (438 kB/s)                                             
Reading package lists... Done

menu>Preferences>Software Sources     no such item

thanks in advance




6
Here

nigel@nigel-AOA150 ~ $ ls -a ~/Desktop/delete-me/main/LibreOffice_4.0.1.2_Linux_x86_deb/DEBS
.
..
desktop-integration
libobasis4.0-base_4.0.1.2-2_i386.deb
libobasis4.0-calc_4.0.1.2-2_i386.deb
libobasis4.0-core01_4.0.1.2-2_i386.deb
libobasis4.0-core02_4.0.1.2-2_i386.deb
libobasis4.0-core03_4.0.1.2-2_i386.deb
libobasis4.0-core04_4.0.1.2-2_i386.deb
libobasis4.0-core05_4.0.1.2-2_i386.deb
libobasis4.0-core06_4.0.1.2-2_i386.deb
libobasis4.0-core07_4.0.1.2-2_i386.deb
libobasis4.0-draw_4.0.1.2-2_i386.deb
libobasis4.0-en-us_4.0.1.2-2_i386.deb
libobasis4.0-en-us-base_4.0.1.2-2_i386.deb
libobasis4.0-en-us-calc_4.0.1.2-2_i386.deb
libobasis4.0-en-us-math_4.0.1.2-2_i386.deb
libobasis4.0-en-us-res_4.0.1.2-2_i386.deb
libobasis4.0-en-us-writer_4.0.1.2-2_i386.deb
libobasis4.0-extension-beanshell-script-provider_4.0.1.2-2_i386.deb
libobasis4.0-extension-javascript-script-provider_4.0.1.2-2_i386.deb
libobasis4.0-extension-mediawiki-publisher_4.0.1.2-2_i386.deb
libobasis4.0-extension-nlpsolver_4.0.1.2-2_i386.deb
libobasis4.0-extension-presentation-minimizer_4.0.1.2-2_i386.deb
libobasis4.0-extension-python-script-provider_4.0.1.2-2_i386.deb
libobasis4.0-extension-report-builder_4.0.1.2-2_i386.deb
libobasis4.0-gnome-integration_4.0.1.2-2_i386.deb
libobasis4.0-graphicfilter_4.0.1.2-2_i386.deb
libobasis4.0-images_4.0.1.2-2_i386.deb
libobasis4.0-impress_4.0.1.2-2_i386.deb
libobasis4.0-javafilter_4.0.1.2-2_i386.deb
libobasis4.0-kde-integration_4.0.1.2-2_i386.deb
libobasis4.0-librelogo_4.0.1.2-2_i386.deb
libobasis4.0-math_4.0.1.2-2_i386.deb
libobasis4.0-ogltrans_4.0.1.2-2_i386.deb
libobasis4.0-onlineupdate_4.0.1.2-2_i386.deb
libobasis4.0-ooofonts_4.0.1.2-2_i386.deb
libobasis4.0-ooolinguistic_4.0.1.2-2_i386.deb
libobasis4.0-postgresql-sdbc_4.0.1.2-2_i386.deb
libobasis4.0-pyuno_4.0.1.2-2_i386.deb
libobasis4.0-writer_4.0.1.2-2_i386.deb
libobasis4.0-xsltfilter_4.0.1.2-2_i386.deb
libreoffice4.0_4.0.1.2-2_i386.deb
libreoffice4.0-base_4.0.1.2-2_i386.deb
libreoffice4.0-calc_4.0.1.2-2_i386.deb
libreoffice4.0-dict-en_4.0.1.2-2_i386.deb
libreoffice4.0-dict-es_4.0.1.2-2_i386.deb
libreoffice4.0-dict-fr_4.0.1.2-2_i386.deb
libreoffice4.0-draw_4.0.1.2-2_i386.deb
libreoffice4.0-en-us_4.0.1.2-2_i386.deb
libreoffice4.0-impress_4.0.1.2-2_i386.deb
libreoffice4.0-math_4.0.1.2-2_i386.deb
libreoffice4.0-ure_4.0.1.2-2_i386.deb
libreoffice4.0-writer_4.0.1.2-2_i386.deb
nigel@nigel-AOA150 ~ $ ls -a ~/Desktop/delete-me/langpack/LibreOffice_4.0.1.2_Linux_x86_deb_langpack_en-GB/DEBS
.
..
libobasis4.0-en-gb_4.0.1.2-2_i386.deb
libobasis4.0-en-gb-base_4.0.1.2-2_i386.deb
libobasis4.0-en-gb-calc_4.0.1.2-2_i386.deb
libobasis4.0-en-gb-math_4.0.1.2-2_i386.deb
libobasis4.0-en-gb-res_4.0.1.2-2_i386.deb
libobasis4.0-en-gb-writer_4.0.1.2-2_i386.deb
libreoffice4.0-dict-en_4.0.1.2-2_i386.deb
libreoffice4.0-en-gb_4.0.1.2-2_i386.deb
nigel@nigel-AOA150 ~ $ ls -a ~/Desktop/delete-me/helppack/LibreOffice_4.0.1.2_Linux_x86_deb_helppack_en-GB/DEBS
.  ..  libobasis4.0-en-gb-help_4.0.1.2-2_i386.deb
nigel@nigel-AOA150 ~ $ cat /etc/apt/sources.list; for X in /etc/apt/sources.list.d/*; do echo; echo; echo "** $X:"; echo; cat $X; done
# deb cdrom:[Peppermint 2 - i386 (20110427)]/ natty main restricted

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://mirror01.th.ifl.net/ubuntu/ natty main restricted
deb-src http://mirror01.th.ifl.net/ubuntu/ natty main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://mirror01.th.ifl.net/ubuntu/ natty-updates main restricted
deb-src http://mirror01.th.ifl.net/ubuntu/ natty-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://mirror01.th.ifl.net/ubuntu/ natty universe
deb-src http://mirror01.th.ifl.net/ubuntu/ natty universe
deb http://mirror01.th.ifl.net/ubuntu/ natty-updates universe
deb-src http://mirror01.th.ifl.net/ubuntu/ natty-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://mirror01.th.ifl.net/ubuntu/ natty multiverse
deb-src http://mirror01.th.ifl.net/ubuntu/ natty multiverse
deb http://mirror01.th.ifl.net/ubuntu/ natty-updates multiverse
deb-src http://mirror01.th.ifl.net/ubuntu/ natty-updates multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb http://gg.archive.ubuntu.com/ubuntu/ natty-backports main restricted universe multiverse
# deb-src http://gg.archive.ubuntu.com/ubuntu/ natty-backports main restricted universe multiverse

deb http://mirror01.th.ifl.net/ubuntu/ natty-security main restricted
deb-src http://mirror01.th.ifl.net/ubuntu/ natty-security main restricted
deb http://mirror01.th.ifl.net/ubuntu/ natty-security universe
deb-src http://mirror01.th.ifl.net/ubuntu/ natty-security universe
deb http://mirror01.th.ifl.net/ubuntu/ natty-security multiverse
deb-src http://mirror01.th.ifl.net/ubuntu/ natty-security multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu natty partner
deb-src http://archive.canonical.com/ubuntu natty partner

## This software is not part of Ubuntu, but is offered by third-party
## developers who want to ship their latest software.
deb http://extras.ubuntu.com/ubuntu natty main
deb-src http://extras.ubuntu.com/ubuntu natty main



** /etc/apt/sources.list.d/google-chrome.list:

### THIS FILE IS AUTOMATICALLY CONFIGURED ###
# You may comment out this entry, but any other modifications may be lost.
deb http://dl.google.com/linux/chrome/deb/ stable main


** /etc/apt/sources.list.d/peppermint.list:

deb http://ppa.launchpad.net/kendalltweaver/peppermint/ubuntu natty main
# deb-src http://ppa.launchpad.net/kendalltweaver/peppermint/ubuntu natty main
deb http://ppa.launchpad.net/chromium-daily/stable/ubuntu natty main
# deb-src http://ppa.launchpad.net/chromium-daily/stable/ubuntu natty main


** /etc/apt/sources.list.d/peppermint.list.save:

deb http://ppa.launchpad.net/kendalltweaver/peppermint/ubuntu natty main
#deb-src http://ppa.launchpad.net/kendalltweaver/peppermint/ubuntu natty main
deb http://ppa.launchpad.net/chromium-daily/stable/ubuntu natty main
#deb-src http://ppa.launchpad.net/chromium-daily/stable/ubuntu natty main


** /etc/apt/sources.list.d/webupd8team-jupiter-natty.list:

deb http://ppa.launchpad.net/webupd8team/jupiter/ubuntu natty main
deb-src http://ppa.launchpad.net/webupd8team/jupiter/ubuntu natty main
nigel@nigel-AOA150 ~ $

7
hi

see below    unsure if should have gone yes


nigel@nigel-AOA150 ~ $ libreoffice
The program 'libreoffice' is currently not installed.  You can install it by typing:
sudo apt-get install libreoffice-common
nigel@nigel-AOA150 ~ $ sudo apt-get install libreoffice-common
[sudo] password for nigel:
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following packages were automatically installed and are no longer required:
  sane-utils libcolamd2.7.1 lp-solve libfile-copy-recursive-perl
  libaccess-bridge-java-jni libaccess-bridge-java update-inetd
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
  libreoffice-core libreoffice-style-human
Suggested packages:
  libreoffice-style-hicontrast libreoffice-style-tango
  libreoffice-style-crystal libreoffice-style-oxygen kde-icons-crystal
  crystalcursors
The following NEW packages will be installed:
  libreoffice-common libreoffice-core libreoffice-style-human
0 upgraded, 3 newly installed, 0 to remove and 0 not upgraded.
Need to get 47.4 MB of archives.
After this operation, 167 MB of additional disk space will be used.
Do you want to continue [Y/n]? y
Err http://mirror01.th.ifl.net/ubuntu/ natty-security/main libreoffice-core i386 1:3.3.4-0ubuntu1.4
  Unable to connect to mirror01.th.ifl.net:http:
Err http://mirror01.th.ifl.net/ubuntu/ natty-security/main libreoffice-style-human all 1:3.3.4-0ubuntu1.4
  Unable to connect to mirror01.th.ifl.net:http:
Err http://mirror01.th.ifl.net/ubuntu/ natty-security/main libreoffice-common all 1:3.3.4-0ubuntu1.4
  Unable to connect to mirror01.th.ifl.net:http:
Failed to fetch http://mirror01.th.ifl.net/ubuntu/pool/main/libr/libreoffice/libreoffice-core_3.3.4-0ubuntu1.4_i386.deb  Unable to connect to mirror01.th.ifl.net:http:
Failed to fetch http://mirror01.th.ifl.net/ubuntu/pool/main/libr/libreoffice/libreoffice-style-human_3.3.4-0ubuntu1.4_all.deb  Unable to connect to mirror01.th.ifl.net:http:
Failed to fetch http://mirror01.th.ifl.net/ubuntu/pool/main/libr/libreoffice/libreoffice-common_3.3.4-0ubuntu1.4_all.deb  Unable to connect to mirror01.th.ifl.net:http:
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
nigel@nigel-AOA150 ~ $

also tried 

nigel@nigel-AOA150 ~ $ run libreoffice --writer
No command 'run' found, did you mean:
 Command 'crun' from package 'ceph' (universe)
 Command 'zrun' from package 'moreutils' (universe)
 Command 'runq' from package 'exim4-daemon-heavy' (main)
 Command 'runq' from package 'sendmail-bin' (universe)
 Command 'runq' from package 'exim4-daemon-light' (main)
 Command 'grun' from package 'grun' (universe)
 Command 'qrun' from package 'torque-client' (universe)
 Command 'qrun' from package 'torque-client-x11' (universe)
 Command 'lrun' from package 'lustre-utils' (universe)
 Command 'rn' from package 'trn' (multiverse)
 Command 'rn' from package 'trn4' (multiverse)
 Command 'rup' from package 'rstat-client' (universe)
 Command 'srun' from package 'slurm-llnl' (universe)
run: command not found
nigel@nigel-AOA150 ~ $



8
Hi

all ran with no issues    still have a delete -me folder on desktop   and no libre office applications appear installed   

all help appreciated

Nigel



9
hi   this is what happened - nothing appears in menu


nigel@nigel-AOA150 ~ $ cd ~/Desktop/delete-me/main/LibreOffice_4.0.1.2_Linux_x86_deb
nigel@nigel-AOA150 ~/Desktop/delete-me/main/LibreOffice_4.0.1.2_Linux_x86_deb $ sudo dpkg -i *.deb
[sudo] password for nigel:
dpkg: error processing *.deb (--install):
 cannot access archive: No such file or directory
Errors were encountered while processing:
 *.deb
nigel@nigel-AOA150 ~/Desktop/delete-me/main/LibreOffice_4.0.1.2_Linux_x86_deb $ cd ~/Desktop/delete-me/langpack/LibreOffice_4.0.1.2_Linux_x86_deb_langpack_en-GB
nigel@nigel-AOA150 ~/Desktop/delete-me/langpack/LibreOffice_4.0.1.2_Linux_x86_deb_langpack_en-GB $ sudo dpkg -i *.deb
dpkg: error processing *.deb (--install):
 cannot access archive: No such file or directory
Errors were encountered while processing:
 *.deb
nigel@nigel-AOA150 ~/Desktop/delete-me/langpack/LibreOffice_4.0.1.2_Linux_x86_deb_langpack_en-GB $ cd ~/Desktop/delete-me/helppack/LibreOffice_4.0.1.2_Linux_x86_deb_helppack_en-GB
nigel@nigel-AOA150 ~/Desktop/delete-me/helppack/LibreOffice_4.0.1.2_Linux_x86_deb_helppack_en-GB $ sudo dpkg -i *.deb
dpkg: error processing *.deb (--install):
 cannot access archive: No such file or directory
Errors were encountered while processing:
 *.deb
nigel@nigel-AOA150 ~/Desktop/delete-me/helppack/LibreOffice_4.0.1.2_Linux_x86_deb_helppack_en-GB $

10
Sezo

tried your suggestion before Mark's but nothing was installed 

11
Mark

all the steps work with the exception of the  *.deb ones  see example below

nigel@nigel-AOA150 ~/Desktop/delete-me/helppack $ sudo dpkg -i *.deb
dpkg: error processing *.deb (--install):
 cannot access archive: No such file or directory
Errors were encountered while processing:
 *.deb


nothing seems to be in menu for libre office

12
Hi

can you provide an  idiot guide to the install as tried to follow the libreoffice instructions and it didnt seem to work    from memory it seemed to ask for aptitude which i dont appear to have

thanks

13
Hi   wanted to read ppt on my netbook  so tried with software manager to install the appropriate package but it did not install so tried to install libreoffice 4. The remove old version worked but the new install although it ran did not install. I am now without any libreoffice products. :'(

All help gratefully received.

Nigel

14
Hi

Have managed to get thunderbird to ask which browser i want to use  - but i cannot find where the "Chromium link" is so i can choose this browser - the reason for change is that it seems facter on my acer one than firefox

thanks in advance

15


working   - you are a star !! :)

Pages: [1] 2 3

SimplePortal 2.3.3 © 2008-2010, SimplePortal