Show Posts

You can view here all posts made by this member. Note that you can only see posts made in areas to which you currently have access.


Messages - spidey-westland

Pages: [1]
1
Linux Tips & Tricks / Update manager stops
« on: May 08, 2014, 07:27:48 pm »
Howdy,

If fire up "update manager" and install all, I see a message: cannot : dpkg -- assert-multi-arch.

How do repair this?

regards

Spidey-Westland


2
Hardware Compatibility / Re: Ralink rt2870 working but no WPA
« on: May 08, 2014, 10:49:00 am »
Howdy all,

Yes, the wifi adapter is running.

Thanx for the info.

I'll writing a document with these tips for our Linux-Mint 13 users in my city.

I see after shutdown the desktop and restart after 2 hours that de wifi -adapter not start.

In terminal run
Code: [Select]
modinfo rt2800usb
and now start the wifi adapter.
Is there tip to start these automato.

regards

Spidey-Westland

3
Hardware Compatibility / Re: Ralink rt2870 working but no WPA
« on: May 07, 2014, 07:06:37 pm »
 @ Mark,

I have install the headers

But now see i the next fatal message

wim32@wim32 ~ $ sudo modprobe -r rt5572sta
[sudo] password for wim32:
FATAL: Module rt5572sta not found.

Doe you have a new tip?

4
Hardware Compatibility / Re: Ralink rt2870 working but no WPA
« on: May 06, 2014, 05:17:16 pm »
Howdy,

I meet the next error:

wim32@wim32 ~/wireless-backports/backports-3.12-1 $ make defconfig-wifi
/--------------
| Your kernel headers are incomplete/not installed.
| Please install kernel headers, including a .config
| file or use the KLIB/KLIB_BUILD make variables to
| set the kernel to build against, e.g.
|   make KLIB=/lib/modules/3.1.7/
| to compile/install for the installed kernel 3.1.7
| (that isn't currently running.)

\--
make: *** [defconfig-wifi] Error 1

Is there anybody to give me some tips to solve these error.

I'm trying to install the wifi adapter EM 4586 (dual-band)

regards

Spidey-Westland

Pages: [1]

SimplePortal 2.3.3 © 2008-2010, SimplePortal