Show Posts

You can view here all posts made by this member. Note that you can only see posts made in areas to which you currently have access.


Messages - Zorba61

Pages: [1] 2 3 ... 5
1
Hardware Compatibility / Re: I'm a Broken man!
« on: January 31, 2019, 12:05:54 pm »
Glad you didnt give up and managed to sort it. :)

2
Hardware Compatibility / Re: I'm a Broken man!
« on: January 29, 2019, 09:16:32 am »
I would not give up just yet.  I am running a windows 7 and mint 18.2 64bit desk top with very few problems.

Mark would it be a good plan to find out the specs of the system and try a number of live USBs to see which version of Linux is the best.

For me I always find windows takes longer to start then mint.
I'm running a 6 year old machine with W8 pro and Mint 19 with no problems.

3
Hardware Compatibility / Re: I'm a Broken man!
« on: January 28, 2019, 10:27:22 am »
Mark ,would he be better off installing Peppermint as he has an older machine?

4
General Help & Advice / Re: Help needed with dual booting
« on: December 17, 2018, 10:19:00 am »
I have done it the other way around ie installing Mint 19 along side Windows 8 so I'm pretty sure it must be doable the other way round.Worst case scenario would be to back up your  Peppermint install Windows and then reinstall Peppermint as a dual boot.Pretty sure Mark will be able to point you in the right direction.

5
General Help & Advice / Re: Card reader (SOLVED ish)
« on: December 08, 2018, 10:50:02 am »
Update on card reader....It appears that mint doesn't like the xd format of a memory card because when I tried it with a Sd card in the card reader it automatically asked me what I wanted to do with it.Just as well I'm selling the camera that takes xd cards and buying one that uses the more modern sd.
Thanks again Mark for trying.

6
General Help & Advice / Re: Card reader
« on: December 04, 2018, 06:58:17 am »
Not using extension tried different ports as I've said Mark it works on two computers one using W8 and one using W10 so can't see how it could be cable /reader/ card/usb  problem?
It's no big deal Mark as I can get around the problem with windows but if your happy to keep working at it then I'll happily continue with trying to solve the problem.

7
General Help & Advice / Re: Card reader
« on: December 02, 2018, 05:12:25 am »
Still nothing and still not listed under device even though it looks like Linux is now seeing it as mass storage  device
dmesg | tail -n 40 ......producers this result which is different to first result,maybe we're getting somewhere?

[  329.705225] usb 2-1.4: New USB device strings: Mfr=1, Product=3, SerialNumber=2
[  329.705228] usb 2-1.4: Product: USB Mass Storage Device
[  329.705230] usb 2-1.4: Manufacturer: USB Device 
[  329.705232] usb 2-1.4: SerialNumber: 816820130806
[  329.705544] usb-storage 2-1.4:1.0: USB Mass Storage device detected
[  329.705707] scsi host4: usb-storage 2-1.4:1.0
[  330.737237] scsi 4:0:0:0: Direct-Access     USB Mass  Storage Device  1.00 PQ: 0 ANSI: 0
[  330.737625] sd 4:0:0:0: Attached scsi generic sg2 type 0
[  330.738765] sd 4:0:0:0: [sdb] 4096000 512-byte logical blocks: (2.10 GB/1.95 GiB)
[  330.739351] sd 4:0:0:0: [sdb] Write Protect is off
[  330.739354] sd 4:0:0:0: [sdb] Mode Sense: 03 00 00 00
[  330.739996] sd 4:0:0:0: [sdb] No Caching mode page found
[  330.740002] sd 4:0:0:0: [sdb] Assuming drive cache: write through
[  330.925615]  sdb: sdb1
[  330.928263] sd 4:0:0:0: [sdb] Attached SCSI removable disk
[  332.032380] usb 2-1.4: reset high-speed USB device number 5 using ehci-pci
[  332.124352] usb 2-1.4: device descriptor read/64, error -71
[  332.328370] usb 2-1.4: device descriptor read/64, error -71
[  332.516372] usb 2-1.4: reset high-speed USB device number 5 using ehci-pci
[  332.608356] usb 2-1.4: device descriptor read/64, error -71
[  332.808377] usb 2-1.4: device descriptor read/64, error -71
[  332.996360] usb 2-1.4: reset high-speed USB device number 5 using ehci-pci
[  333.412377] usb 2-1.4: device not accepting address 5, error -71
[  333.492392] usb 2-1.4: reset high-speed USB device number 5 using ehci-pci
[  333.908376] usb 2-1.4: device not accepting address 5, error -71
[  333.908736] usb 2-1.4: USB disconnect, device number 5
[  333.928399] sd 4:0:0:0: [sdb] tag#0 FAILED Result: hostbyte=DID_NO_CONNECT driverbyte=DRIVER_OK
[  333.928404] sd 4:0:0:0: [sdb] tag#0 CDB: Read(10) 28 00 00 3e 7f 80 00 00 08 00
[  333.928406] print_req_error: I/O error, dev sdb, sector 4095872
[  334.048384] usb 2-1.4: new high-speed USB device number 6 using ehci-pci
[  334.157688] usb 2-1.4: New USB device found, idVendor=14cd, idProduct=168a
[  334.157693] usb 2-1.4: New USB device strings: Mfr=1, Product=3, SerialNumber=2
[  334.157695] usb 2-1.4: Product: USB Mass Storage Device
[  334.157697] usb 2-1.4: Manufacturer: USB Device 
[  334.157700] usb 2-1.4: SerialNumber: 816820130806
[  334.157992] usb-storage 2-1.4:1.0: USB Mass Storage device detected
[  334.158121] scsi host4: usb-storage 2-1.4:1.0
[  335.272391] usb 2-1.4: reset high-speed USB device number 6 using ehci-pci
[  335.969216] usb 2-1.4: USB disconnect, device number 6
[  384.332199] [UFW BLOCK] IN=enp6s0 OUT= MAC=01:00:5e:00:00:01:58:98:35:5f:95:64:08:00 SRC=192.168.1.254 DST=224.0.0.1 LEN=36 TOS=0x00 PREC=0xC0 TTL=1 ID=3874 DF PROTO=2

8
General Help & Advice / Re: Card reader
« on: December 01, 2018, 07:26:48 pm »
Right card has been formatted by the camera, what next Mark?

9
General Help & Advice / Re: Card reader
« on: December 01, 2018, 04:31:45 pm »
It worked in Windows 8 and  I've just tried it again in Windows 10 and it works no problem.

10
General Help & Advice / Re: Card reader
« on: December 01, 2018, 04:13:12 pm »
Yes reads sd cards

11
General Help & Advice / Re: Card reader
« on: December 01, 2018, 03:54:16 pm »
Yes Mark that's what it is a card reader that plugs via usb.
This is it...

12
General Help & Advice / Re: Card reader
« on: December 01, 2018, 02:24:02 pm »

lsusb
Bus 001 Device 002: ID 8087:8001 Intel Corp.
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 002 Device 003: ID 8087:07dc Intel Corp.
Bus 002 Device 002: ID 0bda:579c Realtek Semiconductor Corp.
Bus 002 Device 004: ID 14cd:168a Super Top
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

dmesg | tail -n 40

 793.983618] [UFW BLOCK] IN=wlp9s0 OUT= MAC=f4:06:69:d1:a4:d4:c8:08:e9:79:51:99:08:00 SRC=192.168.1.89 DST=192.168.1.94 LEN=319 TOS=0x00 PREC=0x00 TTL=64 ID=56887 DF PROTO=UDP SPT=34395 DPT=46186 LEN=299
[  853.344087] [UFW BLOCK] IN=wlp9s0 OUT= MAC=01:00:5e:00:00:01:58:98:35:5f:95:64:08:00 SRC=192.168.1.254 DST=224.0.0.1 LEN=36 TOS=0x00 PREC=0xC0 TTL=1 ID=52676 DF PROTO=2
[  912.985147] [UFW BLOCK] IN=wlp9s0 OUT= MAC=f4:06:69:d1:a4:d4:c8:08:e9:79:51:99:08:00 SRC=192.168.1.89 DST=192.168.1.94 LEN=319 TOS=0x00 PREC=0x00 TTL=64 ID=2441 DF PROTO=UDP SPT=33805 DPT=44497 LEN=299
[  912.985630] [UFW BLOCK] IN=wlp9s0 OUT= MAC=f4:06:69:d1:a4:d4:c8:08:e9:79:51:99:08:00 SRC=192.168.1.89 DST=192.168.1.94 LEN=319 TOS=0x00 PREC=0x00 TTL=64 ID=2442 DF PROTO=UDP SPT=33805 DPT=44497 LEN=299
[  913.257497] [UFW BLOCK] IN=wlp9s0 OUT= MAC=f4:06:69:d1:a4:d4:c8:08:e9:79:51:99:08:00 SRC=192.168.1.89 DST=192.168.1.94 LEN=319 TOS=0x00 PREC=0x00 TTL=64 ID=2455 DF PROTO=UDP SPT=33805 DPT=44497 LEN=299
[  913.257827] [UFW BLOCK] IN=wlp9s0 OUT= MAC=f4:06:69:d1:a4:d4:c8:08:e9:79:51:99:08:00 SRC=192.168.1.89 DST=192.168.1.94 LEN=319 TOS=0x00 PREC=0x00 TTL=64 ID=2456 DF PROTO=UDP SPT=33805 DPT=44497 LEN=299
[  913.985387] [UFW BLOCK] IN=wlp9s0 OUT= MAC=f4:06:69:d1:a4:d4:c8:08:e9:79:51:99:08:00 SRC=192.168.1.89 DST=192.168.1.94 LEN=319 TOS=0x00 PREC=0x00 TTL=64 ID=2469 DF PROTO=UDP SPT=47991 DPT=44497 LEN=299
[  962.209650] sd 2:0:0:0: [sdb] 4096000 512-byte logical blocks: (2.10 GB/1.95 GiB)
[  962.540691]  sdb: sdb1
[  967.798136] sd 2:0:0:0: [sdb] tag#0 FAILED Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[  967.798144] sd 2:0:0:0: [sdb] tag#0 Sense Key : Aborted Command [current]
[  967.798150] sd 2:0:0:0: [sdb] tag#0 Add. Sense: Incompatible medium installed
[  967.798157] sd 2:0:0:0: [sdb] tag#0 CDB: Read(10) 28 00 00 3e 7f 80 00 00 08 00
[  967.798161] print_req_error: I/O error, dev sdb, sector 4095872
[  972.882259] sd 2:0:0:0: [sdb] tag#0 FAILED Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[  972.882265] sd 2:0:0:0: [sdb] tag#0 Sense Key : Aborted Command [current]
[  972.882270] sd 2:0:0:0: [sdb] tag#0 Add. Sense: Incompatible medium installed
[  972.882275] sd 2:0:0:0: [sdb] tag#0 CDB: Read(10) 28 00 00 3e 7f 80 00 00 08 00
[  972.882278] print_req_error: I/O error, dev sdb, sector 4095872
[  972.882287] Buffer I/O error on dev sdb, logical block 511984, async page read
[  977.966227] sd 2:0:0:0: [sdb] tag#0 FAILED Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[  977.966231] sd 2:0:0:0: [sdb] tag#0 Sense Key : Aborted Command [current]
[  977.966234] sd 2:0:0:0: [sdb] tag#0 Add. Sense: Incompatible medium installed
[  977.966237] sd 2:0:0:0: [sdb] tag#0 CDB: Read(10) 28 00 00 3e 7f 80 00 00 08 00
[  977.966239] print_req_error: I/O error, dev sdb, sector 4095872
[  978.376185] [UFW BLOCK] IN=wlp9s0 OUT= MAC=01:00:5e:00:00:01:58:98:35:5f:95:64:08:00 SRC=192.168.1.254 DST=224.0.0.1 LEN=36 TOS=0x00 PREC=0xC0 TTL=1 ID=52712 DF PROTO=2
[  979.267387] usb 2-1: reset high-speed USB device number 4 using xhci_hcd
[  980.611297] usb 2-1: reset high-speed USB device number 4 using xhci_hcd
[  983.314608] sd 2:0:0:0: [sdb] tag#0 FAILED Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[  983.314613] sd 2:0:0:0: [sdb] tag#0 Sense Key : Aborted Command [current]
[  983.314616] sd 2:0:0:0: [sdb] tag#0 Add. Sense: Incompatible medium installed
[  983.314620] sd 2:0:0:0: [sdb] tag#0 CDB: Read(10) 28 00 00 3e 7f 80 00 00 08 00
[  983.314622] print_req_error: I/O error, dev sdb, sector 4095872
[  983.314629] Buffer I/O error on dev sdb, logical block 511984, async page read
[  988.398778] sd 2:0:0:0: [sdb] tag#0 FAILED Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[  988.398786] sd 2:0:0:0: [sdb] tag#0 Sense Key : Aborted Command [current]
[  988.398792] sd 2:0:0:0: [sdb] tag#0 Add. Sense: Incompatible medium installed
[  988.398798] sd 2:0:0:0: [sdb] tag#0 CDB: Read(10) 28 00 00 3e 7d fb 00 00 08 00
[  988.398803] print_req_error: I/O error, dev sdb, sector 4095483
[  989.699559] usb 2-1: reset high-speed USB device number 4 using xhci_hcd


If this helps lspci gave me this
02:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. RTS5229 PCI Express Card Reader (rev 01)

13
General Help & Advice / Card reader (SOLVED ish)
« on: December 01, 2018, 08:27:37 am »
Plugging card reader into Mint 19 gives me a recognition sound albeit slow but then no card is detected or shown to be mounted.I have checked that in the settings it's set to automount but still only sound when plugging and unplugging card reader.The card reader is not listed under devices I'm sure it's probably something simple but I have yet to find an answer that works.
ps
The card I'm trying to read is a XD card.
Thanks.

14
General Help & Advice / Re: Cannot refesh update list
« on: December 01, 2018, 08:20:07 am »
Cheers once again Mark . :)

15
General Help & Advice / Cannot refesh update list
« on: November 30, 2018, 09:11:47 am »
Just hit this problem,seems to have only happened after I cancelled an Opera update......help please.

Pages: [1] 2 3 ... 5

SimplePortal 2.3.3 © 2008-2010, SimplePortal