Show Posts

You can view here all posts made by this member. Note that you can only see posts made in areas to which you currently have access.


Messages - anaigini

Pages: [1]
1
Linux Solutions / OS not able to properly create filesystem
« on: March 15, 2019, 08:48:24 am »
Hi,

I have a task of creating filesystem from an external HP 3PAR storage.
The OS is RHEL 5.8.

These were the steps I used for the OS to detect the allocated storage to the server :

1) Scan for available hosts in system :

Code: [Select]
# ls /sys/class/fc_host

2) Run the following commands to scan the LUN

Code: [Select]
$ echo "- - -" > /sys/class/scsi_host/host3/scan

$ echo "- - -" > /sys/class/scsi_host/host4/scan


3) Now edit /etc/multipath.conf and add the following:

Code: [Select]
blacklist_exceptions {
        wwid "360002ac0000000000000008e0001ee00"
        wwid "360002ac0000000000000008f0001ee00"
        wwid "360002ac000000000000000900001ee00"
        wwid "360002ac000000000000000910001ee00"
        wwid "360002ac000000000000000920001ee00"
        wwid "360002ac000000000000000930001ee00"
}

4) Run the command :

Code: [Select]
# multipath -v2

>>>>The problem starts here, whereby I don't see any output :

Code: [Select]
[root@csixdb1 ~]# multipath -v2
[root@csixdb1 ~]#

Even when I use multipath -ll, there is no output :

Code: [Select]
[root@csixdb1 ~]# multipath -ll
[root@csixdb1 ~]#

I have already started the service :

Code: [Select]
root@csixdb1 ~]# /etc/init.d/multipathd status
multipathd (pid  29995) is running...
[root@csixdb1 ~]#

Is there any steps I am missing out ? How do I know if the device is detected, and what is the name of the device?



Pages: [1]

SimplePortal 2.3.3 © 2008-2010, SimplePortal