Updates:

Similar topics mod installed, currently shown at the end of a topic

Menu

Show posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Show posts Menu

Messages - Matilda

#1
Quote from: steve57 on March 09, 2022, 03:05:51 PM
In that case I'll have to leave it those that are more "expert" to make some suggestions, and I will be keeping a close eye on things in case anything useful to me comes up. One of my machines is also a netbook of same age, and similar spec by the looks of it. Not very fast are they? Which is one of the reasons mine doesn't get used much.

Thank you Steve. It is indeed slow! I was given it from a brother so I'm grateful for it of course. I was mostly using it when I wanted to scan documents and photos and sometimes to use Audacity, but my go to laptop was the Chromebook. Chromebooks run on a Linux kernal so I was still a Linux user of sorts! In my experience no other laptops are as fast as Chromebooks! I can't wait to get a new one. The one I have was a refurbed one and did me for a year. It was on its last update so I was going to replace it this year but I'd rather it hadn't fallen off the sofa before I could buy a brand new one. :(

My first foray into Linux was in 2011 when my mother took me to Cash Converters to buy me a laptop and we saw a little pink Dell netbook for £99.99. It happened to have Ubuntu on it. I didn't know what Linux was then but I'd heard of it. It looked easy to figure out (using the netbook). The assistant called a man from their basement who knew Linux and he summed it up for me. I told my mother that sounded good to me and she said if I thought I could understand how to use it she'd get me it. We saw other laptops but they were more expensive.

I knew of a local LUG group and went to a meeting and showed the guys it. One of them told me that Ubuntu distro version was out of date so he put Mint on it for me. That Dell netbook was fast despite it having a tiny SSD drive! Of course over time it became out of date due to the lack of disc space and only 1 GB of RAM. The hardware couldn't be updated.  No idea why this Asus netbook is so slow.
#2
Quote from: steve57 on March 08, 2022, 06:38:11 PM
Just to clarify, is this something that's recently changed, that is has it suddenly become slower than what it was? Or has your netbook always been like that?

It's always been slow loading web pages.
#3
System specs for you fellas, if you have any questions on that.

stem:    Host: ASUS-X102BA Kernel: 4.15.0-167-generic x86_64 bits: 64 gcc: 7.5.0
           Desktop: N/A Distro: Peppermint Nine
Machine:   Device: laptop System: ASUSTeK product: X102BA v: 1.0 serial: N/A
           Mobo: ASUSTeK model: X102BA v: 1.0 serial: N/A
           UEFI: American Megatrends v: X102BA.212 date: 08/30/2013
Battery    BAT0: charge: 0.0 Wh 0.0% condition: 33.0/33.5 Wh (99%)
           model: ASUSTek X102-30 status: Charging
CPU:       Dual core AMD A4-1200 APU with Radeon HD Graphics (-MCP-)
           arch: Jaguar rev.1 cache: 1024 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm) bmips: 3992
           clock speeds: max: 1000 MHz 1: 998 MHz 2: 998 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] Kabini [Radeon HD 8180]
           bus-ID: 00:01.0
           Display Server: x11 (X.Org 1.19.6 )
           drivers: ati,radeon (unloaded: modesetting,fbdev,vesa)
           Resolution: [email protected]
           OpenGL: renderer: AMD KABINI (DRM 2.50.0, 4.15.0-167-generic, LLVM 10.0.0)
           version: 4.5 Mesa 20.0.8 Direct Render: Yes
Audio:     Card-1 Advanced Micro Devices [AMD] FCH Azalia Controller
           driver: snd_hda_intel bus-ID: 00:14.2
           Card-2 Advanced Micro Devices [AMD/ATI] Kabini HDMI/DP Audio
           driver: snd_hda_intel bus-ID: 00:01.1
           Sound: Advanced Linux Sound Architecture v: k4.15.0-167-generic
Network:   Card-1: Qualcomm Atheros AR9485 Wireless Network Adapter
           driver: ath9k bus-ID: 01:00.0
           IF: wlp1s0 state: up mac: <filter>
           Card-2: Realtek RTL810xE PCIE Fast Ethernet controller
           driver: r8169 v: 2.3LK-NAPI port: e000 bus-ID: 02:00.0
           IF: enp2s0 state: down mac: <filter>
           Card-3: Atmel usb-ID: 004-002
           IF: null-if-id state: N/A speed: N/A duplex: N/A mac: N/A
Drives:    HDD Total Size: 500.1GB (4.7% used)
           ID-1: /dev/sda model: HGST_HTS545050A7 size: 500.1GB
Partition: ID-1: / size: 457G used: 22G (6%) fs: ext4 dev: /dev/sda2
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 71.0C mobo: N/A gpu: 71.0
           Fan Speeds (in rpm): cpu: 4500
Repos:     Active apt sources in file: /etc/apt/sources.list
           deb http://gb.archive.ubuntu.com/ubuntu/ (http://gb.archive.ubuntu.com/ubuntu/) bionic main restricted
           deb http://gb.archive.ubuntu.com/ubuntu/ (http://gb.archive.ubuntu.com/ubuntu/) bionic-updates main restricted
           deb http://gb.archive.ubuntu.com/ubuntu/ (http://gb.archive.ubuntu.com/ubuntu/) bionic universe
           deb http://gb.archive.ubuntu.com/ubuntu/ (http://gb.archive.ubuntu.com/ubuntu/) bionic-updates universe
           deb http://gb.archive.ubuntu.com/ubuntu/ (http://gb.archive.ubuntu.com/ubuntu/) bionic multiverse
           deb http://gb.archive.ubuntu.com/ubuntu/ (http://gb.archive.ubuntu.com/ubuntu/) bionic-updates multiverse
           deb http://gb.archive.ubuntu.com/ubuntu/ (http://gb.archive.ubuntu.com/ubuntu/) bionic-backports main restricted universe multiverse
           deb http://archive.canonical.com/ubuntu (http://archive.canonical.com/ubuntu) bionic partner
           deb http://security.ubuntu.com/ubuntu (http://security.ubuntu.com/ubuntu) bionic-security main restricted
           deb http://security.ubuntu.com/ubuntu (http://security.ubuntu.com/ubuntu) bionic-security universe
           deb http://security.ubuntu.com/ubuntu (http://security.ubuntu.com/ubuntu) bionic-security multiverse
           Active apt sources in file: /etc/apt/sources.list.d/google-chrome.list
           deb [arch=amd64] http://dl.google.com/linux/chrome/deb/ (http://dl.google.com/linux/chrome/deb/) stable main
           Active apt sources in file: /etc/apt/sources.list.d/peppermint.list
           deb http://ppa.launchpad.net/peppermintos/p9-release/ubuntu (http://ppa.launchpad.net/peppermintos/p9-release/ubuntu) bionic main
           deb http://ppa.launchpad.net/peppermintos/p9-respin/ubuntu (http://ppa.launchpad.net/peppermintos/p9-respin/ubuntu) bionic main
Info:      Processes: 189 Uptime: 1:33 Memory: 1509.9/3381.4MB
           Init: systemd runlevel: 5 Gcc sys: 7.5.0
           Client: Shell (bash 4.4.201) inxi: 2.3.56


#4
Linux Support / How can I speed up web page loading?
March 08, 2022, 01:56:57 AM
Fellas, my Peppermint 9 netbook is so slow loading up web pages. It's driving me bonkers. I'm fed up seeing that wait box pop up. I have fibre broadband and updated Chrome. My Chromebook which sadly broke last week (my clumsy leg with the broken knee knocked it off the sofa and its screen cracked) was lightning fast loading up web pages, so it is not my internet connection.  I know an SSD drive is faster (which it had and which the netbook doesn't) but can there really be such a huge difference? The netbook takes twice as long to load up web pages! What can I do to speed things up? And yes I've cleared my cache. Not made it any faster. My smartphone and tablet (both running on Android) are faster as well!
#5
Now my Chromebook is on its way out! It fell off the sofa and there is a slight crack in the screen, and whilst it works the touch screen keeps activating itself and enlarging the text to a huge size and wobbling about. It was on its last update so I was planning to get a brand new one in the summer ( should have the money then ) but it's an inconvenient time to be damaged!
So thank goodness for the little Asus netbook running on Peppermint 9!
#6
Linux Support / Re: How do I update Chrome on Peppermint?
February 27, 2022, 03:19:20 PM
Well I finally figured it out- the package manager worked this time.
#7
Quote from: Keith on February 21, 2022, 09:21:56 AM
Sorry to hear that Matilda.  Better luck next time.

Keith


It's no big deal really. It was old and my bro meant well but I think it had a dodgy hardware. Ubuntu just wasn't working properly on it. Whilst I liked the bigger screen for videos, it was like a mirror ( so curtains had to be shut when it was sunny to see the screen otherwise it was like a mirror ), it was very heavy and it had to be plugged in because the battery was dead. It also took ages to boot up! It's on the kitchen floor under the table until I can get it to the recycling centre.
#8
Linux Support / Re: How do I update Chrome on Peppermint?
February 21, 2022, 01:30:38 AM
It is also having trouble connecting to the internet on the netbook but it's all fine on the Chromebook- which is so weird! Why would this be? I often more than one device connected such as the Chromebook and my Android tablet, and I've got fibre, so a good connection.
#9
Quote from: Keith on January 01, 2022, 09:42:56 AM
That looks good.
Just to tidy up first - use "autoremove" to dispose of code it no longer needs:sudo apt autoremoveNow enter these last two commands of post #10:sudo apt remove chromeandsudo apt install chromeand post the output. 

Re attachments: we trust established Members! You can attach images, too, but please reduce them first.

The macbook has died Keith, so thanks anyway. It's gone to the white screen of death, the useless piece of junk! I have started a new thread for how to update Chrome on my Peppermint netbook.
#10
Linux Support / How do I update Chrome on Peppermint?
February 21, 2022, 01:21:52 AM
Guys my Peppermint netbook needs updating. I don't know how I do it-can you please tell me? I'm having to write this from my Chromebook because so many web pages won't load on it and I keep getting messages like "this site can't be reached."

I really need to get Chrome updated on there so I can post on my Wordpress blog. My Chromebook is on its last update ( I got it second hand a couple of years ago) so I can't write new posts using my Chromebook. It works for most things though.

I'm planning to  buy a brand new Chromebook soon as I have the money!

I am on Peppermint 9 I think on the netbook. Mark Greaves ( bless him ) put it on for me.

I tried the package manager but it wouldn't work.

#11
I will try that over the weekend. I tend to mostly use the netbook for scanning, which I will be doing then. I would use it more if it were faster ( it hasn't got an SSD drive).
#12
Thank you Keith. I don't understand all these commands you know! I just put them into the terminal. Well I did used to attach files but Mark Greaves told me not to do that. I think he said it would risk viruses on the board or something.

[email protected]:~$ sudo apt update
[sudo] password for avon:
Hit:1 http://gb.archive.ubuntu.com/ubuntu (http://gb.archive.ubuntu.com/ubuntu) focal InRelease
Hit:2 http://gb.archive.ubuntu.com/ubuntu (http://gb.archive.ubuntu.com/ubuntu) focal-updates InRelease
Hit:3 http://gb.archive.ubuntu.com/ubuntu (http://gb.archive.ubuntu.com/ubuntu) focal-backports InRelease
Hit:4 http://gb.archive.ubuntu.com/ubuntu (http://gb.archive.ubuntu.com/ubuntu) focal-security InRelease
Hit:5 http://dl.google.com/linux/chrome/deb (http://dl.google.com/linux/chrome/deb) stable InRelease
Reading package lists... Done
Building dependency tree       
Reading state information... Done
All packages are up-to-date.
[email protected]:~$ sudo apt upgrade
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Calculating upgrade... Done
The following package was automatically installed and is no longer required:
  libllvm11
Use 'sudo apt autoremove' to remove it.
0 to upgrade, 0 to newly install, 0 to remove and 0 not to upgrade.
[email protected]:~$

I didn't do the last command because I don't know if the sudo upgrade has worked or not.
#13
Quote from: Keith on December 30, 2021, 03:48:11 PM
HI Matilda.

Is this on your MacBook?

Keith

No, the Peppermint Netbook ( as I wrote in the title--  ;) ).
Usually there is a shield icon thing to enable updates- it gives notifications but does not work this time.
#14
Linux Support / Re: Chrome Update help needed please!
December 30, 2021, 10:57:13 PM
Quote from: Keith on September 13, 2021, 04:40:38 PM
OK so now:sudo dpkg --configure -a....and if all is well:sudo apt upgrade

{Sezo:  Please do jump in as I am not familiar with dpkg and this error appeared also on Matilda's other post https://linuxforums.org.uk/index.php?topic=14115.msg113100#msg113100 (https://linuxforums.org.uk/index.php?topic=14115.msg113100#msg113100)}

Keith

Sigh--almost worked.  :'(

sudo apt upgrade
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Calculating upgrade... Done
The following packages were automatically installed and are no longer required:
  libllvm11 linux-headers-5.11.0-40-generic linux-hwe-5.11-headers-5.11.0-40
  linux-image-5.11.0-40-generic linux-modules-5.11.0-40-generic
  linux-modules-extra-5.11.0-40-generic
Use 'sudo apt autoremove' to remove them.
The following packages will be upgraded:
  ghostscript ghostscript-x gir1.2-mutter-6
  gnome-shell-extension-desktop-icons google-chrome-stable libegl-mesa0
  libfprint-2-2 libgbm1 libgl1-mesa-dri libglapi-mesa libglx-mesa0 libgs9
  libgs9-common libmm-glib0 libmutter-6-0 libnetplan0 libpulse-mainloop-glib0
  libpulse0 libpulsedsp libssl1.1 libxatracker2 linux-firmware mesa-va-drivers
  mesa-vdpau-drivers mesa-vulkan-drivers modemmanager mutter mutter-common
  netplan.io openssl pulseaudio pulseaudio-module-bluetooth pulseaudio-utils
  python3-software-properties rsync software-properties-common
  software-properties-gtk ubuntu-advantage-tools update-notifier
  update-notifier-common wget
41 to upgrade, 0 to newly install, 0 to remove and 0 not to upgrade.
Need to get 234 MB of archives.
After this operation, 1,725 kB of additional disk space will be used.
Do you want to continue? [Y/n] y
Get:1 http://gb.archive.ubuntu.com/ubuntu (http://gb.archive.ubuntu.com/ubuntu) focal-updates/main amd64 rsync amd64 3.1.3-8ubuntu0.1 [318 kB]
Get:2 http://gb.archive.ubuntu.com/ubuntu (http://gb.archive.ubuntu.com/ubuntu) focal-updates/main amd64 libgl1-mesa-dri amd64 21.0.3-0ubuntu0.3~20.04.5 [10.5 MB]
Get:3 http://dl.google.com/linux/chrome/deb (http://dl.google.com/linux/chrome/deb) stable/main amd64 google-chrome-stable amd64 96.0.4664.110-1 [89.3 MB]
Get:4 http://gb.archive.ubuntu.com/ubuntu (http://gb.archive.ubuntu.com/ubuntu) focal-updates/main amd64 libglx-mesa0 amd64 21.0.3-0ubuntu0.3~20.04.5 [138 kB]
Get:5 http://gb.archive.ubuntu.com/ubuntu (http://gb.archive.ubuntu.com/ubuntu) focal-updates/main amd64 libegl-mesa0 amd64 21.0.3-0ubuntu0.3~20.04.5 [96.2 kB]
Get:6 http://gb.archive.ubuntu.com/ubuntu (http://gb.archive.ubuntu.com/ubuntu) focal-updates/main amd64 libglapi-mesa amd64 21.0.3-0ubuntu0.3~20.04.5 [26.8 kB]
Get:7 http://gb.archive.ubuntu.com/ubuntu (http://gb.archive.ubuntu.com/ubuntu) focal-updates/main amd64 libgbm1 amd64 21.0.3-0ubuntu0.3~20.04.5 [28.7 kB]
Get:8 http://gb.archive.ubuntu.com/ubuntu (http://gb.archive.ubuntu.com/ubuntu) focal-updates/main amd64 libssl1.1 amd64 1.1.1f-1ubuntu2.10 [1,322 kB]
Get:9 http://gb.archive.ubuntu.com/ubuntu (http://gb.archive.ubuntu.com/ubuntu) focal-updates/main amd64 wget amd64 1.20.3-1ubuntu2 [348 kB]
Get:10 http://gb.archive.ubuntu.com/ubuntu (http://gb.archive.ubuntu.com/ubuntu) focal-updates/main amd64 libpulse-mainloop-glib0 amd64 1:13.99.1-1ubuntu3.13 [11.7 kB]
Get:11 http://gb.archive.ubuntu.com/ubuntu (http://gb.archive.ubuntu.com/ubuntu) focal-updates/main amd64 libpulsedsp amd64 1:13.99.1-1ubuntu3.13 [21.7 kB]
Get:12 http://gb.archive.ubuntu.com/ubuntu (http://gb.archive.ubuntu.com/ubuntu) focal-updates/main amd64 pulseaudio-utils amd64 1:13.99.1-1ubuntu3.13 [55.0 kB]
Get:13 http://gb.archive.ubuntu.com/ubuntu (http://gb.archive.ubuntu.com/ubuntu) focal-updates/main amd64 pulseaudio-module-bluetooth amd64 1:13.99.1-1ubuntu3.13 [60.4 kB]
Get:14 http://gb.archive.ubuntu.com/ubuntu (http://gb.archive.ubuntu.com/ubuntu) focal-updates/main amd64 pulseaudio amd64 1:13.99.1-1ubuntu3.13 [814 kB]
Get:15 http://gb.archive.ubuntu.com/ubuntu (http://gb.archive.ubuntu.com/ubuntu) focal-updates/main amd64 libpulse0 amd64 1:13.99.1-1ubuntu3.13 [262 kB]
Get:16 http://gb.archive.ubuntu.com/ubuntu (http://gb.archive.ubuntu.com/ubuntu) focal-updates/main amd64 update-notifier amd64 3.192.30.10 [56.7 kB]
Get:17 http://gb.archive.ubuntu.com/ubuntu (http://gb.archive.ubuntu.com/ubuntu) focal-updates/main amd64 update-notifier-common all 3.192.30.10 [133 kB]
Get:18 http://gb.archive.ubuntu.com/ubuntu (http://gb.archive.ubuntu.com/ubuntu) focal-updates/main amd64 libnetplan0 amd64 0.103-0ubuntu5~20.04.5 [53.4 kB]
Get:19 http://gb.archive.ubuntu.com/ubuntu (http://gb.archive.ubuntu.com/ubuntu) focal-updates/main amd64 netplan.io amd64 0.103-0ubuntu5~20.04.5 [125 kB]
Get:20 http://gb.archive.ubuntu.com/ubuntu (http://gb.archive.ubuntu.com/ubuntu) focal-updates/main amd64 openssl amd64 1.1.1f-1ubuntu2.10 [620 kB]
Get:21 http://gb.archive.ubuntu.com/ubuntu (http://gb.archive.ubuntu.com/ubuntu) focal-updates/main amd64 ubuntu-advantage-tools amd64 27.4.2~20.04.1 [859 kB]
Get:22 http://gb.archive.ubuntu.com/ubuntu (http://gb.archive.ubuntu.com/ubuntu) focal-updates/main amd64 ghostscript-x amd64 9.50~dfsg-5ubuntu4.4 [44.1 kB]
Get:23 http://gb.archive.ubuntu.com/ubuntu (http://gb.archive.ubuntu.com/ubuntu) focal-updates/main amd64 ghostscript amd64 9.50~dfsg-5ubuntu4.4 [51.8 kB]
Get:24 http://gb.archive.ubuntu.com/ubuntu (http://gb.archive.ubuntu.com/ubuntu) focal-updates/main amd64 libgs9 amd64 9.50~dfsg-5ubuntu4.4 [2,173 kB]
Get:25 http://gb.archive.ubuntu.com/ubuntu (http://gb.archive.ubuntu.com/ubuntu) focal-updates/main amd64 libgs9-common all 9.50~dfsg-5ubuntu4.4 [682 kB]
Get:26 http://gb.archive.ubuntu.com/ubuntu (http://gb.archive.ubuntu.com/ubuntu) focal-updates/main amd64 mutter-common all 3.36.9-0ubuntu0.20.04.2 [12.9 kB]
Get:27 http://gb.archive.ubuntu.com/ubuntu (http://gb.archive.ubuntu.com/ubuntu) focal-updates/main amd64 gir1.2-mutter-6 amd64 3.36.9-0ubuntu0.20.04.2 [109 kB]
Get:28 http://gb.archive.ubuntu.com/ubuntu (http://gb.archive.ubuntu.com/ubuntu) focal-updates/main amd64 libmutter-6-0 amd64 3.36.9-0ubuntu0.20.04.2 [1,168 kB]
Get:29 http://gb.archive.ubuntu.com/ubuntu (http://gb.archive.ubuntu.com/ubuntu) focal-updates/main amd64 gnome-shell-extension-desktop-icons all 20.04.0-3~ubuntu20.04.6 [25.0 kB]
Get:30 http://gb.archive.ubuntu.com/ubuntu (http://gb.archive.ubuntu.com/ubuntu) focal-updates/main amd64 libfprint-2-2 amd64 1:1.90.2+tod1-0ubuntu1~20.04.5 [207 kB]
Get:31 http://gb.archive.ubuntu.com/ubuntu (http://gb.archive.ubuntu.com/ubuntu) focal-updates/main amd64 libmm-glib0 amd64 1.16.6-2~20.04.1 [188 kB]
Get:32 http://gb.archive.ubuntu.com/ubuntu (http://gb.archive.ubuntu.com/ubuntu) focal-updates/main amd64 libxatracker2 amd64 21.0.3-0ubuntu0.3~20.04.5 [1,716 kB]
Get:33 http://gb.archive.ubuntu.com/ubuntu (http://gb.archive.ubuntu.com/ubuntu) focal-updates/main amd64 linux-firmware all 1.187.23 [111 MB]
Get:34 http://gb.archive.ubuntu.com/ubuntu (http://gb.archive.ubuntu.com/ubuntu) focal-updates/universe amd64 mesa-va-drivers amd64 21.0.3-0ubuntu0.3~20.04.5 [2,825 kB]
Get:35 http://gb.archive.ubuntu.com/ubuntu (http://gb.archive.ubuntu.com/ubuntu) focal-updates/main amd64 mesa-vdpau-drivers amd64 21.0.3-0ubuntu0.3~20.04.5 [2,944 kB]
Get:36 http://gb.archive.ubuntu.com/ubuntu (http://gb.archive.ubuntu.com/ubuntu) focal-updates/main amd64 mesa-vulkan-drivers amd64 21.0.3-0ubuntu0.3~20.04.5 [4,731 kB]
Get:37 http://gb.archive.ubuntu.com/ubuntu (http://gb.archive.ubuntu.com/ubuntu) focal-updates/main amd64 modemmanager amd64 1.16.6-2~20.04.1 [824 kB]
Get:38 http://gb.archive.ubuntu.com/ubuntu (http://gb.archive.ubuntu.com/ubuntu) focal-updates/main amd64 software-properties-common all 0.99.9.8 [10.6 kB]
Get:39 http://gb.archive.ubuntu.com/ubuntu (http://gb.archive.ubuntu.com/ubuntu) focal-updates/main amd64 software-properties-gtk all 0.99.9.8 [66.0 kB]
Get:40 http://gb.archive.ubuntu.com/ubuntu (http://gb.archive.ubuntu.com/ubuntu) focal-updates/main amd64 python3-software-properties all 0.99.9.8 [24.9 kB]
Get:41 http://gb.archive.ubuntu.com/ubuntu (http://gb.archive.ubuntu.com/ubuntu) focal-updates/main amd64 mutter amd64 3.36.9-0ubuntu0.20.04.2 [129 kB]
Fetched 234 MB in 28s (8,487 kB/s)                                             
Extract templates from packages: 100%
Preconfiguring packages ...
(Reading database ... 310511 files and directories currently installed.)
Preparing to unpack .../00-rsync_3.1.3-8ubuntu0.1_amd64.deb ...
Unpacking rsync (3.1.3-8ubuntu0.1) over (3.1.3-8) ...
Preparing to unpack .../01-libgl1-mesa-dri_21.0.3-0ubuntu0.3~20.04.5_amd64.deb .
..
Unpacking libgl1-mesa-dri:amd64 (21.0.3-0ubuntu0.3~20.04.5) over (21.0.3-0ubuntu
0.3~20.04.3) ...
Preparing to unpack .../02-libglx-mesa0_21.0.3-0ubuntu0.3~20.04.5_amd64.deb ...
Unpacking libglx-mesa0:amd64 (21.0.3-0ubuntu0.3~20.04.5) over (21.0.3-0ubuntu0.3
~20.04.3) ...
Preparing to unpack .../03-libegl-mesa0_21.0.3-0ubuntu0.3~20.04.5_amd64.deb ...
Unpacking libegl-mesa0:amd64 (21.0.3-0ubuntu0.3~20.04.5) over (21.0.3-0ubuntu0.3
~20.04.3) ...
Preparing to unpack .../04-libglapi-mesa_21.0.3-0ubuntu0.3~20.04.5_amd64.deb ...
Unpacking libglapi-mesa:amd64 (21.0.3-0ubuntu0.3~20.04.5) over (21.0.3-0ubuntu0.
3~20.04.3) ...
Preparing to unpack .../05-libgbm1_21.0.3-0ubuntu0.3~20.04.5_amd64.deb ...
Unpacking libgbm1:amd64 (21.0.3-0ubuntu0.3~20.04.5) over (21.0.3-0ubuntu0.3~20.0
4.3) ...
Preparing to unpack .../06-libssl1.1_1.1.1f-1ubuntu2.10_amd64.deb ...
Unpacking libssl1.1:amd64 (1.1.1f-1ubuntu2.10) over (1.1.1f-1ubuntu2.8) ...
Preparing to unpack .../07-wget_1.20.3-1ubuntu2_amd64.deb ...
Unpacking wget (1.20.3-1ubuntu2) over (1.20.3-1ubuntu1) ...
Preparing to unpack .../08-google-chrome-stable_96.0.4664.110-1_amd64.deb ...
Unpacking google-chrome-stable (96.0.4664.110-1) over (95.0.4638.69-1) ...
Preparing to unpack .../09-libpulse-mainloop-glib0_1%3a13.99.1-1ubuntu3.13_amd64
.deb ...
Unpacking libpulse-mainloop-glib0:amd64 (1:13.99.1-1ubuntu3.13) over (1:13.99.1-
1ubuntu3.12) ...
Preparing to unpack .../10-libpulsedsp_1%3a13.99.1-1ubuntu3.13_amd64.deb ...
Unpacking libpulsedsp:amd64 (1:13.99.1-1ubuntu3.13) over (1:13.99.1-1ubuntu3.12)
...
Preparing to unpack .../11-pulseaudio-utils_1%3a13.99.1-1ubuntu3.13_amd64.deb ..
.
Unpacking pulseaudio-utils (1:13.99.1-1ubuntu3.13) over (1:13.99.1-1ubuntu3.12)
...
Preparing to unpack .../12-pulseaudio-module-bluetooth_1%3a13.99.1-1ubuntu3.13_a
md64.deb ...
Unpacking pulseaudio-module-bluetooth (1:13.99.1-1ubuntu3.13) over (1:13.99.1-1u
buntu3.12) ...
Preparing to unpack .../13-pulseaudio_1%3a13.99.1-1ubuntu3.13_amd64.deb ...
Unpacking pulseaudio (1:13.99.1-1ubuntu3.13) over (1:13.99.1-1ubuntu3.12) ...
Preparing to unpack .../14-libpulse0_1%3a13.99.1-1ubuntu3.13_amd64.deb ...
Unpacking libpulse0:amd64 (1:13.99.1-1ubuntu3.13) over (1:13.99.1-1ubuntu3.12) .
..
Preparing to unpack .../15-update-notifier_3.192.30.10_amd64.deb ...
Unpacking update-notifier (3.192.30.10) over (3.192.30.9) ...
Preparing to unpack .../16-update-notifier-common_3.192.30.10_all.deb ...
Unpacking update-notifier-common (3.192.30.10) over (3.192.30.9) ...
Preparing to unpack .../17-libnetplan0_0.103-0ubuntu5~20.04.5_amd64.deb ...
Unpacking libnetplan0:amd64 (0.103-0ubuntu5~20.04.5) over (0.103-0ubuntu5~20.04.
2) ...
Preparing to unpack .../18-netplan.io_0.103-0ubuntu5~20.04.5_amd64.deb ...
Unpacking netplan.io (0.103-0ubuntu5~20.04.5) over (0.103-0ubuntu5~20.04.2) ...
Preparing to unpack .../19-openssl_1.1.1f-1ubuntu2.10_amd64.deb ...
Unpacking openssl (1.1.1f-1ubuntu2.10) over (1.1.1f-1ubuntu2.8) ...
Preparing to unpack .../20-ubuntu-advantage-tools_27.4.2~20.04.1_amd64.deb ...
Unpacking ubuntu-advantage-tools (27.4.2~20.04.1) over (27.3~20.04.1) ...
Preparing to unpack .../21-ghostscript-x_9.50~dfsg-5ubuntu4.4_amd64.deb ...
Unpacking ghostscript-x (9.50~dfsg-5ubuntu4.4) over (9.50~dfsg-5ubuntu4.3) ...
Preparing to unpack .../22-ghostscript_9.50~dfsg-5ubuntu4.4_amd64.deb ...
Unpacking ghostscript (9.50~dfsg-5ubuntu4.4) over (9.50~dfsg-5ubuntu4.3) ...
Preparing to unpack .../23-libgs9_9.50~dfsg-5ubuntu4.4_amd64.deb ...
Unpacking libgs9:amd64 (9.50~dfsg-5ubuntu4.4) over (9.50~dfsg-5ubuntu4.3) ...
Preparing to unpack .../24-libgs9-common_9.50~dfsg-5ubuntu4.4_all.deb ...
Unpacking libgs9-common (9.50~dfsg-5ubuntu4.4) over (9.50~dfsg-5ubuntu4.3) ...
Preparing to unpack .../25-mutter-common_3.36.9-0ubuntu0.20.04.2_all.deb ...
Unpacking mutter-common (3.36.9-0ubuntu0.20.04.2) over (3.36.9-0ubuntu0.20.04.1)
...
Preparing to unpack .../26-gir1.2-mutter-6_3.36.9-0ubuntu0.20.04.2_amd64.deb ...
Unpacking gir1.2-mutter-6:amd64 (3.36.9-0ubuntu0.20.04.2) over (3.36.9-0ubuntu0.
20.04.1) ...
Preparing to unpack .../27-libmutter-6-0_3.36.9-0ubuntu0.20.04.2_amd64.deb ...
Unpacking libmutter-6-0:amd64 (3.36.9-0ubuntu0.20.04.2) over (3.36.9-0ubuntu0.20
.04.1) ...
Preparing to unpack .../28-gnome-shell-extension-desktop-icons_20.04.0-3~ubuntu2
0.04.6_all.deb ...
Unpacking gnome-shell-extension-desktop-icons (20.04.0-3~ubuntu20.04.6) over (20
.04.0-3~ubuntu20.04.4) ...
Preparing to unpack .../29-libfprint-2-2_1%3a1.90.2+tod1-0ubuntu1~20.04.5_amd64.
deb ...
Unpacking libfprint-2-2:amd64 (1:1.90.2+tod1-0ubuntu1~20.04.5) over (1:1.90.2+to
d1-0ubuntu1~20.04.4) ...
Preparing to unpack .../30-libmm-glib0_1.16.6-2~20.04.1_amd64.deb ...
Unpacking libmm-glib0:amd64 (1.16.6-2~20.04.1) over (1.16.6-2~20.04) ...
Preparing to unpack .../31-libxatracker2_21.0.3-0ubuntu0.3~20.04.5_amd64.deb ...
Unpacking libxatracker2:amd64 (21.0.3-0ubuntu0.3~20.04.5) over (21.0.3-0ubuntu0.
3~20.04.3) ...
Preparing to unpack .../32-linux-firmware_1.187.23_all.deb ...
Unpacking linux-firmware (1.187.23) over (1.187.20) ...
Preparing to unpack .../33-mesa-va-drivers_21.0.3-0ubuntu0.3~20.04.5_amd64.deb .
..
Unpacking mesa-va-drivers:amd64 (21.0.3-0ubuntu0.3~20.04.5) over (21.0.3-0ubuntu
0.3~20.04.3) ...
Preparing to unpack .../34-mesa-vdpau-drivers_21.0.3-0ubuntu0.3~20.04.5_amd64.de
b ...
Unpacking mesa-vdpau-drivers:amd64 (21.0.3-0ubuntu0.3~20.04.5) over (21.0.3-0ubu
ntu0.3~20.04.3) ...
Preparing to unpack .../35-mesa-vulkan-drivers_21.0.3-0ubuntu0.3~20.04.5_amd64.d
eb ...
Unpacking mesa-vulkan-drivers:amd64 (21.0.3-0ubuntu0.3~20.04.5) over (21.0.3-0ub
untu0.3~20.04.3) ...
Preparing to unpack .../36-modemmanager_1.16.6-2~20.04.1_amd64.deb ...
Unpacking modemmanager (1.16.6-2~20.04.1) over (1.16.6-2~20.04) ...
Preparing to unpack .../37-software-properties-common_0.99.9.8_all.deb ...
Unpacking software-properties-common (0.99.9.8) over (0.98.9.5) ...
Preparing to unpack .../38-software-properties-gtk_0.99.9.8_all.deb ...
Unpacking software-properties-gtk (0.99.9.8) over (0.98.9.5) ...
Preparing to unpack .../39-python3-software-properties_0.99.9.8_all.deb ...
Unpacking python3-software-properties (0.99.9.8) over (0.98.9.5) ...
Preparing to unpack .../40-mutter_3.36.9-0ubuntu0.20.04.2_amd64.deb ...
Unpacking mutter (3.36.9-0ubuntu0.20.04.2) over (3.36.9-0ubuntu0.20.04.1) ...
Setting up libgs9-common (9.50~dfsg-5ubuntu4.4) ...
Setting up mesa-vulkan-drivers:amd64 (21.0.3-0ubuntu0.3~20.04.5) ...
Setting up mesa-vdpau-drivers:amd64 (21.0.3-0ubuntu0.3~20.04.5) ...
Setting up libgs9:amd64 (9.50~dfsg-5ubuntu4.4) ...
Setting up libgbm1:amd64 (21.0.3-0ubuntu0.3~20.04.5) ...
Setting up libpulse0:amd64 (1:13.99.1-1ubuntu3.13) ...
Setting up linux-firmware (1.187.23) ...
update-initramfs: Generating /boot/initrd.img-5.11.0-43-generic
update-initramfs: Generating /boot/initrd.img-5.11.0-41-generic
update-initramfs: Generating /boot/initrd.img-5.11.0-40-generic
Setting up gnome-shell-extension-desktop-icons (20.04.0-3~ubuntu20.04.6) ...
Setting up update-notifier-common (3.192.30.10) ...
Setting up libssl1.1:amd64 (1.1.1f-1ubuntu2.10) ...
Setting up libnetplan0:amd64 (0.103-0ubuntu5~20.04.5) ...
Setting up libpulsedsp:amd64 (1:13.99.1-1ubuntu3.13) ...
Setting up ghostscript (9.50~dfsg-5ubuntu4.4) ...
Setting up libxatracker2:amd64 (21.0.3-0ubuntu0.3~20.04.5) ...
Setting up netplan.io (0.103-0ubuntu5~20.04.5) ...
Setting up mutter-common (3.36.9-0ubuntu0.20.04.2) ...
Setting up python3-software-properties (0.99.9.8) ...
Setting up libpulse-mainloop-glib0:amd64 (1:13.99.1-1ubuntu3.13) ...
Setting up pulseaudio-utils (1:13.99.1-1ubuntu3.13) ...
Setting up libglapi-mesa:amd64 (21.0.3-0ubuntu0.3~20.04.5) ...
Setting up libmm-glib0:amd64 (1.16.6-2~20.04.1) ...
Setting up update-notifier (3.192.30.10) ...
Setting up ubuntu-advantage-tools (27.4.2~20.04.1) ...
Installing new version of config file /etc/ubuntu-advantage/uaclient.conf ...
Setting up modemmanager (1.16.6-2~20.04.1) ...
Setting up mesa-va-drivers:amd64 (21.0.3-0ubuntu0.3~20.04.5) ...
Setting up openssl (1.1.1f-1ubuntu2.10) ...
Setting up rsync (3.1.3-8ubuntu0.1) ...
Setting up libfprint-2-2:amd64 (1:1.90.2+tod1-0ubuntu1~20.04.5) ...
Setting up wget (1.20.3-1ubuntu2) ...
Setting up libgl1-mesa-dri:amd64 (21.0.3-0ubuntu0.3~20.04.5) ...
Setting up ghostscript-x (9.50~dfsg-5ubuntu4.4) ...
Setting up pulseaudio (1:13.99.1-1ubuntu3.13) ...
Setting up software-properties-common (0.99.9.8) ...
Setting up libegl-mesa0:amd64 (21.0.3-0ubuntu0.3~20.04.5) ...
Setting up pulseaudio-module-bluetooth (1:13.99.1-1ubuntu3.13) ...
Setting up google-chrome-stable (96.0.4664.110-1) ...
Setting up libglx-mesa0:amd64 (21.0.3-0ubuntu0.3~20.04.5) ...
Setting up software-properties-gtk (0.99.9.8) ...
Processing triggers for mime-support (3.64ubuntu1) ...
Processing triggers for hicolor-icon-theme (0.17-2) ...
Processing triggers for gnome-menus (3.36.0-1ubuntu1) ...
Processing triggers for libglib2.0-0:amd64 (2.64.6-1~ubuntu20.04.4) ...
Processing triggers for libc-bin (2.31-0ubuntu9.2) ...
Processing triggers for systemd (245.4-4ubuntu3.13) ...
Processing triggers for man-db (2.9.1-1) ...
Processing triggers for dbus (1.12.16-2ubuntu2.1) ...
Processing triggers for shared-mime-info (1.15-1) ...
Processing triggers for install-info (6.7.0.dfsg.2-5) ...
Processing triggers for menu (2.1.47ubuntu4) ...
Setting up libmutter-6-0:amd64 (3.36.9-0ubuntu0.20.04.2) ...
Processing triggers for desktop-file-utils (0.24-1ubuntu3) ...
Setting up gir1.2-mutter-6:amd64 (3.36.9-0ubuntu0.20.04.2) ...
Setting up mutter (3.36.9-0ubuntu0.20.04.2) ...
Processing triggers for libc-bin (2.31-0ubuntu9.2) ...
libdvd-pkg: Checking orig.tar integrity...
/usr/src/libdvd-pkg/libdvdcss_1.4.2.orig.tar.bz2: OK
libdvd-pkg: `apt-get check` failed, you may have broken packages. Aborting..

Never mind. I will have some money in the summer to take the Macbook to the computer repair shop and they can get rid of this shonky Ubuntu and put the latest Peppermint distro in it for me.
#15
Linux Support / Re: Chrome Update help needed please!
December 30, 2021, 10:47:55 PM
Quote from: Keith on December 30, 2021, 03:59:12 PM
Is this the same as your post Need to update Chrome browser on my Peppermint Netbook? Or your ChromeBook? 
It would be helpful if each post you make is for one machine, giving details of operating system and the specific problem etc. 

If your updates are very out of date, then it might be easiest to delete then re-install the Chrome browser. 

Thanks.

This is the thread for the Macbook running on Ubuntu. The new thread was for the netbook running on Peppermint as I stated in that thread. Yeah-- I would do reinstalls but I do not know how.