Show Posts

You can view here all posts made by this member. Note that you can only see posts made in areas to which you currently have access.


Messages - Jokerman

Pages: [1]
1
Linux Support / Re: Partitions
« on: April 01, 2021, 10:58:58 am »
Hi Guys,

Thanks for the replies, I plan to install Windows on the 250GB SSD and boot from that, when I want to use Ubuntu, I will go to the boot menu and select it from there. My main concern now is the partitions on the 250GB SSD.  As stated Gparted shows 232.88GiB as unknown "Unable to detect file system", the other partition shows 1.18MiB.  As I have not used Gparted before, do I delete both partitions and then create a new one, or delete the unknown and expand the 1.18 partition?  How big a partition can I create if it is a 250GB SSD?  Also if I create partitions using Linux software, will I be able to install Windows on it?

Many thanks in advance.

2
Linux Support / Partitions
« on: March 31, 2021, 01:23:51 pm »
Hi Guys,

I am running Ubuntu 20.04.2 LTS, GNOME version 3.36.8 on my desktop PC, my wife wants me to install Windows as she doesn't like using Ubuntu.  I have a Samsung 850 Evo 250gGB SSD connected and can be found in the boot menu (see attachment), as you can see I also have a Samsung 850 Evo 500GB hard drive which I am running Ubuntu on.  I also have a very old Hard drive attached, ST500DM002- 1BD142 (TOO slow to run Windows on).  However when I look at my drives in Ubuntu (see attachment), it does not show the 250GB SSD, I can only assume that the partition is faulty or corrupted in some way.  Can someone suggest software that can delete the partitions and set a new one that I can install Windows on. I know this is not a normal Ubuntu question, but if I cannot get the 250GB drive to work then my wife will insist on me removing Ubuntu (as she does not want me to spend any more money on a new SSD). 

OK, found Gparted and it found the 250GB SSD, it shows 232.88 unknown and 1.12 unallocated (see attachment).  Do I just delete the unknown partition and increase the 1.12 allocated?

3
Linux Support / Re: Wine
« on: February 19, 2021, 11:57:07 am »
Hi Keith,
I tried to copy the file to /usr/share/applications but it states I do not have permission to copy to this directory, so back to the drawing board.

4
Linux Support / Re: Wine
« on: February 18, 2021, 10:09:13 am »
Hi Guys,

I have been looking into your suggestions, Wine states that you can run games by right clicking and choosing open with wine. however I have come across this post which states,
"For reasons I never understood, the Wine devs stopped enabling by default the .desktop files that provide that function. The solution is to copy those files from whichever examples directory they get put in to, I think, /usr/share/applications ".
As I am new to Linux, I am not sure what directories are and how to place files there.

5
Linux Support / Wine (SOLVED)
« on: February 13, 2021, 01:40:03 pm »
I have the latest version of Ubuntu which has Wine installed.  I understand that windows programs can be run using Wine, my friend has an option to right click on the program and he can choose run with Wine. I do not have this option, so how do I run windows programs in Wine?
Many thanks.

6
Linux Support / Re: PIA
« on: February 12, 2021, 02:20:32 pm »
Hi Keith,
Thank you once again, I now have PIA up and running.

Have a great day.

7
Linux Support / Re: Scanning issue
« on: February 12, 2021, 02:05:44 pm »
Hi Keith,
Typed in simple scanner into the terminal and it starts Document scanner, so that must be the new name. Hey presto, it scans.  I cannot thank you enough for your help.  Have a great day.
Mark.

8
Linux Support / Re: PIA
« on: February 12, 2021, 01:26:45 pm »
Hi Keith,

I have double clicked on it and it has opened in text editor (hope this is correct) but it is taking forever to install, is it common for text editor to take a lot of time?
many thanks.

9
Linux Support / Re: Scanning issue
« on: February 12, 2021, 01:23:21 pm »
Hi Keith,

Thanks for the quick reply.
I have the HPLIP installed, as for removing all the printers, it took move over an hour to get the printer recognised and printing, so loathed to go through all that again.  I installed X sane as I could not find simple scan in the Ubuntu software list.

10
Linux Support / Re: PIA
« on: February 12, 2021, 12:45:03 pm »
Hi Guys,

Thanks for the replies, when I searched for PIA via Google, all of the websites showed in the list, but clicking on the "page not found" (this was on my desktop and laptop) but clicking on the links you gave me, I can access them today!  OK so I have completed the download and it is saved in downloads, how do I install it (Sorry I am new to Linux/Ubuntu).

11
Linux Support / Scanning issue (SOLVED)
« on: February 12, 2021, 12:35:27 pm »
Hi Guys,
I am running the latest version of Ubuntu and have a HP Deskjet 3634, after several attempts I have now got the printer connected wirelessly and can print.  I have X sane installed and it detects two HP scanners, however the first selection causes X sane to stop working, the second takes me to the application but when I click the scan button the scanner bed moves but I then get the error message Failed to start scanner invalid argument.  Crazy thing is, is that if I click the preview button, it shows the document I wish to scan.  How do I resolve this issue.
Many thanks

12
Linux Support / PIA (SOLVED)
« on: February 10, 2021, 12:29:39 pm »
Hi, I have the latest version of Ubuntu and I have Firefox as my browser.  I have an account with Private Internet Access (PIA) and what to install it on my desktop.  For some reason Firefox will not take me to any of their web pages, I just get "page not found", but I can access all other web pages.  So I cannot get the download from their site, I managed to get the PIA add on for Firefox, but when I connect to PIA, it just stops me connecting to the internet.  Any help would be very welcome.

Pages: [1]

SimplePortal 2.3.3 © 2008-2010, SimplePortal