Show Posts

You can view here all posts made by this member. Note that you can only see posts made in areas to which you currently have access.


Messages - Tramlink

Pages: [1] 2 3 ... 62
1
General Help & Advice / Sticky Notes not working after upgrade
« on: March 11, 2019, 02:58:13 pm »
Mint 18.3 cinnamon 64bit - I upgraded from version 18.2 and when I booted this morning "Sticky Notes" failed to start.

I was asked to check if I had the latest version which I do only updated this month. https://cinnamon-spices.linuxmint.com/applets/view/194

 No one had reported the same problem with mint18.3 with this taskbar app.

I was also told to check the system log but I can not find it.

Any help would be appreciated.

2
Peppermint / Re: Home , Trash and other desktop icons (resolved)
« on: February 04, 2019, 01:40:35 pm »
I found the setting in the end it was not easy.

Would think that most users want these icons on the desktop by default. Just something to think about.

3
Peppermint / Home , Trash and other desktop icons (resolved)
« on: February 04, 2019, 11:21:04 am »
Peppermint 8 64bit

As I have done a clean install and I can not find the setting to place the Home, Computer, Trash and Network icons on the desk top.

I had them before............  I tried looking under file settings no joy.

Help please.

4
It now seems to be working OK so marked as resolved.

5
Hi Mark

I have resolved this by doing a clean install of Peppermint 8 64bit.

Now working OK but how do I prevent the Kernel being updated?

Thanks so far for your suggestions.

6
Hardware Compatibility / Re: I'm a Broken man!
« on: January 29, 2019, 09:09:17 am »
I would not give up just yet.  I am running a windows 7 and mint 18.2 64bit desk top with very few problems.

Mark would it be a good plan to find out the specs of the system and try a number of live USBs to see which version of Linux is the best.

For me I always find windows takes longer to start then mint.


7
I have updated the information you requested.

Could any of the fixes at this site help. https://github.com/abperiasamy/rtl8812AU_8821AU_linux

DKMS make.log for rtl8812au-4.3.14 for kernel 4.15.0-43-generic (x86_64)
Mit Jan 30 10:57:27 CET 2019
make[1]: Entering directory '/var/lib/dkms/rtl8812au/4.3.14/build'
make ARCH=x86_64 CROSS_COMPILE= -C /lib/modules/4.15.0-43-generic/build M=/var/lib/dkms/rtl8812au/4.3.14/build  modules
make[2]: Entering directory '/usr/src/linux-headers-4.15.0-43-generic'
  CC [M]  /var/lib/dkms/rtl8812au/4.3.14/build/core/rtw_cmd.o
In file included from /var/lib/dkms/rtl8812au/4.3.14/build/include/osdep_service.h:41:0,
                 from /var/lib/dkms/rtl8812au/4.3.14/build/include/drv_types.h:32,
                 from /var/lib/dkms/rtl8812au/4.3.14/build/core/rtw_cmd.c:22:
/var/lib/dkms/rtl8812au/4.3.14/build/include/osdep_service_linux.h: In function ‘_init_timer’:
/var/lib/dkms/rtl8812au/4.3.14/build/include/osdep_service_linux.h:274:8: error: ‘_timer {aka struct timer_list}’ has no member named ‘data’
  ptimer->data = (unsigned long)cntx;
        ^
/var/lib/dkms/rtl8812au/4.3.14/build/include/osdep_service_linux.h:275:2: error: implicit declaration of function ‘init_timer’ [-Werror=implicit-function-declaration]
  init_timer(ptimer);
  ^
cc1: all warnings being treated as errors
scripts/Makefile.build:332: recipe for target '/var/lib/dkms/rtl8812au/4.3.14/build/core/rtw_cmd.o' failed
make[3]: *** [/var/lib/dkms/rtl8812au/4.3.14/build/core/rtw_cmd.o] Error 1
Makefile:1551: recipe for target '_module_/var/lib/dkms/rtl8812au/4.3.14/build' failed
make[2]: *** [_module_/var/lib/dkms/rtl8812au/4.3.14/build] Error 2
make[2]: Leaving directory '/usr/src/linux-headers-4.15.0-43-generic'
Makefile:1584: recipe for target 'modules' failed
make[1]: *** [modules] Error 2
make[1]: Leaving directory '/var/lib/dkms/rtl8812au/4.3.14/build'

usertwo@usertwo-R59P-R60P-R61P ~ $ sudo updatedb
[sudo] password for usertwo:
usertwo@usertwo-R59P-R60P-R61P ~ $ locate rtl8812au.ko
usertwo@usertwo-R59P-R60P-R61P ~ $

8
This is the result of trying to reinstall.

usertwo@usertwo-R59P-R60P-R61P ~ $ sudo apt-get install dkms git
[sudo] password for usertwo:
Reading package lists... Done
Building dependency tree       
Reading state information... Done
dkms is already the newest version (2.2.0.3-2ubuntu11.5).
git is already the newest version (1:2.7.4-0ubuntu1.6).
The following packages were automatically installed and are no longer required:
  linux-headers-4.10.0-38 linux-headers-4.10.0-38-generic
  linux-image-4.10.0-38-generic linux-image-extra-4.10.0-38-generic
Use 'sudo apt autoremove' to remove them.
0 to upgrade, 0 to newly install, 0 to remove and 0 not to upgrade.
usertwo@usertwo-R59P-R60P-R61P ~ $ mkdir ~/RTL8812AU
mkdir: cannot create directory ‘/home/usertwo/RTL8812AU’: File exists
usertwo@usertwo-R59P-R60P-R61P ~ $ cd ~/RTL8812AU
usertwo@usertwo-R59P-R60P-R61P ~/RTL8812AU $ git clone https://github.com/abperiasamy/rtl8812AU_8821AU_linux.git
fatal: destination path 'rtl8812AU_8821AU_linux' already exists and is not an empty directory.
usertwo@usertwo-R59P-R60P-R61P ~/RTL8812AU $ cd ~/RTL8812AU/rtl8812AU_8821AU_linuxusertwo@usertwo-R59P-R60P-R61P ~/RTL8812AU/rtl8812AU_8821AU_linux $ sudo make -f Makefile.dkms install
make clean
make[1]: Entering directory '/home/usertwo/RTL8812AU/rtl8812AU_8821AU_linux'
make ARCH=x86_64 CROSS_COMPILE= -C /lib/modules/4.15.0-43-generic/build M=/home/usertwo/RTL8812AU/rtl8812AU_8821AU_linux clean
make[2]: Entering directory '/usr/src/linux-headers-4.15.0-43-generic'
make[2]: Leaving directory '/usr/src/linux-headers-4.15.0-43-generic'
make[1]: Leaving directory '/home/usertwo/RTL8812AU/rtl8812AU_8821AU_linux'
mkdir -p '/usr/src/rtl8812au-4.3.14'
cp -r dkms.conf Kconfig Makefile.dkms Makefile platform core hal include os_dep '/usr/src/rtl8812au-4.3.14'
cp Makefile '/usr/src/rtl8812au-4.3.14/Makefile'
sed 's/#MODULE_VERSION#/4.3.14/' dkms.conf > '/usr/src/rtl8812au-4.3.14/dkms.conf'
dkms add -m rtl8812au -v 4.3.14 2>/dev/null || true
dkms build -m rtl8812au -v 4.3.14

Kernel preparation unnecessary for this kernel.  Skipping...

Building module:
cleaning build area....
make KERNELRELEASE=4.15.0-43-generic KVER=4.15.0-43-generic.....(bad exit status: 2)
Error! Bad return status for module build on kernel: 4.15.0-43-generic (x86_64)
Consult /var/lib/dkms/rtl8812au/4.3.14/build/make.log for more information.
Makefile.dkms:18: recipe for target 'build' failed
make: *** [build] Error 10
usertwo@usertwo-R59P-R60P-R61P ~/RTL8812AU/rtl8812AU_8821AU_linux $ sudo modprobe rtl8812au
modprobe: FATAL: Module rtl8812au not found in directory /lib/modules/4.15.0-43-generic
usertwo@usertwo-R59P-R60P-R61P ~/RTL8812AU/rtl8812AU_8821AU_linux $

9
usertwo@usertwo-R59P-R60P-R61P ~ $ sudo modprobe rtl8812au
[sudo] password for usertwo:
modprobe: FATAL: Module rtl8812au not found in directory /lib/modules/4.15.0-43-generic
usertwo@usertwo-R59P-R60P-R61P ~ $

10
usertwo@usertwo-R59P-R60P-R61P ~ $ uname -a
Linux usertwo-R59P-R60P-R61P 4.15.0-43-generic #46~16.04.1-Ubuntu SMP Fri Dec 7 13:31:08 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux
usertwo@usertwo-R59P-R60P-R61P ~ $ dkms status
rtl8812au, 4.3.14: added
usertwo@usertwo-R59P-R60P-R61P ~ $ lsmod | grep rtl8812au
usertwo@usertwo-R59P-R60P-R61P ~ $


11
I am using peppermint 8 64bit

We previously installed this wifi adapter and it was working fine.

https://linuxforums.org.uk/index.php?topic=13232.msg108284#msg108284

I have not used the wifi for around 8 months but need to use it this coming week so plugged it in and the adapter  was not seen by the system.

There have been 2 Kernel updates since it was installed and just to see I booted using the original Kernel and the adapter was working OK again.
How do I make it work with the new Kernel or do I need to remove the new kernels and if so how do I remove them or force the system to boot from the original.

As always any help would be appreciated.

12
General Help & Advice / Re: Need to update fixed version of wine
« on: December 13, 2018, 02:10:40 pm »
I am not sure that is the case as my Play on Linux asks if I wont to create a 64bit or 32bit virtual drive.

Thus I presume that wine is available in both 64bit and 32bit versions.

You helped me to install the present version so that I could install office 2007 and the version has been fixed since that time and I am never offered Wine updates.

I have 6 programs installed using this version of wine and I want to keep them.  So how do I install a newer 32bit version of Wine that is the question.

13
General Help & Advice / Need to update fixed version of wine (Closed)
« on: December 12, 2018, 08:14:36 pm »
Running mint 18.2 64bit cinnamon

Some years ago I got instruction on this forum how to install a 32bit version of wine on my 64bit system.

The wine version 1.6.2.0 has been fixed since that time.

Now to install a new version of MS office I need to install a newer version of wine.

How do I install a newer version whilst keeping it the 32bit version of wine?

Thank you in advance for your assistance.

14
Linux Solutions / Re: Recomend software for creation of a platform
« on: December 11, 2018, 02:46:29 pm »
Thanks for this I have seen this software before,
What is a VPS webserver?

Is it possible to test this type of software by uploading it to an existing server such as the one where our website is hosted?

I do not want to pay for a VPS if the project is not going ahead and it will only go ahead if I can demonstrate what the software offers.

15
Linux Solutions / Re: Recomend software for creation of a platform
« on: December 10, 2018, 09:59:35 am »
Do you have a link please.

So I can take a look.

Pages: [1] 2 3 ... 62

SimplePortal 2.3.3 © 2008-2010, SimplePortal