Show Posts

You can view here all posts made by this member. Note that you can only see posts made in areas to which you currently have access.


Topics - nogueira13

Pages: [1]
1
Guys, I'm having a hard time using Rhytimbox when I'm going to "Rip" music CD tracks on Rhytimbox. The following message appears to me:
"Error downloading track
Could not open resource for writing
             Close"
I am using an External CD Driver via USB and my Acer Nitro 5 Laptop runs Linux Mint 19.3.https://servimg.com/view/20047426/29
can anybody help me? Thank you in advance

2
I entered the Linux Mint 19.3 Driver Manager and tried the Driver xserver-xorg-video-nouveau (because browse google-chrome was not working properly. It was closing abruptly). He accepted the exchange and after restarting notebook it booted normally, but the laptop's webcam did not work longer. When I tried to go back to the proprietary Driver, I opened again the Driver Manager, but this time it came back empty with no option of drivers to choose.
How could I fix this? The driver that was installed is Nvidia 435,21-0ubuntu0. 18.04.2. My notebook model is the Acer Nitro 5 AN515-52-5771 MFG Date:1910, 15.6", Intel Core i5 - 8300H. The Video Card is NVIDIA Corporation: GP107M [GeForce GTX 1050 Mobile].
Before to exchange driver to nouveau:
https://servimg.com/view/20047426/16
After to exchange:
https://servimg.com/view/20047426/17

3
Guys, I installed Google-Chrome in my notebook and while I was not booting with proprietary drivers, Google-Chrome was working fine. After I chose to use the proprietary drivers from Nvidia (Nvidia Performance Mode) or Intel (Intel Power Saving), Google-Chrome suddenly blinks the screen and then closes abruptly. This does not happen with Firefox browser. Would someone have a suggestion to offer me?
https://servimg.com/view/20047426/8

4
Hi Guys,
I am 70 years old and my eyes are not so good as before. The letters in my Linux Mint 19.3 running in my notebook Acer Nitro 5 is too smal. I wish I could see it as larger letters. How could I get it?
https://servimg.com/view/20047426/6
https://servimg.com/view/20047426/7

5
General Help & Advice / Changing the Ownner of a Partition
« on: January 09, 2020, 12:38:14 am »
Guys, I installed Linux Mint 19.2 in my laptop and when installing, as the hard drive was 1tb, I split it in two partitions and created it in addition to the /  /home and swap partitions, and created a /windows partition (fat 32). It turns out that the partition owner is root and I would like to create directories in this partition for /home users. I tried via console, as root user, changing the /windows partition group to the user group. But it did not permitted. The group name of this /windows partition is plugdev. I tried the command chmod 777 /windows but it didn't work out also. it left rwx for the owner and the group (plugdev), but did not authorize anything for "others"; Could someone help me how to change the group of this partition /windows?
May I simply delete this /windows partition using "gparted" without changing anything in /etc/fstab? What should I change there to delete /windows?
I bag your pardon for my poor English, but my native language is Portuguese. Thanks in advance.

6
Ubuntu / xscreensaver não inicia de primeira.
« on: October 09, 2019, 10:04:05 pm »
Quando eu ligo o computador e dou o boot o xscreensaver não inicia. Daí eu inicio ele via interface gráfica e eu recebo a seguinte mensagem:
Parece que o daemon do xscreensaver não está sendo executado no monitor ".0". Lançá-lo agora?

Aí se eu respondo OK ele inicia e funciona normalmente até o próximo boot.
Como eu poderia corrigir isto?

7
I already done twice the install of Debian 10.0 in my Laptop Dell Inspiron 1545 and I choose Gnome (under Xorg, Gnome Weyland and Mate). I install it using the Netinstall CD disk. In the two cases, I can't use gparted. I installed it but when I start it, I type the root password but the app doesn't open. Even in Mate graphics manager.
I already received the following message when I tryed to format an usb pendrive:
"Error synchronizing after initial wipe: timed out waiting for object (udisks-error-quark, 0)"
Another error that I found is that when I start an app "overgrive", it is not showed me that the app is running in the notifying panel.
I beg your pardon for my poor English but my native language is Portuguese.
I hope you may help me.
Sincerely
Antonio Carlos

Pages: [1]

SimplePortal 2.3.3 © 2008-2010, SimplePortal