Show Posts

You can view here all posts made by this member. Note that you can only see posts made in areas to which you currently have access.


Topics - Jokerman

Pages: [1]
1
Linux Support / Partitions
« on: March 31, 2021, 01:23:51 pm »
Hi Guys,

I am running Ubuntu 20.04.2 LTS, GNOME version 3.36.8 on my desktop PC, my wife wants me to install Windows as she doesn't like using Ubuntu.  I have a Samsung 850 Evo 250gGB SSD connected and can be found in the boot menu (see attachment), as you can see I also have a Samsung 850 Evo 500GB hard drive which I am running Ubuntu on.  I also have a very old Hard drive attached, ST500DM002- 1BD142 (TOO slow to run Windows on).  However when I look at my drives in Ubuntu (see attachment), it does not show the 250GB SSD, I can only assume that the partition is faulty or corrupted in some way.  Can someone suggest software that can delete the partitions and set a new one that I can install Windows on. I know this is not a normal Ubuntu question, but if I cannot get the 250GB drive to work then my wife will insist on me removing Ubuntu (as she does not want me to spend any more money on a new SSD). 

OK, found Gparted and it found the 250GB SSD, it shows 232.88 unknown and 1.12 unallocated (see attachment).  Do I just delete the unknown partition and increase the 1.12 allocated?

2
Linux Support / Wine (SOLVED)
« on: February 13, 2021, 01:40:03 pm »
I have the latest version of Ubuntu which has Wine installed.  I understand that windows programs can be run using Wine, my friend has an option to right click on the program and he can choose run with Wine. I do not have this option, so how do I run windows programs in Wine?
Many thanks.

3
Linux Support / Scanning issue (SOLVED)
« on: February 12, 2021, 12:35:27 pm »
Hi Guys,
I am running the latest version of Ubuntu and have a HP Deskjet 3634, after several attempts I have now got the printer connected wirelessly and can print.  I have X sane installed and it detects two HP scanners, however the first selection causes X sane to stop working, the second takes me to the application but when I click the scan button the scanner bed moves but I then get the error message Failed to start scanner invalid argument.  Crazy thing is, is that if I click the preview button, it shows the document I wish to scan.  How do I resolve this issue.
Many thanks

4
Linux Support / PIA (SOLVED)
« on: February 10, 2021, 12:29:39 pm »
Hi, I have the latest version of Ubuntu and I have Firefox as my browser.  I have an account with Private Internet Access (PIA) and what to install it on my desktop.  For some reason Firefox will not take me to any of their web pages, I just get "page not found", but I can access all other web pages.  So I cannot get the download from their site, I managed to get the PIA add on for Firefox, but when I connect to PIA, it just stops me connecting to the internet.  Any help would be very welcome.

Pages: [1]

SimplePortal 2.3.3 © 2008-2010, SimplePortal