Show Posts

You can view here all posts made by this member. Note that you can only see posts made in areas to which you currently have access.


Messages - Keith

Pages: 1 ... 90 91 [92] 93 94 95
1366
General Discussion / Re: What do you think of Ubuntu 11.10 Oneiric Ocelot
« on: November 24, 2011, 08:26:42 pm »
The history of its development is rather interesting and seems to involve much "politics" as everywhere else in life.  I am reminded of the OpenOffice/LibreOffice spat.  Are Unity and Gnome just the "appearance" bits of the operating system, like Nautilus is the file manager? 

Ubuntu seems like the one to stick with, for now at least, although I am probably pushing my luck expecting to be able to use Classic View all the time. 

Thanks for the invitation - I shall make a note of any problems. 

1367
General Discussion / Re: What do you think of Ubuntu 11.10 Oneiric Ocelot
« on: November 24, 2011, 07:47:55 pm »
As I say - problems are disappearing as the updates flood in. 
One was when clicking on "Places/Home Folder" (Classic view, remember) It tried to open it as if it were an image folder. Not a problem as I could get there by another route.  But that's been fixed after an update.  I think it does still do that elsewhere, but I can't remember where - I'll get back to you when I encounter it again. 
This reminds me to post an item on the Pinta Image Editor.

I bought a few V11.10 discs to spread the word about Linux, but I do begin to despair that the originators of Ubuntu are inadvertently developing a Microsoft mind-set.  Making changes and adding visual tricks just because they can.  I feel this is not in the spirit of Linux.  Having said that, if I am to use a "low level" flavour of Linux, I shall have to make an effort to learn more about the workings and get to grips with terminal commands (I nearly wrote DOS commands!).   Apparently there is a Haines Manual on Linux - I shall report when purchased. 

1368
General Discussion / Re: What do you think of Ubuntu 11.10 Oneiric Ocelot
« on: November 22, 2011, 09:12:23 pm »
Gentlemen,
Most of your conversation is above me, but I have found System Monitor in "System Settings" - at least it is in Classic View that Mark helped me install. 
I don't like icons in general and feel more at home with words and menu lists.  That might change if eyesight fails! 
Some initial problems after installing 11.10 have gone as updates have flooded in - just a few left with individual applications.


1369
Linux Support / Re: Ubuntu V11.10 problems
« on: November 22, 2011, 06:56:25 pm »
Thanks, Mark.     I have indeed performed the update and am running V8
I am a bit concerned by Kulikov's other comment:
"ATTENTION: Due to an unavoidable ABI change, the kernel packages have a new version number, which will force you to reinstall and recompile all third-party kernel modules you might have installed. Moreover, if you use the linux-restricted-modules package, you have to update it as well to get modules which work with the new Linux kernel version."
... as I am clueless about these issues.  Will they go way if I close my eyes?


1370
Linux Support / Re: Ubuntu V11.10 problems
« on: November 14, 2011, 06:59:43 pm »
I have switched off the second two options.  Was there a particular reason?
 Actually I find notifications quite useful rather than having to stay logged on to the Forum all the time. 

Thanks once more.

1371
Linux Support / Re: Ubuntu V11.10 problems
« on: November 14, 2011, 06:13:13 pm »
BkS:  Bearing in mind that I can screw anything up, I shall definitely await FireFox8 in the repository!   I presume it will auto-update then. 

Mark: 
Found the cache, thanks, and have set FF not to remember any history. Perhaps the cache is still used for something, but I now know how to clear it anyway. 
Notifications:  Neither my account settings nor profile have a "notification" element, so once more I would be grateful for your guidance. 

1372
Linux Support / Re: Ubuntu V11.10 problems
« on: November 13, 2011, 09:57:23 pm »
Gentlemen,
Curiouser and curiouser!
Your posts appeared in an Email.  Clicking on the link opened another tab in Firefox with your new posts which happen to be on a new page [2]. 
The page was slow as usual.
I updated as suggested via a terminal (very little to update as I usually check every time I log on) and all is well !! 

Re clearing the Firefox cache:  do you mean Clear Recent History?  Couldn't find anything marked "cache". 
Anyway - Many thanks to you both for your great help.  As usual!   :)

Keith

1373
Linux Support / Re: Ubuntu V11.10 problems
« on: November 13, 2011, 08:50:47 pm »
Ah!  Firefox V7.01  I shall update and let you know.....
...Apparently, since Firefox came with the Ubuntu package it should update automatically.  The Mozilla/Firefox site says:
"Note: If you use your Linux distribution's packaged version of Firefox, you will need to wait for an updated package to be released to its package repository. "
Sure enough, the Edit/Preferences/Advanced menu item does not display an option to update Firefox; only the Add-ons and Search Engines options. 
So it looks like I'll have to wait until V8 appears in the repository.

1374
Linux Support / Re: Ubuntu V11.10 problems
« on: November 13, 2011, 08:01:22 pm »
Well - this is bizarre. 
First off: I don't a V11.10 disc so can't try that one, but  ....  although there was no evidence of a virus at work (no internet or disc activity) the general slowness and serious problems with LibreOffice (esp. spreadsheet) prompted me to look at XP (which I haven't used since Ubuntu) in the other partition (which I do access via Ubuntu). 
It had clearly been messed about with as the resolution had changed and the desktop icons had been realigned. 
So I updated everything (took all day!) and ran scans with AVG and SpyBot - both giving clean bills of health. 
Rebooted into Ubuntu.  Everything works fine (including the spreadsheet) *except* for the LinuxForums.org.uk page!  (All other URLs that I have tried are fine.)  The vertical scroll and general navigation still have delays of several seconds.  So it looks like I had two problems simultaneously:
1. Something in the other partition (caused by who-knows-what?) affecting Ubuntu. (Fixed, I hope, but I'll keep you posted.)
2. a problem with the LinuxForum site.  Server problem?
My ultimate solution (funds permitting) will be to have an Ubuntu-dedicated PC, but I would be interested to hear you views on my problem with this site.

(added later)  With several Firefox tabs in use, with any tab displayed, selecting other applications from menus or ALT-TAB is fine.  With the LinuxForums tab displayed, selecting other applications is very slow
Best regards as usual,
    Keith

1375
Linux Support / Re: Ubuntu V11.10 problems
« on: November 12, 2011, 09:39:14 pm »
No; it's as slow as ever.  I've checked the Ubuntu Forum, but no-one else is reporting a similar problem, which is worrying in its own way.
System Monitor does not show any CPU or memory hogging, there is no disc activity and no internet activity, so I'm stumped.  I can't even resize this window. 
If you think of anything, feel free to contact me.

Regards,
     Keith

1376
Linux Support / Re: Ubuntu V11.10 problems
« on: November 12, 2011, 08:26:29 pm »
Perfect!
You're a gent, as usual.

Keith

1377
Linux Support / Re: Ubuntu V11.10 problems
« on: November 12, 2011, 08:03:19 pm »
OK, I give in!  Would you tell me where I can find the terminal link?
I have tried System Settings and everything in Dash Home (inc. System and Accessories) to no avail.
Sorry to be a nuisance.

Keith

1378
Linux Support / Re: Ubuntu V11.10 problems
« on: November 12, 2011, 07:44:16 pm »
Ah - that command style rings a bell - thank you. 
Other problem:  I shall just have to work slower until the upgrades catch up with the faults. 

Keith

1379
Linux Support / Re: Ubuntu V11.10 problems
« on: November 12, 2011, 07:27:59 pm »
Thanks, Mark - I think! 
I shall just have to hope that future updates fix the problem.
As for the classic view:  it is not among the options, so how do I install the gnome-session-fallback?

Thanks as usual for your help.
    Keith

1380
Linux Support / Ubuntu V11.10 problems
« on: November 12, 2011, 06:44:02 pm »
I started Linux with Ubuntu V 11.04 and liked it very much.  When the Update Manager offered V11.10 I accepted despite many problems with the installation due, probably, to a poor broadband connection. 
I found V11.10 rather slow to respond - e.g. ALT+TAB took about 1sec to tab between applications and I could easily out-type LibreOffice writer. 
Now LibreOffice has become ultra slow and the spreadsheet locked me out while it auto-saved repeatedly.  Manual saving was refused.  FireFox is now at a snail-pace (except for this typing) and I have to wait many seconds for the scroll to catch up. 
I am at my wits' end and long for V11.04  -  can I go back?  Any solutions?
(As a general comment: I preferred the Classic View of V11.04.  This V11.10 is beginning to feel like a move to Microsoft bloatedness.)

Keith   :(

Pages: 1 ... 90 91 [92] 93 94 95

SimplePortal 2.3.3 © 2008-2010, SimplePortal