Show Posts

You can view here all posts made by this member. Note that you can only see posts made in areas to which you currently have access.


Messages - donwatson

Pages: 1 ... 64 65 [66] 67
976
General Discussion / Re: linux install
« on: December 29, 2011, 11:12:45 am »
Duh  :-[  :-[  Problem solved
Will get back when I have tried the rest.
thanks
Don W

977
General Discussion / Re: linux install
« on: December 29, 2011, 11:04:22 am »
Hi Mark,
I have copied your instructions but have hit a problem.
In terminal, I type
Code:
Do I then press Enter or do I enter
sudo etc and then press enter.?
Sorry for being such a pain.

Don W
EDIT Whatever I do it says Code: Command not found

978
General Discussion / Re: linux install
« on: December 28, 2011, 11:37:06 pm »
Thanks Tramlink,
Did as you suggested, and printed out a test page,
Everything appears to be working ok.
As this is a printer/scanner I will leave the scanning until tomorrow.

take care
Don W

979
General Discussion / Re: linux install
« on: December 28, 2011, 12:42:56 pm »
Thanks for the encouragement chaps.
I booted with the USB Pendrive this morning and chose Install alongside XP.
I presume I can remove the Pendrive now that PeppermintOS is installed.
I have an Epson Stylus SX130 printer/ scanner and I have a Linux driver for it in my Windross files, I haven't found out how to copy from "there" to "here".
I will install the needed bits and pieces later when I have stopped playing around, using stage 5 in the tutorial Mark directed me to.
I was very surprised that I managed an Internet connection so easily, I literally did nothing, it was just there to use, hence this post.
Why it was surprising was I have never managed to get my email connection on this machine and Internet Explorer never seemed to work properly.
I may set up a GMail account.
Thanks again everybody for all your help and encouragement, I will be back when I encounter problems.
take care
Don W
PS I use an IBM keyboard that is at least 15 years old and built like a tank :)

980
General Discussion / Re: linux install
« on: December 24, 2011, 05:04:53 pm »
Thanks Mark,
I have just been told that Santa is on his way so I can install Linux on this machine.
This will be a job for after the holidays so you have a nice rest  ;)

take care
Don W

981
General Discussion / Re: linux install
« on: December 24, 2011, 04:04:05 pm »
Hi Mark,
My first foray into the Linux world has let me send you this thank you.
I have managed to lock the OS up and hit the reboot key on the front of the computer which has restarted PeppermintOS.  ;D
I may be able to wipe this machine and install Linux only, I will wait until the holidays are over to make sure.
My grandson uses this machine to log into Super Mario, but I think Santa may be bringing him a laptop. ::)

take care
Don W

982
General Discussion / Re: linux install
« on: December 23, 2011, 11:29:43 pm »
Again, many thanks Mark.
I have had a look at the tutorial and saved it to disc.
I will give it a rest over the holiday period and come back to you with my problems later.
Have a happy holiday and thanks again.

take care
Don W

983
General Discussion / Re: linux install
« on: December 23, 2011, 10:56:50 pm »
Thanks again Mark,
I did as instructed in your tutorial and havePeppermintOS running from the pendrive  ;D
If I put the pendrive in before switching the computer on, when I switch the computer on it boots to PeppermintOS.
If I leave off the pendrive it boots to windross.
I think I will leave any further experiments until after the festive period, but I like what I see so far.
Thanks again, you have good karma.

take care
Don W

984
General Discussion / Re: linux install
« on: December 23, 2011, 05:13:44 pm »
Thanks Mark (again)
I will check that topic now

take care
Don W

985
General Discussion / Re: linux install
« on: December 23, 2011, 04:53:28 pm »
Hi Mark,
I downloaded PeppermintOS to pendrive using that version of USB installer.
I now have this on the pendrive


What do I do next ?
don w

986
General Discussion / Re: linux install
« on: December 22, 2011, 11:47:13 pm »
Thanks Mark,
I have printed out this discussion and will return tomorrow after I have a PeppermintOS up and running  :)

take care
Don W

987
General Discussion / Re: linux install
« on: December 22, 2011, 11:07:37 pm »
Hi That is what the desktop looked like.
Same background and icons down the left hand side.
I downloaded 11.04 to the pendrive and when it had been installed I ran Ubuntu.
It asked if I wanted to upgrade to 11.1 and I said yes, this took approximately 1 1/2 hours and I was left with the slowest system ever.
I have wiped the installation and am ready to take on PeppermintOS.
I will use the same Universal USB Installer to put the iso on the pendrive and install alongside Windross .
My graphics card is NVIDIA Ge Force FX5200, don't know how much memory is on it.

don w

988
General Discussion / Re: linux install
« on: December 22, 2011, 10:35:41 pm »
Is that the Mint distro ?

Don
Where can I get PeppermintOS ?

989
General Discussion / Re: linux install
« on: December 22, 2011, 10:28:00 pm »
Hi,
Thanks for that. I was rather dumb not checking the graphic card on this machine.
I will remove UBUNTU and install PeppermintOS

thanks
Don W

990
General Discussion / Re: linux install
« on: December 22, 2011, 05:20:15 pm »
Thanks for the quick replies chaps.
I have downloaded UBUNTU 11.04 as shown in the getting started by loading a pen drive.
I have loaded alongside Windross and it runs very slowly. >:(
It asked if I wanted to upgrade to Ver. 11.1 and I foolishly said yes and wasted the afternoon waiting on it loading and cleaning out files etc,
My new problem is
1 Should I clear the Pendrive and download 11.1 ?
Delete the installation I have running and install 11.1 from the pen
2 Clear the hard drive and install only Linux (I am leaning toward this option)

When the system started it said I couldn't run whatever it was that was installed and would need to use a lower version (or something)
My system is
MS Windows XP Home Edition Version 2002 Service Pack 3
AMD Sempron Processor 3000+ 1.8Ghz 512 Mb RAM
thanks
Don W
 

Pages: 1 ... 64 65 [66] 67

SimplePortal 2.3.3 © 2008-2010, SimplePortal