Show Posts

You can view here all posts made by this member. Note that you can only see posts made in areas to which you currently have access.


Messages - 19goalie50nxQ

Pages: 1 ... 5 6 [7]
91
Linux Support / Re: Scangearmp2
« on: December 26, 2020, 04:07:36 pm »
Hi Keith.

Thanks for your quick reply, I have to stress that I’m a novice with Linux so I may not do things correctly as per your instructions. So I’m having difficulty in following all your instructions (not your fault)  Can you clarify some points for me to do with your instructions as follows:-   
                     
    1. To create .scangear in Home directory.

I’ve taken this to mean create a folder then from there open Terminal and enter                 Code :- mkdire  .scangear  (See attachment ‘A’) (Not sure where the “.” is)

    2. To extract the files.

From my Home directory I select the scangearmp2-3.60-1-deb.tar.gz file from the Downloads folder. Right click on the Scangear file and from the menu  Open with Archive Manager  I clicked on the Extract button in (top L.H. corner) Then a box with the ‘Show the files’ or ‘Close’ I chose ‘Close’ and closed the Archive Manager.

    3. To change the PATH variable so it can find your scangear fles. (This is where I struggled)

            Returned to Terminal session entered Code: - gedit .profile  (Not sure where the “.” is)

            Not sure what is meant by :- In the editor window, make the last two lines look like:-
#set PATH so it includes users private bin directories. See Attachment 'B'  Can you illustrate how I do it.                      What do  you mean by bin directories.

92
Linux Support / Re: Scangearmp2
« on: December 24, 2020, 09:50:33 pm »
Hi Keith.

Thanks for your quick reply, didn't expect a reply until after Christmas, I'm using Linux Mint 19.3 Cinnamon 64bit. Simple Scan isn't working. I've downloaded the ScanGear MP Ver. 3.60 from the Canon site this downloads as :- scangearmp2-3.60-1-deb.tar.gz file. Unfortunately I've no idea how to read or open this type of file can you help me with this.

I don't want to interrupt your Christmas celebrations so you don't have to reply until after Boxing day if you are busy

Regards
Goalie.

93
Linux Support / Re: Scangearmp2
« on: December 24, 2020, 02:58:38 pm »
Hi Keith & Rich J.
I've tried both your latest suggestions and removed completely the scangearmp2 as suggested and tried to re-install as per Rich J previous instructions. unfortunately now when trying to re-install I'm unable to do so and get message as shown on the Terminal attachment. I've tried various methods but still unable to install scangeramp2. You will see on the Terminal attachment at the bottom is two error notices dpkg:error and dpkg-error do these have anything to do with not being able to install scangearmp2. NOTE:- Ironically I have not had any scangeramp2 updates since removing the scangearmp2.
I'm sorry to bother you again on this subject I was dubious about removing the scangearmp2 when it was operating successfully with Simple Scan.
Regards
19goalie50nxQ

94
Linux Support / Re: Scangearmp2
« on: December 18, 2020, 02:33:47 pm »
Hello Keith.

Thanks for your reply, I used the default scanner on the Canon printer settings originally but found it wasn't as user friendly as the Linux Simple Scan I used with the Epson printer which the Canon printer has replaced. I’ve been satisfied with the Linux scangearmp2 since installing it as per Rich J instructions, which I now use with the Linux Simple Scan.   
                                                                                                                                                                                                                                                                                 My concern is, if I uninstall the scangearmp2 and reinstall the update as you suggest I may make a mess of things. So for the time being I’ll stick with ‘quitting’ the scangearmp2 updates when they appear, unless I can be assured that installing the update will be okay.

Best regards.

19goalie50nxQ


95
Linux Support / Scangearmp2 SOLVED.
« on: December 18, 2020, 09:58:07 am »
Further to my recent request for help with installing the scangearmp2 for use with my Canon TR8550 printer. The problem was solved for me to be able to use scangearmp2 with Simple Scan, however now when I receive Software Updates included is one for scangearmp2. But now when I install the updates the scangearmp2 won’t and I receive a notice as shown on the attachment. I have to quit the scangearmp2 update to enable the other updates to install. I’ve now received the scangearmp2 update several times and each time I quit it.                                                                                                                                                                                                                                                        My question is, should I uninstall the scangearmp2 and then, next time the scaneramp2 update appears reinstall. I’m reluctant to uninstall the present scangearmp2, which I did through the instructions given to me by Rich J, as this is working perfectly.

96
Linux Support / Re: Canon Pixma Tr8550 printer
« on: December 04, 2020, 02:22:34 pm »
Hi Rich J, Keith & David McCann.

Thanks for all your replies, as I'm new to Linux Forums not sure which is correct way to reply so hop[e this way is okay.

The method put forward by Rich I didn't think had worked however, I tried it again after restarting my computer and pleased to report that I am able to connect to the Canon scanner with Simple Scan exactly as I was wanting to do. So thanks again for all your help.


97
Linux Support / Canon Pixma Tr8550 printer. Solved
« on: November 24, 2020, 05:08:18 pm »
I am new to Linux Forum and using Linux Mint 19.3 Cinnamon and have just installed a Canon Pixma TR8550 printer. I have installed Scangearmp2 from Software Manager and launched it. However it doesn't appear in the Graphics list. I find I have to launch it by opening Software Manager then Graphics and type in scangearmp2 in the question block. This opens the install block and from there I launch the scangearmp2 successfully see attachment. Is there any simpler way to do this?

Pages: 1 ... 5 6 [7]

SimplePortal 2.3.3 © 2008-2010, SimplePortal