Author Topic: problem with flashybrid...NEED HELP  (Read 1877 times)

0 Members and 1 Guest are viewing this topic.

Offline Dimitris7

  • Jr. Member
  • **
  • Posts: 1
  • Karma: 0
  • I've just joined!
    • View Profile
    • Awards
problem with flashybrid...NEED HELP
« on: May 14, 2012, 04:25:25 pm »
hi,

i'm trying to install the flashybrid but when i enter the apt-get install flashybrid command the machine returns me this :


[email protected]:/home/user# apt-get install flashybrid
Reading package lists... Done
Building dependency tree
Reading state information... Done
flashybrid is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
1 not fully installed or removed.
After this operation, 0B of additional disk space will be used.
debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable
Setting up flashybrid (0.15+nmu2) ...
debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable
dpkg: error processing flashybrid (--configure):
subprocess post-installation script returned error exit status 1
Errors were encountered while processing:
flashybrid
E: Sub-process /usr/bin/dpkg returned an error code (1)

please help me....

Offline Mark Greaves (PCNetSpec)

  • Hero Member
  • *****
  • Posts: 18277
  • Karma: 479
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • Awards
Re: problem with flashybrid...NEED HELP
« Reply #1 on: May 14, 2012, 05:41:15 pm »
Quote
debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process

You cannot install from the command line whilst your packakage manager(s) or Update Manger are open .. so make sure they are closed .. then try again.

Although .. it also seems to be telling you the flashbrid package is already installed, and the latest version.
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

The Linux Community Forum

Re: problem with flashybrid...NEED HELP
« Reply #1 on: May 14, 2012, 05:41:15 pm »

 


SimplePortal 2.3.3 © 2008-2010, SimplePortal