Author Topic: [RESOLVED] 404 Fail not found  (Read 4713 times)

0 Members and 1 Guest are viewing this topic.

Offline Smither

  • Jr. Member
  • **
  • Posts: 58
  • Karma: 0
  • Gender: Male
  • Certified youtube browser
    • View Profile
    • Funky Bear Pie
    • Awards
[RESOLVED] 404 Fail not found
« on: April 25, 2010, 06:07:12 pm »
My own 404 help topic is 404'ing on me.

EDIT: And this happens all the time, as in, I have never seen the content of these pages.
« Last Edit: April 26, 2010, 12:58:58 am by Mad Penguin »

Offline goldendragonuk

  • Jr. Member
  • **
  • Posts: 64
  • Karma: 3
  • Gender: Male
  • WTF is Windows!!!
    • View Profile
    • Oberon Hosting
    • Awards
Re: 404 Fail not found
« Reply #1 on: April 25, 2010, 10:29:06 pm »
It's not just you i also am receiving the 404 error i believe this is to do with the added apostrophe i just created a post in bug forum called test's which also throws up a 404 error.

Offline Mad Penguin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1419
  • Karma: 10018
  • Gender: Male
    • View Profile
    • Linux in the UK
    • Awards
Re: 404 Fail not found
« Reply #2 on: April 26, 2010, 12:33:28 am »
Ok, this looks like a bug in Firefox .. whereas we can disable URL rewriting, many other forum features will suffer and other types of access will generate 404's.

Solutions:
  • We will attempt to vet new postings with quotes in them
  • We will look for a fix that strips quotes from URL's
  • You could switch to Google Chrome (or IE)
  • We can wait for FF to fix the bug]

Offline Mad Penguin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1419
  • Karma: 10018
  • Gender: Male
    • View Profile
    • Linux in the UK
    • Awards
Re: 404 Fail not found
« Reply #3 on: April 26, 2010, 12:36:24 am »
Note; this is a known / reported issue with SMF's "prettyURL" package - no fix available as yet.

Offline Mad Penguin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1419
  • Karma: 10018
  • Gender: Male
    • View Profile
    • Linux in the UK
    • Awards
Re: [RESOLVED] 404 Fail not found
« Reply #4 on: April 26, 2010, 12:59:34 am »
Ok, "new" topics should have single quotes stripped out .. old topics, we might have to live with ...

 


SimplePortal 2.3.3 © 2008-2010, SimplePortal