Updates:

Forums updated to SMF version 2.1.1

Problems getting my database to email files

Started by blindboybenton, May 04, 2013, 04:13:35 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

blindboybenton

Hi All

Im alittle new to linux. so bear with me
I have Linux mint 13 i think and im using Libra office 3.6.

I run a business from home

The problem is that i have written a database in Base and i want to email my customer the invoice if possible. saves on ink and paper.
But when i export to PDF my invoice losses about a 1/3 of the data mostly the currency / number fields. Ive tried to email using the M/s word format. But its saying
"error occurred sending message maybe a defective set up.
Ive been to options and INTERNET/email and selected Thunderbird as the program. Cant seem to work it out. This is the only thing thats wrong with it really

Anybody help

Jb

Mark Greaves (PCNetSpec)

#1
Have you tried installing the cups-pdf package:
sudo apt-get install cups-pdf

You'll then find if you select "Print" from any application you'll be offered "PDF" as a printer .. choose that and it will create a PDF of the document .. usually in a folder called PDF in your home folder.




If this is a Thunderbird issue, which version of Thunderbird ?

And is it Mint 13 32bit or 64bit ?

--
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk


derrickkatula

i suggest an alternative pdf reader i.e Okular

chemicalfan

This almost sounds like a LibreOffice issue, but go down the cups-pdf route first

Mark Greaves (PCNetSpec)

The OP had problems PRINTING to PDF, not reading them.

In any case this is an old topic .. I get the feeling that posting was purely made so he could get his website link on the forum for SEO purposes.

I hope I'm wrong, but we'll see.....
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk


chemicalfan

Quote from: Mark Greaves (PCNetSpec) on February 02, 2015, 12:48:45 PM
The OP had problems PRINTING to PDF, not reading them.

In any case this is an old topic .. I get the feeling that posting was purely made so he could get his website link on the forum for SEO purposes.

I hope I'm wrong, but we'll see.....

:-[
Didn't spot that, can you lock this now?