Author Topic: Keyboard odd happening  (Read 1778 times)

0 Members and 1 Guest are viewing this topic.

Offline Degsy

  • Sr. Member
  • ****
  • Posts: 355
  • Karma: 3
  • Gender: Male
  • I am getting there, but it is very slow going!
    • View Profile
    • Awards
Keyboard odd happening
« on: August 29, 2014, 01:26:35 pm »
Hi All,
Not being a great fan of Unity Desktop, I decided to try adding Cinnamon 2.2 as per a link from Mark in another thread. This seemed to work fine and I quite like the look of the Cinnamon desktop, however I have come across a problem, quite likely of my own making as I have been "playing around" with the features of this desktop. When in Thunderbird Mail when I try to type an email address the keyboard wont let me use the @ key, it just shows up as, ' or", but not @, anybody any suggestions as to what might have happened?
This is no big deal as I am only playing around with this and if necessary will uninstall the Cinnamon desktop.
Details: Dell Inspiron  6400 Laptop running 64 bit Ubuntu 14.04,
no problems with the keyboard when i am using the Unity Desktop as you can see from the characters displayed in this message.


Thanks in advance,

Degsy

Offline Mark Greaves (PCNetSpec)

  • Hero Member
  • *****
  • Posts: 18277
  • Karma: 479
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • Awards
Re: Keyboard odd happening
« Reply #1 on: August 29, 2014, 01:51:52 pm »
Looks like you've somehow selected the US keyboard layout.

Is there an easy and obvious way to change this in cinnamon ?

See if the cinnamon section of this helps:
http://linuxblog.darkduck.com/2013/11/how-to-configure-keyboard-layouts-in-xfce-cinnamon-mate.html

Or watch this youtube video:-

« Last Edit: August 30, 2014, 06:37:49 pm by Mark Greaves (PCNetSpec) »
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

Offline chemicalfan

  • Hero Member
  • *****
  • Posts: 1166
  • Karma: 36
  • Gender: Male
  • I've been here a little while!
    • View Profile
    • Awards
Re: Keyboard odd happening
« Reply #2 on: August 29, 2014, 02:48:27 pm »
If you search for "Keyboard" in the cinnamon menu, it should find a wizard for it

Offline Degsy

  • Sr. Member
  • ****
  • Posts: 355
  • Karma: 3
  • Gender: Male
  • I am getting there, but it is very slow going!
    • View Profile
    • Awards
Re: Keyboard odd happening
« Reply #3 on: August 29, 2014, 03:09:04 pm »
Thanks very much Mark and Chem, you were correct Mark, the US (English) Layout was selected, God knows how I managed that, but that sort of silliness comes quite naturally to me. Anyway, glad to say that it is now sorted, managed to find my way through the Meno options, add English( UK) and delete the US version so now am able to use the @ key as per normal.
Its all a learning curve and though a bit frustrating when one does something stupid, it is still quite enjoyable as the learning process continues via help from you guys and putting things right.

Once again, many thanks,

Degsy ;D ;D

Offline Mark Greaves (PCNetSpec)

  • Hero Member
  • *****
  • Posts: 18277
  • Karma: 479
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • Awards
Re: Keyboard odd happening
« Reply #4 on: August 29, 2014, 05:24:53 pm »
For my part you're welcome :)

Info - You may not have done anything, Cinnamon may store its keyboard layout in a different place than Unity, and it defaults to US until you change it.
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

 


SimplePortal 2.3.3 © 2008-2010, SimplePortal