Author Topic: Hp/Canon Printer Compatability  (Read 2319 times)

0 Members and 1 Guest are viewing this topic.

Offline busters dad

  • Jr. Member
  • **
  • Posts: 1
  • Karma: 0
  • I've just joined!
    • View Profile
    • Awards
Hp/Canon Printer Compatability
« on: February 19, 2015, 12:17:15 pm »
Hi

I'm just in the process of acquiring an oldish Asus eee 701 with Linux - which is completely new to me.
I need a printer that is compatible with Linux, I was looking at the HP1512 or Canon Pixma MG3550.  Are either of these Linux compatible.  Iwas also looking at the HPLIP site for drivers.  Has anyone had any experience with this site??

Simon
« Last Edit: February 19, 2015, 12:23:31 pm by busters dad »

Offline Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 16921
  • Karma: 426
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: Hp/Canon Printer Compatability
« Reply #1 on: February 19, 2015, 01:14:50 pm »
Hi busters dad, and welcome to the forum :)

It's going to be hard to answer your question without knowing which Linux distribution and version is on the ASUS netbook.

I can tell you that if necessary, and you're willing to update the Linux distribution that's installed that both of those printers are supported .. in fact the HP printer will be supported "out of the box" as most Linux distributions come with the hplip drivers pre-installed

Most likely the Linux distribution on the ASUS wil already have hplip installed, but it may not be a recent enough version (at least  version 3.13.8 of hplip) to support that particular printer.

It would probably be best to come back when you have the netbook so we can discover which Linux distribution/version is on n it.
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

 


SimplePortal 2.3.3 © 2008-2010, SimplePortal