Author Topic: [SOLVED] Unable to rip DVD's  (Read 5546 times)

0 Members and 1 Guest are viewing this topic.

Offline Sunderlandgreen

  • Jr. Member
  • **
  • Posts: 2
  • Karma: 0
  • I've just joined!
    • View Profile
    • Awards
Re: [SOLVED] Unable to rip DVD's
« Reply #15 on: March 30, 2017, 09:32:27 am »
By installing libdvdcss on Handbrake, you can only remove the CSS encryption equipped on DVD disc, however, as for other DVD protection such as Sony ArccOS, UOPs, and Disney X-project DRM, you will fail to do the job even you have installed libdvdcss. You can have a try at MakeMKV or Free DVDAid which is clean and free and also can bypass all DVD copy protection and region.

Offline pooky2483

  • Hero Member
  • *****
  • Posts: 2103
  • Karma: 0
  • Gender: Male
  • Slowly getting the hang of it.
    • View Profile
    • Get your FREE Ubuntu stickers here. I'm the UK address
    • Awards
Re: [SOLVED] Unable to rip DVD's
« Reply #16 on: April 06, 2017, 09:04:48 pm »
Thanks for that, I will have a look at them, I actually think I have MakeMKV installed on my Desktop Kubuntu.

Kubuntu 16.04LTS 64bit|KDE 5.36.0|QT 5.6.1|Linux 4.15.0-39-generic|M5A78L-M USB3|BIOS 2101|AMD PhenomII X4 965 3400+|P8H77-I Motherboard NIC|32.0GB PC3-10600 1333Mhz CL9 ( 9-9-9-24 ) DDR3


SimplePortal 2.3.3 © 2008-2010, SimplePortal