Author Topic: Problems with Open Office Word Processor from Ubuntu Software centre  (Read 3382 times)

0 Members and 1 Guest are viewing this topic.

Offline garryst

  • Jr. Member
  • **
  • Posts: 16
  • Karma: 0
  • I've just joined!
    • View Profile
    • Awards
I have installed Open Office Word Processor from Ubuntu Software Centre. However the drop menus, and navigation bar are missing some of their command titles and in their place are a few zeros, leaving you to guess what a particular command is! Same problem exists within the print document command menus as well. I have tried reloading the program but the problem persists.

 At the moment I am forced to go back to Windows for all my word processing, which is a backward step having bought into the Linux/Ubuntu publicity!

Any practical suggestions? 

Offline Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 18211
  • Karma: 476
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Have you tried uninstalling it from the synaptic package manager, then reinstalling from the same place, not the software center
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

Offline garryst

  • Jr. Member
  • **
  • Posts: 16
  • Karma: 0
  • I've just joined!
    • View Profile
    • Awards
Hi Mark,

I have download Open Office within Synaptic Office Manager, and now for another silly question: How the heck do I get it get from there to somewhere I can actually open and use it?


Offline Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 18211
  • Karma: 476
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Before doing this... It might be a good idea to go back into the Software Centre and remove what you installed.
Quote from: garryst
I have installed Open Office Word Processor from Ubuntu Software Centre

In the Synaptic (Package Manager)... First click the Reload button on the toolbar, then enter openoffice.org into the search window, in the main panel look for openoffice.org, click the box next to openoffice.org and select mark for installation now click the Apply button on the toolbar.

Synaptic will download it and install it for you.

Once installed you will find it in the Applications>Office>OpenOfice.org Word Processor menu item.

I'm a bit baffled as to why you had to install OpenOffice Writer (word processor) in the first place, it should have already been installed in Ubuntu by default (as far as I'm aware).
« Last Edit: May 10, 2010, 09:34:34 pm by Mark Greaves (PCNetSpec) »
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

Offline garryst

  • Jr. Member
  • **
  • Posts: 16
  • Karma: 0
  • I've just joined!
    • View Profile
    • Awards
Morning Mark,

followed your instructions for loading Open Office which worked a treat, but the same problem is still there: zeros instead of some of the command text in the navigation bar and drop down commands. So I'm still stuffed using Open Office in Linux.  Is there any chance that I have a corrupt version of Linux/Ubuntu? Even though I downloaded it direct from the Ubuntu site?

Ironically in MS side of my PC Open Office is fine ! And there I was bragging to my friends and associates just how good Linux and Open Office are!

Anything you can suggest Mark?

Offline Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 18211
  • Karma: 476
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
I doubt if you have a corrupt copy... can you try this... with all openoffice applications closed, open a terminal and enter:
Code: [Select]
rm -fr ~/.openoffice.org
hit enter.

Now try openoffice.

It seems like a font issue... Have you been messing with the system fonts?

Go to System>Preferences>Appearance and in the Fonts tab, are your settings

Application Font:  Sans  10
Document Font:  Sans  10
Desktop Font:  Sans  10
Window Title Font:  Sans Bold 10
Fixed Width Font:  Monospace  10

Those are the default settings, if they ARE the settings you have try changing the Application Font from Sans 10 to Serif 10... see if openoffice works, then try changing it back to Sans 10. (or leave it as Serif 10)

You could also try regenerating the font cache... from a terminal:
Code: [Select]
sudo fc-cache -fv
hit enter.

If non of the above work... are they zero's or little square boxes?

We'll get it sorted... Then you can carry on bragging :)
« Last Edit: May 11, 2010, 03:00:48 pm by Mark Greaves (PCNetSpec) »
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

Offline garryst

  • Jr. Member
  • **
  • Posts: 16
  • Karma: 0
  • I've just joined!
    • View Profile
    • Awards
Hi Mark,
you've done it again. It was the default settings. Until you said I didn't even know where to find this, but for some odd reason 3 of the settings where not as you indicated, but once I followed your instructions problem solved. Back to bragging again!

You Sir are a gent and a scholar !
Many, many thanks, you have saved me a lot of time and trouble.

Offline Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 18211
  • Karma: 476
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Quote from: garryst
You Sir are a gent and a scholar !

I wouldn't quite go that far, but you're welcome. :)
« Last Edit: May 11, 2010, 09:47:12 pm by Mark Greaves (PCNetSpec) »
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

 


SimplePortal 2.3.3 © 2008-2010, SimplePortal