Author Topic: computer start up slow (Solved)  (Read 11011 times)

0 Members and 1 Guest are viewing this topic.

Offline donwatson

  • Hero Member
  • *****
  • Posts: 991
  • Karma: 9
  • Gender: Male
  • Getting older
    • View Profile
    • Awards
Re: computer start up slow
« Reply #15 on: August 22, 2016, 06:02:21 pm »
Hi Mark,
Sorry I am so late, my computer won't connect to the internet and I had to pick this windoze machine from my grandson.
As I said, I can't get an Internet connection, it has a new tray icon and when I left click on it it says ' Connected to MyAdhocNetwork at ??% (IP:169.254.12.10). As you will know I tried to get a connection but failed Is it salvageable ?
Novatech build
Intel Celeron CPU 1.80 Ghz   Memory 4.00GB (3.71GB usable)
Peppermint 9    64 bit     500 GB HD        496 GB Ext 4
4.0GB Swap Partition    4.0GB Extended Partition   1.1Mb Free Space
External 2TiB HD

Offline SeZo

  • Hero Member
  • *****
  • Posts: 1835
  • Karma: 142
  • Gender: Male
    • View Profile
    • Awards
Re: computer start up slow
« Reply #16 on: August 22, 2016, 09:00:23 pm »
Left click the wireless icon then just click the Disconnect button under the MyAdhocNetwork and then click on the network you want to connect to (your router)

The Linux Community Forum

Re: computer start up slow
« Reply #16 on: August 22, 2016, 09:00:23 pm »

Offline donwatson

  • Hero Member
  • *****
  • Posts: 991
  • Karma: 9
  • Gender: Male
  • Getting older
    • View Profile
    • Awards
Re: computer start up slow
« Reply #17 on: August 22, 2016, 09:13:33 pm »
Hi SeZo,
After a while the page stops and at the bottom where the VM name is it says 'Connection Failed:Bad password'

EDIT I have entered the passphrase from the bottom of the router and it is working now. Thanks SeZo.
I switched off and and when I switched the computer back on it only took some 30 seconds to boot to the login screen, and here I am. lol
« Last Edit: August 22, 2016, 09:23:55 pm by donwatson »
Novatech build
Intel Celeron CPU 1.80 Ghz   Memory 4.00GB (3.71GB usable)
Peppermint 9    64 bit     500 GB HD        496 GB Ext 4
4.0GB Swap Partition    4.0GB Extended Partition   1.1Mb Free Space
External 2TiB HD

Offline Mark Greaves (PCNetSpec)

  • Hero Member
  • *****
  • Posts: 18277
  • Karma: 479
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • Awards
Re: computer start up slow
« Reply #18 on: August 23, 2016, 12:44:53 am »
Sorry I couldn't come back to this until now.

Don, are you saying WiCD has improved your boot speed significantly ?
« Last Edit: August 23, 2016, 01:03:31 am by Mark Greaves (PCNetSpec) »
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

Offline donwatson

  • Hero Member
  • *****
  • Posts: 991
  • Karma: 9
  • Gender: Male
  • Getting older
    • View Profile
    • Awards
Re: computer start up slow
« Reply #19 on: August 23, 2016, 02:45:24 pm »
Hi Mark,
When I saw this I shut down the computer and went to fetch the stopwatch. I booted up again and it still took around 45 seconds, so no change really.
However when I got back with the watch the computer was still 'shutting down' and was another 30 seconds doing that. Has my computer got a life of its own ? ;)
What next ?
Novatech build
Intel Celeron CPU 1.80 Ghz   Memory 4.00GB (3.71GB usable)
Peppermint 9    64 bit     500 GB HD        496 GB Ext 4
4.0GB Swap Partition    4.0GB Extended Partition   1.1Mb Free Space
External 2TiB HD

The Linux Community Forum

Re: computer start up slow
« Reply #19 on: August 23, 2016, 02:45:24 pm »

Offline Mark Greaves (PCNetSpec)

  • Hero Member
  • *****
  • Posts: 18277
  • Karma: 479
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • Awards
Re: computer start up slow
« Reply #20 on: August 23, 2016, 03:39:21 pm »
Have you set up any network shares by any chance ?

I thought you said the boot was down to 30seconds .. or did I misundertand ?
« Last Edit: August 23, 2016, 05:05:04 pm by Mark Greaves (PCNetSpec) »
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

Offline donwatson

  • Hero Member
  • *****
  • Posts: 991
  • Karma: 9
  • Gender: Male
  • Getting older
    • View Profile
    • Awards
Re: computer start up slow
« Reply #21 on: August 23, 2016, 05:34:00 pm »
Yes when I booted yesterday it was down to 30 seconds, but today it is 45 seconds.
I don't know about network shares ?
« Last Edit: August 28, 2016, 12:26:22 pm by donwatson »
Novatech build
Intel Celeron CPU 1.80 Ghz   Memory 4.00GB (3.71GB usable)
Peppermint 9    64 bit     500 GB HD        496 GB Ext 4
4.0GB Swap Partition    4.0GB Extended Partition   1.1Mb Free Space
External 2TiB HD

Offline donwatson

  • Hero Member
  • *****
  • Posts: 991
  • Karma: 9
  • Gender: Male
  • Getting older
    • View Profile
    • Awards
Re: computer start up slow
« Reply #22 on: September 14, 2016, 08:46:22 am »
Hi Mark,
I have been busy the past few days but I have noticed that startup is almost instantaneous  ;)
I will keep an eye on it but it was so unexpected that it didn't register the first few times.
I will mark this solved when I remember to check it out. ;D
EDIT The machine now boots in 6 seconds  ;D ;D :D
« Last Edit: September 14, 2016, 04:10:55 pm by donwatson »
Novatech build
Intel Celeron CPU 1.80 Ghz   Memory 4.00GB (3.71GB usable)
Peppermint 9    64 bit     500 GB HD        496 GB Ext 4
4.0GB Swap Partition    4.0GB Extended Partition   1.1Mb Free Space
External 2TiB HD

Offline Mark Greaves (PCNetSpec)

  • Hero Member
  • *****
  • Posts: 18277
  • Karma: 479
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • Awards
Re: computer start up slow (Solved)
« Reply #23 on: September 24, 2016, 12:54:23 pm »
Just spotted your edit .. that's great news Don :)
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

The Linux Community Forum

Re: computer start up slow (Solved)
« Reply #23 on: September 24, 2016, 12:54:23 pm »

 


SimplePortal 2.3.3 © 2008-2010, SimplePortal