Author Topic: Strange problem with DE's  (Read 2810 times)

0 Members and 1 Guest are viewing this topic.

Offline pooky2483

  • Hero Member
  • *****
  • Posts: 1950
  • Karma: 0
  • Gender: Male
  • Slowly getting the hang of it.
    • View Profile
    • Get your FREE Ubuntu stickers here. I'm the UK address
    • Awards
Strange problem with DE's
« on: January 10, 2017, 04:15:59 am »
This is such a weird problem, I don't even know how to ask to fix it.

I have a monitor connected via VGA and a flatscreen TV connected via HDMI
The DE's are NOT mirrored and the primary DE's the monitor.

what is happening sometimes is both DE's completely change appearance, i.e. I have numerous widgets on both DE's and when the strange 'thing' happens, all the widgets on both DE's vanish and also what is happening is, on one set of DE's I have System Monitor and Firefox, along with a few other programs running.

When this 'glitch' happens, I get the title of System Monitor changed to System Monitor <2> and Firefox has also changed, I have tabbed browsing appear, not the user add-on version but the one updated by Firefox. In the DE's with the widgets on screen, theres nothing in the tabbed browsing menu, but the alternate one has all my saved sites in tabbed browsing.

The 'glitch' can happen at any time when I am opening a program or changing desktop resolution, it most recently happened when I opened okular by selecting the PDF in Dolphin. I tried closing and re-opening okular to see if it changed back but nothing happened, I also tried getting the 'other' DE's back by changing screen resolution but still nothing.

Where are these 'other' DE's coming from ?

Kubuntu 14.04LTS 64bit|KDE 4.14.13|QT 4.8.6|Linux 4.2.0-42-generic|M5A78L-M USB3|BIOS 2101|AMD PhenomII X4 965 3400+|P8H77-I Motherboard NIC|32.0GB PC3-10600 1333Mhz CL9 ( 9-9-9-24 ) DDR3

Offline pooky2483

  • Hero Member
  • *****
  • Posts: 1950
  • Karma: 0
  • Gender: Male
  • Slowly getting the hang of it.
    • View Profile
    • Get your FREE Ubuntu stickers here. I'm the UK address
    • Awards
Re: Strange problem with DE's
« Reply #1 on: January 10, 2017, 02:25:32 pm »
I have noticed in System Monitor that there are the 'other' programs, 'System Monitor <2> and the second Firefox. I right clicked on one and up popped a small menu with 'Show Application Window'. I selected this option and it displayed the program, 'System Monitor <2>' where I was able to see the 'other' programs.
, avahi-daemon,
There were duplicates of other programs too, Ksysguard,Ksysguardd, avahi-daemon, dbus-daemon, about 8 'gettys', Kworker, ksoftirqd, numerous 'kworker', lightdm, migration.

To me, that looks like 2 sets of system files...

Kubuntu 14.04LTS 64bit|KDE 4.14.13|QT 4.8.6|Linux 4.2.0-42-generic|M5A78L-M USB3|BIOS 2101|AMD PhenomII X4 965 3400+|P8H77-I Motherboard NIC|32.0GB PC3-10600 1333Mhz CL9 ( 9-9-9-24 ) DDR3

Online Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 16979
  • Karma: 429
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: Strange problem with DE's
« Reply #2 on: January 10, 2017, 10:09:23 pm »
I personally can't help much with this .. I don't know enough about KDE :-[
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

 


SimplePortal 2.3.3 © 2008-2010, SimplePortal