Author Topic: [SOLVED] After 'fixing' a previous problem, I now have another problem.  (Read 7574 times)

0 Members and 3 Guests are viewing this topic.

Offline pooky2483

  • Hero Member
  • *****
  • Posts: 1949
  • Karma: 0
  • Gender: Male
  • Slowly getting the hang of it.
    • View Profile
    • Get your FREE Ubuntu stickers here. I'm the UK address
    • Awards
The problem I previously had is HERE

I believe the new problem is related as I now no longer have VLC installed and when I tried to install it through Muon Package Manager, I get this;

The "vlc" package could not be marked for installation or upgrade:

Depends: vlc ,but is not installable
Depends: vlc ,but is not installable
Recommends: vlc ,but is not installable
Recommends: vlc ,but is not installable

Yes, the warnings appear twice for some reason.
« Last Edit: April 02, 2017, 10:40:54 pm by pooky2483 »

Kubuntu 14.04LTS 64bit|KDE 4.14.13|QT 4.8.6|Linux 4.2.0-42-generic|M5A78L-M USB3|BIOS 2101|AMD PhenomII X4 965 3400+|P8H77-I Motherboard NIC|32.0GB PC3-10600 1333Mhz CL9 ( 9-9-9-24 ) DDR3

Offline Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 16979
  • Karma: 429
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: After 'fixing' a previous problem, I now have another problem.
« Reply #1 on: January 13, 2017, 12:29:45 pm »
Run:
Code: [Select]
sudo apt-get clean
then
Code: [Select]
sudo apt-get update
now what's the output from:
Code: [Select]
sudo apt-get install vlc
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

Offline pooky2483

  • Hero Member
  • *****
  • Posts: 1949
  • Karma: 0
  • Gender: Male
  • Slowly getting the hang of it.
    • View Profile
    • Get your FREE Ubuntu stickers here. I'm the UK address
    • Awards
Re: After 'fixing' a previous problem, I now have another problem.
« Reply #2 on: January 23, 2017, 09:10:40 pm »
Hi Mark, sorry for not getting back to you sooner, me & Mrs pooky have had the flu since Christmas,we've almost got over it and now she's ill in hospital.
I'll get back to you as soon as I can.

Kubuntu 14.04LTS 64bit|KDE 4.14.13|QT 4.8.6|Linux 4.2.0-42-generic|M5A78L-M USB3|BIOS 2101|AMD PhenomII X4 965 3400+|P8H77-I Motherboard NIC|32.0GB PC3-10600 1333Mhz CL9 ( 9-9-9-24 ) DDR3

Offline Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 16979
  • Karma: 429
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: After 'fixing' a previous problem, I now have another problem.
« Reply #3 on: January 23, 2017, 09:58:23 pm »
No worries .. wish the missus all the best and a speedy recovery from me.
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

Offline jackbackband

  • Jr. Member
  • **
  • Posts: 3
  • Karma: 0
  • I've just joined!
    • View Profile
    • Awards
Re: After 'fixing' a previous problem, I now have another problem.
« Reply #4 on: January 28, 2017, 02:38:24 am »
Throw all the insults you like at me but I call it the chemtrail flu. My immediate family for three months now have had bronchitis like chest infections with my heavily pregnant daughter now in intensive care. I've never seen anything like this and the doctors at the surgery and those at the hospital haven't either and it's right acros
s the U.K.

Offline pooky2483

  • Hero Member
  • *****
  • Posts: 1949
  • Karma: 0
  • Gender: Male
  • Slowly getting the hang of it.
    • View Profile
    • Get your FREE Ubuntu stickers here. I'm the UK address
    • Awards
Re: After 'fixing' a previous problem, I now have another problem.
« Reply #5 on: February 04, 2017, 01:52:55 am »
Hi Mark,
I tried the suggestion above and was given this;
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies.
 vlc : Depends: vlc-nox (= 2.1.6-0ubuntu14.04.2) but it is not going to be installed
       Depends: libvlccore7 (>= 2.1.0) but it is not going to be installed
       Recommends: vlc-plugin-notify (= 2.1.6-0ubuntu14.04.2) but it is not going to be installed
       Recommends: vlc-plugin-pulse (= 2.1.6-0ubuntu14.04.2) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.


Kubuntu 14.04LTS 64bit|KDE 4.14.13|QT 4.8.6|Linux 4.2.0-42-generic|M5A78L-M USB3|BIOS 2101|AMD PhenomII X4 965 3400+|P8H77-I Motherboard NIC|32.0GB PC3-10600 1333Mhz CL9 ( 9-9-9-24 ) DDR3

Offline zebedeeboss

  • Jr. Member
  • **
  • Posts: 1
  • Karma: 0
  • Gender: Male
  • Stercus accidit
    • View Profile
    • Awards
Re: After 'fixing' a previous problem, I now have another problem.
« Reply #6 on: February 04, 2017, 02:49:19 am »
Hi pooky2483,
Try
Code: [Select]
sudo apt-get -f install
that should fix any broken packages messages you are getting
Regards Zeb...
Be Kind Whenever Possible...   It is Always Possible - Dalai Lama

Linux User #565092
x64 Desktop - Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz - 32Gb RAM - NVIDIA GTX 960 4Gb - 34"  WQHD 3440x1440
x64 Laptop - Intel(R) Dual Core i5-4200U - 8Gb RAM - Intel Integrated Graphics - 15.6"  HD 1920x1080

Offline pooky2483

  • Hero Member
  • *****
  • Posts: 1949
  • Karma: 0
  • Gender: Male
  • Slowly getting the hang of it.
    • View Profile
    • Get your FREE Ubuntu stickers here. I'm the UK address
    • Awards
Re: After 'fixing' a previous problem, I now have another problem.
« Reply #7 on: February 04, 2017, 10:06:56 pm »
Nope... I still get the error I posted above!

Kubuntu 14.04LTS 64bit|KDE 4.14.13|QT 4.8.6|Linux 4.2.0-42-generic|M5A78L-M USB3|BIOS 2101|AMD PhenomII X4 965 3400+|P8H77-I Motherboard NIC|32.0GB PC3-10600 1333Mhz CL9 ( 9-9-9-24 ) DDR3

Offline Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 16979
  • Karma: 429
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: After 'fixing' a previous problem, I now have another problem.
« Reply #8 on: February 04, 2017, 10:12:57 pm »
What happens if you run:
Code: [Select]
sudo apt-get install --reinstall vlc-nox libvlccore7 vlc-plugin-notify vlc-plugin-pulse vlc
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

Offline pooky2483

  • Hero Member
  • *****
  • Posts: 1949
  • Karma: 0
  • Gender: Male
  • Slowly getting the hang of it.
    • View Profile
    • Get your FREE Ubuntu stickers here. I'm the UK address
    • Awards
Re: After 'fixing' a previous problem, I now have another problem.
« Reply #9 on: February 06, 2017, 07:42:17 pm »
I entered
Code: [Select]
sudo apt-get install --reinstall vlc-nox libvlccore7 vlc-plugin-notify vlc-plugin-pulse vlc
And got;

Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies.
 libvlccore7 : Depends: vlc-data (= 2.1.6-0ubuntu14.04.2) but 2.2.4-3ubuntu2~ubuntu14.04.1york1 is to be installed
E: Unable to correct problems, you have held broken packages.

Kubuntu 14.04LTS 64bit|KDE 4.14.13|QT 4.8.6|Linux 4.2.0-42-generic|M5A78L-M USB3|BIOS 2101|AMD PhenomII X4 965 3400+|P8H77-I Motherboard NIC|32.0GB PC3-10600 1333Mhz CL9 ( 9-9-9-24 ) DDR3

Offline Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 16979
  • Karma: 429
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: After 'fixing' a previous problem, I now have another problem.
« Reply #10 on: February 07, 2017, 12:34:45 am »
I have the feeling this is going to be PPA related again .. try:
Code: [Select]
sudo apt-get install --reinstall vlc-nox libvlccore7 vlc-plugin-notify vlc-plugin-pulse vlc vlc-data
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

Offline pooky2483

  • Hero Member
  • *****
  • Posts: 1949
  • Karma: 0
  • Gender: Male
  • Slowly getting the hang of it.
    • View Profile
    • Get your FREE Ubuntu stickers here. I'm the UK address
    • Awards
Re: After 'fixing' a previous problem, I now have another problem.
« Reply #11 on: April 02, 2017, 10:40:35 pm »
I finally got round to looking at VLC on my desktop again and looked for anything installed which was VLC related and found libvlccore8 so I decided to go for it and purge it.
I then selected to install VLC from Muon Update Manager and IT WORKED!

I now have VLC installed.
« Last Edit: April 02, 2017, 10:58:12 pm by pooky2483 »

Kubuntu 14.04LTS 64bit|KDE 4.14.13|QT 4.8.6|Linux 4.2.0-42-generic|M5A78L-M USB3|BIOS 2101|AMD PhenomII X4 965 3400+|P8H77-I Motherboard NIC|32.0GB PC3-10600 1333Mhz CL9 ( 9-9-9-24 ) DDR3

 


SimplePortal 2.3.3 © 2008-2010, SimplePortal