Author Topic: Cannot send personal messages [SOLVED]  (Read 2447 times)

0 Members and 1 Guest are viewing this topic.

Offline Keith

  • Hero Member
  • *****
  • Posts: 745
  • Karma: 11
  • Gender: Male
  • Linux Novice
    • View Profile
    • Awards
Cannot send personal messages [SOLVED]
« on: March 19, 2017, 09:41:54 pm »
When entering a message, the system does not recognise any recipients' names and issues the message:
"One or more 'To' recipients could not be found."

Keith
« Last Edit: March 20, 2017, 12:42:42 pm by Keith »

Online Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 17264
  • Karma: 436
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: Cannot send personal messages
« Reply #1 on: March 19, 2017, 11:47:18 pm »
Are you still having problems ? .. it's working for me.
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

Offline Mad Penguin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1419
  • Karma: 10018
  • Gender: Male
    • View Profile
    • Linux in the UK
    • Awards
Re: Cannot send personal messages
« Reply #2 on: March 20, 2017, 09:22:32 am »
Working for me, so long as you enter a valid user name. "mark" will not work as this isn't a valid name .. if you use "madpenguin" it works, or "mark.greaves@linux.co.uk" it works .. I think your username is "mark greaves (pcnetspec)", not tried it, but I suspect this will work too ...

Offline Mad Penguin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1419
  • Karma: 10018
  • Gender: Male
    • View Profile
    • Linux in the UK
    • Awards
Re: Cannot send personal messages
« Reply #3 on: March 20, 2017, 09:24:05 am »
Ah, just twigged, you're expecting a drop-down with valid names .. that bit isn't working, will look into it ...

Offline Mad Penguin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1419
  • Karma: 10018
  • Gender: Male
    • View Profile
    • Linux in the UK
    • Awards
Re: Cannot send personal messages
« Reply #4 on: March 20, 2017, 11:53:35 am »
Ok, this was a really good catch, spotted a generic issue that's been bugging me for a while - should be fixed, please let me know if you're still seeing a problem.


https://github.com/oddjobz/spa/commit/089ef41f67e6b364d85a775a66e3b348e2214329

Offline Keith

  • Hero Member
  • *****
  • Posts: 745
  • Karma: 11
  • Gender: Male
  • Linux Novice
    • View Profile
    • Awards
Re: Cannot send personal messages
« Reply #5 on: March 20, 2017, 12:42:22 pm »
Fixed now - many thanks.

Keith

 


SimplePortal 2.3.3 © 2008-2010, SimplePortal