Author Topic: [ABANDONED] No Wireless On Fresh Install Of Kubuntu 14.04  (Read 2198 times)

0 Members and 1 Guest are viewing this topic.

Offline pooky2483

  • Hero Member
  • *****
  • Posts: 1936
  • Karma: 0
  • Gender: Male
  • Slowly getting the hang of it.
    • View Profile
    • Get your FREE Ubuntu stickers here. I'm the UK address
    • Awards
[ABANDONED] No Wireless On Fresh Install Of Kubuntu 14.04
« on: April 26, 2017, 11:01:15 pm »
well, the subject header basically explains my problem.
I did a little searching and found something but it was related to a DELL, which I'm using an HP Pavilion and didnt want to type anything which might corrupt my install as I'm guessing it might be slightly different. I did gind a command which might help diagnose...

Code: [Select]
lspci -nn
00:00.0 Host bridge [0600]: Intel Corporation Device [8086:5904] (rev 02)
00:02.0 VGA compatible controller [0300]: Intel Corporation Device [8086:5916] (rev 02)
00:04.0 Signal processing controller [1180]: Intel Corporation Device [8086:1903] (rev 02)
00:14.0 USB controller [0c03]: Intel Corporation Device [8086:9d2f] (rev 21)
00:14.2 Signal processing controller [1180]: Intel Corporation Device [8086:9d31] (rev 21)
00:16.0 Communication controller [0780]: Intel Corporation Device [8086:9d3a] (rev 21)
00:17.0 SATA controller [0106]: Intel Corporation Device [8086:9d03] (rev 21)
00:1c.0 PCI bridge [0604]: Intel Corporation Device [8086:9d10] (rev f1)
00:1c.4 PCI bridge [0604]: Intel Corporation Device [8086:9d14] (rev f1)
00:1c.5 PCI bridge [0604]: Intel Corporation Device [8086:9d15] (rev f1)
00:1d.0 PCI bridge [0604]: Intel Corporation Device [8086:9d18] (rev f1)
00:1d.3 PCI bridge [0604]: Intel Corporation Device [8086:9d1b] (rev f1)
00:1f.0 ISA bridge [0601]: Intel Corporation Device [8086:9d58] (rev 21)
00:1f.2 Memory controller [0580]: Intel Corporation Device [8086:9d21] (rev 21)
00:1f.3 Audio device [0403]: Intel Corporation Device [8086:9d71] (rev 21)
00:1f.4 SMBus [0c05]: Intel Corporation Device [8086:9d23] (rev 21)
02:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. Device [10ec:522a] (rev 01)
03:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller [10ec:8136] (rev 0a)
05:00.0 Network controller [0280]: Intel Corporation Device [8086:24fb] (rev 10)
pooky2483@pooky2483-HP-Pavilion-KB1404:~$
« Last Edit: May 01, 2017, 01:34:40 am by pooky2483 »

Kubuntu 14.04LTS 64bit|KDE 4.14.13|QT 4.8.6|Linux 4.2.0-42-generic|M5A78L-M USB3|BIOS 2101|AMD PhenomII X4 965 3400+|P8H77-I Motherboard NIC|32.0GB PC3-10600 1333Mhz CL9 ( 9-9-9-24 ) DDR3

Offline Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 16966
  • Karma: 429
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: No Wireless On Fresh Install Of Kubuntu 14.04
« Reply #1 on: April 27, 2017, 12:54:43 am »
You may have reached a bit of an impasse here .. the Intel Dual-Band Wireless-AC 3168 requires the 4.8 kernel to work.

And I don't know if the 4.8 kernel will work well with 14.04 .. it's an easy install (and supported) in 16.04, but i have no idea what it'll be like in 14.04

You can give it a shot if you like, but don't blame me if it breaks things...

To install the 4.8.17 kernel (in 64bit 14.04), connect to your router with an ethernet cable, then open a terminal and run thee commands in sequence:
Code: [Select]
mkdir ~/Desktop/4.8-kernel
then
Code: [Select]
cd ~/Desktop/4.8-kernel
then
Code: [Select]
wget http://kernel.ubuntu.com/~kernel-ppa/mainline/v4.8.17/linux-headers-4.8.17-040817-generic_4.8.17-040817.201701090438_amd64.deb
then
Code: [Select]
wget http://kernel.ubuntu.com/~kernel-ppa/mainline/v4.8.17/linux-headers-4.8.17-040817_4.8.17-040817.201701090438_all.deb
then
Code: [Select]
wget http://kernel.ubuntu.com/~kernel-ppa/mainline/v4.8.17/linux-image-4.8.17-040817-generic_4.8.17-040817.201701090438_amd64.deb
then
Code: [Select]
sudo dpkg -i *.deb
then REBOOT.

Once rebooted, check you're booted to the 4.8 kernel with:
Code: [Select]
uname -a
if you are .. check if wireless works.
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

Offline pooky2483

  • Hero Member
  • *****
  • Posts: 1936
  • Karma: 0
  • Gender: Male
  • Slowly getting the hang of it.
    • View Profile
    • Get your FREE Ubuntu stickers here. I'm the UK address
    • Awards
Re: No Wireless On Fresh Install Of Kubuntu 14.04
« Reply #2 on: April 27, 2017, 11:48:51 am »
I'll give it a shot, <IF> it does break the system, I can always use the boot repair disc or boot using an install disc and try and repair it from there. Or if unrecoverable, just bite the bullet and install 16.04...

Kubuntu 14.04LTS 64bit|KDE 4.14.13|QT 4.8.6|Linux 4.2.0-42-generic|M5A78L-M USB3|BIOS 2101|AMD PhenomII X4 965 3400+|P8H77-I Motherboard NIC|32.0GB PC3-10600 1333Mhz CL9 ( 9-9-9-24 ) DDR3

Offline pooky2483

  • Hero Member
  • *****
  • Posts: 1936
  • Karma: 0
  • Gender: Male
  • Slowly getting the hang of it.
    • View Profile
    • Get your FREE Ubuntu stickers here. I'm the UK address
    • Awards
Re: No Wireless On Fresh Install Of Kubuntu 14.04
« Reply #3 on: April 27, 2017, 11:54:26 am »
Just thought I'd copy this before I rebooted

Code: [Select]
sudo dpkg -i *.deb
[sudo] password for pooky2483:
Selecting previously unselected package linux-headers-4.8.17-040817.
(Reading database ... 196029 files and directories currently installed.)
Preparing to unpack linux-headers-4.8.17-040817_4.8.17-040817.201701090438_all.deb ...
Unpacking linux-headers-4.8.17-040817 (4.8.17-040817.201701090438) ...
Selecting previously unselected package linux-headers-4.8.17-040817-generic.
Preparing to unpack linux-headers-4.8.17-040817-generic_4.8.17-040817.201701090438_amd64.deb ...
Unpacking linux-headers-4.8.17-040817-generic (4.8.17-040817.201701090438) ...
Selecting previously unselected package linux-image-4.8.17-040817-generic.
Preparing to unpack linux-image-4.8.17-040817-generic_4.8.17-040817.201701090438_amd64.deb ...
Done.
Unpacking linux-image-4.8.17-040817-generic (4.8.17-040817.201701090438) ...
Setting up linux-headers-4.8.17-040817 (4.8.17-040817.201701090438) ...
Setting up linux-headers-4.8.17-040817-generic (4.8.17-040817.201701090438) ...
Setting up linux-image-4.8.17-040817-generic (4.8.17-040817.201701090438) ...
Running depmod.
update-initramfs: deferring update (hook will be called later)
Examining /etc/kernel/postinst.d.
run-parts: executing /etc/kernel/postinst.d/apt-auto-removal 4.8.17-040817-generic /boot/vmlinuz-4.8.17-040817-generic
run-parts: executing /etc/kernel/postinst.d/initramfs-tools 4.8.17-040817-generic /boot/vmlinuz-4.8.17-040817-generic
update-initramfs: Generating /boot/initrd.img-4.8.17-040817-generic
W: Possible missing firmware /lib/firmware/i915/bxt_dmc_ver1_07.bin for module i915
W: Possible missing firmware /lib/firmware/i915/kbl_dmc_ver1_01.bin for module i915
W: Possible missing firmware /lib/firmware/i915/kbl_guc_ver9_14.bin for module i915
W: Possible missing firmware /lib/firmware/i915/bxt_guc_ver8_7.bin for module i915
run-parts: executing /etc/kernel/postinst.d/pm-utils 4.8.17-040817-generic /boot/vmlinuz-4.8.17-040817-generic
run-parts: executing /etc/kernel/postinst.d/update-notifier 4.8.17-040817-generic /boot/vmlinuz-4.8.17-040817-generic
run-parts: executing /etc/kernel/postinst.d/zz-update-grub 4.8.17-040817-generic /boot/vmlinuz-4.8.17-040817-generic
Generating grub configuration file ...
Warning: Setting GRUB_TIMEOUT to a non-zero value when GRUB_HIDDEN_TIMEOUT is set is no longer supported.
Found linux image: /boot/vmlinuz-4.8.17-040817-generic
Found initrd image: /boot/initrd.img-4.8.17-040817-generic
Found linux image: /boot/vmlinuz-4.2.0-42-generic
Found initrd image: /boot/initrd.img-4.2.0-42-generic
Found linux image: /boot/vmlinuz-4.2.0-27-generic
Found initrd image: /boot/initrd.img-4.2.0-27-generic
Adding boot menu entry for EFI firmware configuration
done

Kubuntu 14.04LTS 64bit|KDE 4.14.13|QT 4.8.6|Linux 4.2.0-42-generic|M5A78L-M USB3|BIOS 2101|AMD PhenomII X4 965 3400+|P8H77-I Motherboard NIC|32.0GB PC3-10600 1333Mhz CL9 ( 9-9-9-24 ) DDR3

Offline pooky2483

  • Hero Member
  • *****
  • Posts: 1936
  • Karma: 0
  • Gender: Male
  • Slowly getting the hang of it.
    • View Profile
    • Get your FREE Ubuntu stickers here. I'm the UK address
    • Awards
Re: No Wireless On Fresh Install Of Kubuntu 14.04
« Reply #4 on: April 27, 2017, 11:59:42 am »
Well, I rebooted and... It worked  ;D

pooky2483@pooky2483-HP-Pavilion-KB1404:~$ uname -a
Linux pooky2483-HP-Pavilion-KB1404 4.8.17-040817-generic #201701090438 SMP Mon Jan 9 09:40:28 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux
pooky2483@pooky2483-HP-Pavilion-KB1404:~$

Kubuntu 14.04LTS 64bit|KDE 4.14.13|QT 4.8.6|Linux 4.2.0-42-generic|M5A78L-M USB3|BIOS 2101|AMD PhenomII X4 965 3400+|P8H77-I Motherboard NIC|32.0GB PC3-10600 1333Mhz CL9 ( 9-9-9-24 ) DDR3

Offline pooky2483

  • Hero Member
  • *****
  • Posts: 1936
  • Karma: 0
  • Gender: Male
  • Slowly getting the hang of it.
    • View Profile
    • Get your FREE Ubuntu stickers here. I'm the UK address
    • Awards
Re: No Wireless On Fresh Install Of Kubuntu 14.04
« Reply #5 on: April 27, 2017, 12:15:25 pm »
Problem is, now how do I get my laptop to connect to wireless when there's no option to connect to wireless, only hardwired.

Kubuntu 14.04LTS 64bit|KDE 4.14.13|QT 4.8.6|Linux 4.2.0-42-generic|M5A78L-M USB3|BIOS 2101|AMD PhenomII X4 965 3400+|P8H77-I Motherboard NIC|32.0GB PC3-10600 1333Mhz CL9 ( 9-9-9-24 ) DDR3

Offline Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 16966
  • Karma: 429
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: No Wireless On Fresh Install Of Kubuntu 14.04
« Reply #6 on: April 27, 2017, 01:35:54 pm »
What's the output from:
Code: [Select]
sudo lshw -C network
and
Code: [Select]
rfkill list
and
Code: [Select]
sudo iwlist scan



[EDIT]

and post the output from
Code: [Select]
inxi -Fz
and we'll see if we can rectify those missing firmware messages.

for my reference:
https://askubuntu.com/questions/832524/updated-kernel-to-4-8-now-missing-firmware-warnings
« Last Edit: April 27, 2017, 01:41:49 pm by Mark Greaves (PCNetSpec) »
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

Offline pooky2483

  • Hero Member
  • *****
  • Posts: 1936
  • Karma: 0
  • Gender: Male
  • Slowly getting the hang of it.
    • View Profile
    • Get your FREE Ubuntu stickers here. I'm the UK address
    • Awards
Re: No Wireless On Fresh Install Of Kubuntu 14.04
« Reply #7 on: April 27, 2017, 03:42:02 pm »
Here's all the info you requested...

Code: [Select]
sudo lshw -C network
[sudo] password for pooky2483:
  *-network               
       description: Ethernet interface
       product: RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller
       vendor: Realtek Semiconductor Co., Ltd.
       physical id: 0
       bus info: pci@0000:03:00.0
       logical name: eth0
       version: 0a
       serial: c8:d3:ff:d1:e8:c8
       size: 100Mbit/s
       capacity: 100Mbit/s
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress msix bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=r8169 driverversion=2.3LK-NAPI duplex=full firmware=rtl8107e-2_0.0.2 02/26/15 ip=192.168.0.14 latency=0 link=yes multicast=yes port=MII speed=100Mbit/s
       resources: irq:130 ioport:3000(size=256) memory:b1104000-b1104fff memory:b1100000-b1103fff
  *-network UNCLAIMED
       description: Network controller
       product: Intel Corporation
       vendor: Intel Corporation
       physical id: 0
       bus info: pci@0000:05:00.0
       version: 10
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress cap_list
       configuration: latency=0
       resources: memory:b1000000-b1001fff

Code: [Select]
rfkill list
2: hci0: Bluetooth
        Soft blocked: no
        Hard blocked: no

Code: [Select]
sudo iwlist scan
eth0      Interface doesn't support scanning.

lo        Interface doesn't support scanning.

Code: [Select]
inxi -Fz
System:    Host: pooky2483-HP-Pavilion-KB1404 Kernel: 4.8.17-040817-generic x86_64 (64 bit)
           Desktop: KDE 4.14.13 Distro: Ubuntu 14.04 trusty
Machine:   System: HP product: HP Pavilion Notebook version: Type1ProductConfigId
           Mobo: HP model: 8215 version: 83.14 Bios: Insyde version: F.26 date: 12/28/2016
CPU:       Dual core Intel Core i5-7200U CPU (-HT-MCP-) cache: 3072 KB flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx)
           Clock Speeds: 1: 499.987 MHz 2: 499.987 MHz 3: 499.987 MHz 4: 499.987 MHz
Graphics:  Card: Intel Device 5916 X.Org: 1.17.2 drivers: intel (unloaded: fbdev,vesa) Resolution: 1366x768@60.0hz
           GLX Renderer: Gallium 0.4 on llvmpipe (LLVM 3.6, 256 bits) GLX Version: 3.0 Mesa 11.0.2
Audio:     Card: Intel Device 9d71 driver: snd_hda_intel Sound: ALSA ver: k4.8.17-040817-generic
Network:   Card-1: Realtek RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller driver: r8169
           IF: eth0 state: up speed: 100 Mbps duplex: full mac: <filter>
           Card-2: Intel Device 24fb
           IF: N/A state: N/A speed: N/A duplex: N/A mac: N/A
Drives:    HDD Total Size: 1250.3GB (6.2% used) 1: id: /dev/sda model: TOSHIBA_MQ01ABD1 size: 1000.2GB
           2: USB id: /dev/sdb model: Cruzer_Glide size: 125.1GB 3: USB id: /dev/sdc model: Cruzer_Glide size: 125.1GB
Partition: ID: / size: 23G used: 8.8G (42%) fs: ext4 ID: /home size: 855G used: 64G (8%) fs: ext4
           ID: swap-1 size: 8.19GB used: 0.00GB (0%) fs: swap
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   System Temperatures: cpu: 34.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 243 Uptime: 3:35 Memory: 2104.9/7868.2MB Client: Shell (bash) inxi: 1.9.17
pooky2483@pooky2483-HP-Pavilion-KB1404:~$

Kubuntu 14.04LTS 64bit|KDE 4.14.13|QT 4.8.6|Linux 4.2.0-42-generic|M5A78L-M USB3|BIOS 2101|AMD PhenomII X4 965 3400+|P8H77-I Motherboard NIC|32.0GB PC3-10600 1333Mhz CL9 ( 9-9-9-24 ) DDR3

Offline Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 16966
  • Karma: 429
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: No Wireless On Fresh Install Of Kubuntu 14.04
« Reply #8 on: April 29, 2017, 12:44:09 am »
what's the output from:
Code: [Select]
dmesg | grep -i iwl
and
Code: [Select]
ls /lib/firmware | grep -i iwl
?
« Last Edit: April 29, 2017, 01:13:32 am by Mark Greaves (PCNetSpec) »
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

Offline pooky2483

  • Hero Member
  • *****
  • Posts: 1936
  • Karma: 0
  • Gender: Male
  • Slowly getting the hang of it.
    • View Profile
    • Get your FREE Ubuntu stickers here. I'm the UK address
    • Awards
Re: No Wireless On Fresh Install Of Kubuntu 14.04
« Reply #9 on: April 29, 2017, 01:48:20 am »
Code: [Select]
dmesg | grep -i iwl
[   15.039447] iwlwifi 0000:05:00.0: Direct firmware load for iwlwifi-3168-24.ucode failed with error -2
[   15.039594] iwlwifi 0000:05:00.0: Direct firmware load for iwlwifi-3168-23.ucode failed with error -2
[   15.039603] iwlwifi 0000:05:00.0: Direct firmware load for iwlwifi-3168-22.ucode failed with error -2
[   15.039609] iwlwifi 0000:05:00.0: Direct firmware load for iwlwifi-3168-21.ucode failed with error -2
[   15.040873] iwlwifi 0000:05:00.0: Direct firmware load for iwlwifi-3168-20.ucode failed with error -2
[   15.040874] iwlwifi 0000:05:00.0: no suitable firmware found!



Code: [Select]
ls /lib/firmware | grep -i iwl[/code[
iwlwifi-1000-5.ucode
iwlwifi-100-5.ucode
iwlwifi-105-6.ucode
iwlwifi-135-6.ucode
iwlwifi-2000-6.ucode
iwlwifi-2030-6.ucode
iwlwifi-3160-10.ucode
iwlwifi-3160-12.ucode
iwlwifi-3160-13.ucode
iwlwifi-3160-16.ucode
iwlwifi-3160-7.ucode
iwlwifi-3160-8.ucode
iwlwifi-3160-9.ucode
iwlwifi-3945-2.ucode
iwlwifi-4965-2.ucode
iwlwifi-5000-5.ucode
iwlwifi-5150-2.ucode
iwlwifi-6000-4.ucode
iwlwifi-6000g2a-5.ucode
iwlwifi-6000g2a-6.ucode
iwlwifi-6000g2b-6.ucode
iwlwifi-6050-5.ucode
iwlwifi-7260-10.ucode
iwlwifi-7260-12.ucode
iwlwifi-7260-13.ucode
iwlwifi-7260-16.ucode
iwlwifi-7260-7.ucode
iwlwifi-7260-8.ucode
iwlwifi-7260-9.ucode
iwlwifi-7265-10.ucode
iwlwifi-7265-12.ucode
iwlwifi-7265-13.ucode
iwlwifi-7265-16.ucode
iwlwifi-7265-8.ucode
iwlwifi-7265-9.ucode
iwlwifi-7265D-10.ucode
iwlwifi-7265D-12.ucode
iwlwifi-7265D-13.ucode
iwlwifi-7265D-16.ucode
iwlwifi-8000C-13.ucode
iwlwifi-8000C-16.ucode

Kubuntu 14.04LTS 64bit|KDE 4.14.13|QT 4.8.6|Linux 4.2.0-42-generic|M5A78L-M USB3|BIOS 2101|AMD PhenomII X4 965 3400+|P8H77-I Motherboard NIC|32.0GB PC3-10600 1333Mhz CL9 ( 9-9-9-24 ) DDR3

Offline Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 16966
  • Karma: 429
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: No Wireless On Fresh Install Of Kubuntu 14.04
« Reply #10 on: April 30, 2017, 01:06:21 am »
Connect to your router with an ethernet cable and run these commands in sequence:
Code: [Select]
sudo apt-get update
then
Code: [Select]
sudo apt-get install git
then
Code: [Select]
mkdir ~/linux-firmware
then
Code: [Select]
cd ~/linux-firmware
then
Code: [Select]
git clone git://git.kernel.org/pub/scm/linux/kernel/git/firmware/linux-firmware.git
then
Code: [Select]
cp -v ~/linux-firmware/linux-firmware/iwlwifi-3168-21.ucode /lib/firmware/
then
Code: [Select]
cp -v ~/linux-firmware/linux-firmware/iwlwifi-3168-22.ucode /lib/firmware/
then
Code: [Select]
sudo update-initramfs -u -k all
Once that's finished .. REBOOT

Test wireless ?
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

Offline pooky2483

  • Hero Member
  • *****
  • Posts: 1936
  • Karma: 0
  • Gender: Male
  • Slowly getting the hang of it.
    • View Profile
    • Get your FREE Ubuntu stickers here. I'm the UK address
    • Awards
Re: No Wireless On Fresh Install Of Kubuntu 14.04
« Reply #11 on: April 30, 2017, 11:42:15 am »
I've done all you say, on the last one I got this...

Code: [Select]
sudo update-initramfs -u -k all

<snip>
update-initramfs: Generating /boot/initrd.img-4.8.17-040817-generic
W: Possible missing firmware /lib/firmware/i915/bxt_dmc_ver1_07.bin for module i915
W: Possible missing firmware /lib/firmware/i915/kbl_dmc_ver1_01.bin for module i915
W: Possible missing firmware /lib/firmware/i915/kbl_guc_ver9_14.bin for module i915
W: Possible missing firmware /lib/firmware/i915/bxt_guc_ver8_7.bin for module i915
update-initramfs: Generating /boot/initrd.img-4.2.0-42-generic
update-initramfs: Generating /boot/initrd.img-4.2.0-27-generic

Just going to reboot in a sec...

Kubuntu 14.04LTS 64bit|KDE 4.14.13|QT 4.8.6|Linux 4.2.0-42-generic|M5A78L-M USB3|BIOS 2101|AMD PhenomII X4 965 3400+|P8H77-I Motherboard NIC|32.0GB PC3-10600 1333Mhz CL9 ( 9-9-9-24 ) DDR3

Offline pooky2483

  • Hero Member
  • *****
  • Posts: 1936
  • Karma: 0
  • Gender: Male
  • Slowly getting the hang of it.
    • View Profile
    • Get your FREE Ubuntu stickers here. I'm the UK address
    • Awards
Re: No Wireless On Fresh Install Of Kubuntu 14.04
« Reply #12 on: April 30, 2017, 11:51:59 am »
The wireless connection is there but I don't know how to enable/set it up!

Kubuntu 14.04LTS 64bit|KDE 4.14.13|QT 4.8.6|Linux 4.2.0-42-generic|M5A78L-M USB3|BIOS 2101|AMD PhenomII X4 965 3400+|P8H77-I Motherboard NIC|32.0GB PC3-10600 1333Mhz CL9 ( 9-9-9-24 ) DDR3

Offline pooky2483

  • Hero Member
  • *****
  • Posts: 1936
  • Karma: 0
  • Gender: Male
  • Slowly getting the hang of it.
    • View Profile
    • Get your FREE Ubuntu stickers here. I'm the UK address
    • Awards
Re: No Wireless On Fresh Install Of Kubuntu 14.04
« Reply #13 on: May 01, 2017, 01:33:59 am »
Something happened and I 'lost' the 2 printers I had installed and decided I would 'bite-the-bullet' and install 16.04

Kubuntu 14.04LTS 64bit|KDE 4.14.13|QT 4.8.6|Linux 4.2.0-42-generic|M5A78L-M USB3|BIOS 2101|AMD PhenomII X4 965 3400+|P8H77-I Motherboard NIC|32.0GB PC3-10600 1333Mhz CL9 ( 9-9-9-24 ) DDR3

 


SimplePortal 2.3.3 © 2008-2010, SimplePortal