Author Topic: Print Screen not working!  (Read 6577 times)

0 Members and 2 Guests are viewing this topic.

Offline pooky2483

  • Hero Member
  • *****
  • Posts: 1993
  • Karma: 0
  • Gender: Male
  • Slowly getting the hang of it.
    • View Profile
    • Get your FREE Ubuntu stickers here. I'm the UK address
    • Awards
Print Screen not working!
« on: June 24, 2017, 07:32:34 pm »
I have only recently found the need to do a screenshot and have discovered it does not work.
How can I solve this?

Kubuntu 14.04LTS 64bit|KDE 4.14.13|QT 4.8.6|Linux 4.2.0-42-generic|M5A78L-M USB3|BIOS 2101|AMD PhenomII X4 965 3400+|P8H77-I Motherboard NIC|32.0GB PC3-10600 1333Mhz CL9 ( 9-9-9-24 ) DDR3

Offline Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 17138
  • Karma: 434
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: Print Screen not working!
« Reply #1 on: June 25, 2017, 12:17:00 am »
Is this Kubuntu on a desktop ?
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

Offline pooky2483

  • Hero Member
  • *****
  • Posts: 1993
  • Karma: 0
  • Gender: Male
  • Slowly getting the hang of it.
    • View Profile
    • Get your FREE Ubuntu stickers here. I'm the UK address
    • Awards
Re: Print Screen not working!
« Reply #2 on: June 26, 2017, 10:54:02 pm »
It's on my Laptop, the one you helped me with, then I decided to install 16.04 instead of the kernel update.

I've discovered I am unable to do a screenshot!

Kubuntu 14.04LTS 64bit|KDE 4.14.13|QT 4.8.6|Linux 4.2.0-42-generic|M5A78L-M USB3|BIOS 2101|AMD PhenomII X4 965 3400+|P8H77-I Motherboard NIC|32.0GB PC3-10600 1333Mhz CL9 ( 9-9-9-24 ) DDR3

Offline arochester

  • Jr. Member
  • **
  • Posts: 41
  • Karma: 1
    • View Profile
    • Awards
Re: Print Screen not working!
« Reply #3 on: June 27, 2017, 10:54:53 am »

Offline Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 17138
  • Karma: 434
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: Print Screen not working!
« Reply #4 on: June 29, 2017, 02:41:00 pm »
What make/model laptop ?
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

Offline pooky2483

  • Hero Member
  • *****
  • Posts: 1993
  • Karma: 0
  • Gender: Male
  • Slowly getting the hang of it.
    • View Profile
    • Get your FREE Ubuntu stickers here. I'm the UK address
    • Awards
Re: Print Screen not working!
« Reply #5 on: July 03, 2017, 01:09:35 pm »
Sorry, it's ok now I fixed it.

There was no screen capture program installed!!! I'd have thought there would have been as it's a new clean install of Kubuntu 16.04.

Mrs pooky has had enough of Window$10, with it being slow as a dead snail going backwards she wants me to install Kubuntu on it.

I'll let you know if any screen capture program is or isn't installed with a fresh install...

Kubuntu 14.04LTS 64bit|KDE 4.14.13|QT 4.8.6|Linux 4.2.0-42-generic|M5A78L-M USB3|BIOS 2101|AMD PhenomII X4 965 3400+|P8H77-I Motherboard NIC|32.0GB PC3-10600 1333Mhz CL9 ( 9-9-9-24 ) DDR3

Offline pooky2483

  • Hero Member
  • *****
  • Posts: 1993
  • Karma: 0
  • Gender: Male
  • Slowly getting the hang of it.
    • View Profile
    • Get your FREE Ubuntu stickers here. I'm the UK address
    • Awards
Re: Print Screen not working!
« Reply #6 on: July 03, 2017, 11:40:41 pm »
Just finished installing Kubuntu 16.04 on Mrs pookys laptop and alls well, spectacle was automatically installed along with the OS. So, I don't know what I did with mine, probably somehow removed it without knowing!!!

Kubuntu 14.04LTS 64bit|KDE 4.14.13|QT 4.8.6|Linux 4.2.0-42-generic|M5A78L-M USB3|BIOS 2101|AMD PhenomII X4 965 3400+|P8H77-I Motherboard NIC|32.0GB PC3-10600 1333Mhz CL9 ( 9-9-9-24 ) DDR3

Offline Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 17138
  • Karma: 434
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: Print Screen not working!
« Reply #7 on: July 07, 2017, 02:03:34 pm »
Great stuff, glad you got it working :)
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

Offline arochester

  • Jr. Member
  • **
  • Posts: 41
  • Karma: 1
    • View Profile
    • Awards
Re: Print Screen not working!
« Reply #8 on: July 07, 2017, 07:20:05 pm »
Code: [Select]
sudo apt install spectacle
... then

Offline Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 17138
  • Karma: 434
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: Print Screen not working!
« Reply #9 on: July 08, 2017, 12:23:53 pm »
Code: [Select]
sudo apt install spectacle
... then

Then I'm guessing in KDE it should "just work"  because there's already a keyboard shortcut for it.

Why do you ask ?
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

Offline pooky2483

  • Hero Member
  • *****
  • Posts: 1993
  • Karma: 0
  • Gender: Male
  • Slowly getting the hang of it.
    • View Profile
    • Get your FREE Ubuntu stickers here. I'm the UK address
    • Awards
Re: Print Screen not working!
« Reply #10 on: July 09, 2017, 12:03:05 am »
Or instead of using the terminal, you could do as I did and use one of the many package managers...

Kubuntu 14.04LTS 64bit|KDE 4.14.13|QT 4.8.6|Linux 4.2.0-42-generic|M5A78L-M USB3|BIOS 2101|AMD PhenomII X4 965 3400+|P8H77-I Motherboard NIC|32.0GB PC3-10600 1333Mhz CL9 ( 9-9-9-24 ) DDR3

 


SimplePortal 2.3.3 © 2008-2010, SimplePortal