Author Topic: Peppermint 8 live USB not responding  (Read 1940 times)

0 Members and 1 Guest are viewing this topic.

Offline Keith

  • Hero Member
  • *****
  • Posts: 864
  • Karma: 11
  • Gender: Male
  • Linux Novice
    • View Profile
    • Awards
Peppermint 8 live USB not responding
« on: March 03, 2018, 11:26:04 am »
Having found a very old laptop (Dell 505, 32 bit, 2GB RAM) with Peppermint 3 on it, I thought I would upgrade it and donate it to a friend who has need of one.

I downloaded the Peppermint 8, 32 bit ISO and checked the md5sum - OK. 
Then I used UNETBOOTIN to create a live USB. 
I have tried it on both my Lenovo T500 (64 bit) and the Dell 505 with the boot orders set to boot from the USB first, but it always boots into the installed OS on both machines. 
The Lenovo boots successfully into an 64 bit Ubuntu live USB and the Dell tries but naturally tells me politely that it's the wrong architecture. 

I would be grateful for any advice.
Thank you.
« Last Edit: March 03, 2018, 11:49:18 am by Keith »

Offline Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 17996
  • Karma: 465
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: Peppermint 8 live USB not responding
« Reply #1 on: March 03, 2018, 12:04:55 pm »
Are you using Linux or Windows to create the LiveUSB ?

If Linux .. Which distro/version ?
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

Offline Keith

  • Hero Member
  • *****
  • Posts: 864
  • Karma: 11
  • Gender: Male
  • Linux Novice
    • View Profile
    • Awards
Re: Peppermint 8 live USB not responding
« Reply #2 on: March 03, 2018, 12:20:38 pm »
I am using Ubuntu 16.04 on my Lenovo T500 to create Live USBs. 
Both the T500 and D505 recognise the Ubuntu Live USB but neither recognise the Peppermint one. 


Offline Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 17996
  • Karma: 465
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: Peppermint 8 live USB not responding
« Reply #3 on: March 03, 2018, 12:28:08 pm »
In Ubuntu, download this:
https://launchpad.net/~peppermintos/+archive/ubuntu/p8-release/+files/mintstick_1.3.4+peppermint0.0.1_all.deb
and double-click it to install.

Once installed look in your menu's for 2 tools

USB Stick Formatter
and
USB Image Writer

Use the USB Stick Formatter to format the USB stick as FAT32

Then use the USB Image Writer to write the Peppermint ISO image to the USB stick.
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

Offline Keith

  • Hero Member
  • *****
  • Posts: 864
  • Karma: 11
  • Gender: Male
  • Linux Novice
    • View Profile
    • Awards
Re: Peppermint 8 live USB not responding
« Reply #4 on: March 03, 2018, 01:07:49 pm »
Do I want the ISO image on the USB stick?  Surely I use UNETBOOTIN to unpack the ISO to a USB?
Excuse my ignorance.



Offline Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 17996
  • Karma: 465
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: Peppermint 8 live USB not responding
« Reply #5 on: March 03, 2018, 03:05:37 pm »
USB Image Writer will do just that .. it'll unpack the ISO onto the USB stick
(it doesn't just move the ISO there)

Unetbootin is currently not working with Peppermint ISO's .. so either use the tool I just mentioned, or Etcher.
« Last Edit: March 03, 2018, 03:07:28 pm by Mark Greaves (PCNetSpec) »
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

Offline Keith

  • Hero Member
  • *****
  • Posts: 864
  • Karma: 11
  • Gender: Male
  • Linux Novice
    • View Profile
    • Awards
Re: Peppermint 8 live USB not responding
« Reply #6 on: March 03, 2018, 04:08:18 pm »
Gotcha.  I thought that the unpacking of an ISO produced non-ISO files, but I get the idea.

The live USB works a treat in my Lenovo T500 but fails to start on the Dell 505 for which I wanted it.
The USB menu pops up, I click on "Try peppermint live usb" and the machine freezes.  I left it for 10 minutes but no response so far. 

Does USB Image Writer work only for Peppermint or for other Linux OSs as well?

(BTW:   P8 is really good!  Thanks to your good self, I believe.  )
« Last Edit: March 03, 2018, 04:16:51 pm by Keith »

Offline Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 17996
  • Karma: 465
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: Peppermint 8 live USB not responding
« Reply #7 on: March 03, 2018, 07:35:27 pm »
Is Peppermint 3 still on the 505 .. if so, what's the output from:
Code: [Select]
inxi -Fz
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

Offline Keith

  • Hero Member
  • *****
  • Posts: 864
  • Karma: 11
  • Gender: Male
  • Linux Novice
    • View Profile
    • Awards
Re: Peppermint 8 live USB not responding
« Reply #8 on: March 03, 2018, 07:44:48 pm »
Here it is:
keith@D505 ~ $ inxi -Fz
System:    Host: D505 Kernel: 3.2.0-126-generic i686 (32 bit) Desktop: LXDE (Openbox 3.5.0) Distro: Peppermint Three
Machine:   System: Dell (portable) product: Latitude D505
           Mobo: Dell model: N/A Bios: Dell version: A09 date: 04/13/2005
CPU:       Single core Intel Pentium M (-UP-) cache: 2048 KB flags: (sse sse2) clocked at 1600.00 MHz
Graphics:  Card: Intel 82852/855GM Integrated Graphics Device
           X.Org: 1.11.3 drivers: intel (unloaded: fbdev,vesa) Resolution: 1024x768@60.0hz
           GLX Renderer: Mesa DRI Intel 852GM/855GM x86/MMX/SSE2 GLX Version: 1.3 Mesa 8.0.4
Audio:     Card: Intel 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller driver: snd_intel8x0
           Sound: Advanced Linux Sound Architecture ver: 1.0.24
Network:   Card-1: Intel PRO/Wireless 2915ABG [Calexico2] Network Connection driver: ipw2200
           IF: eth1 state: up mac: <filter>
           Card-2: Intel 82801DB PRO/100 VE (MOB) Ethernet Controller driver: e100
           IF: eth0 state: down mac: <filter>
Drives:    HDD Total Size: 50.0GB (52.3% used) 1: /dev/sda ST950212A 50.0GB
Partition: ID: / size: 45G used: 25G (58%) fs: ext4 ID: swap-1 size: 1.07GB used: 0.00GB (0%) fs: swap
Sensors:   System Temperatures: cpu: 41.5C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 127 Uptime: 1 min Memory: 256.2/1000.2MB Client: Shell inxi: 1.7.33

Offline Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 17996
  • Karma: 465
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: Peppermint 8 live USB not responding
« Reply #9 on: March 04, 2018, 12:21:32 am »
Try this....

Boot to the Peppermint LiveUSB, and as soon as you see the "Try Peppermint / Install Peppermint" screen, hit the Tab key.

You should see some white writing at the bottom of the screen

add forcepae TWICE both before and after the -- delimiter .. as in this image from Ubuntu


Then hit Enter to continue booting.
« Last Edit: March 04, 2018, 12:23:49 am by Mark Greaves (PCNetSpec) »
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

Offline Keith

  • Hero Member
  • *****
  • Posts: 864
  • Karma: 11
  • Gender: Male
  • Linux Novice
    • View Profile
    • Awards
Re: Peppermint 8 live USB not responding
« Reply #10 on: March 04, 2018, 10:25:29 am »
No go, Mark.  I tried various combinations of space/no-space between "--" and the "forcepae"s but the machine just hangs as before and is unresponsive to any key-press. 


 


SimplePortal 2.3.3 © 2008-2010, SimplePortal