Poll

Anyone know why opendns will not work in Linux Mint 19 Cinnamon

Help with opendns
0 (0%)
opendns stop working in Linux Mint 19 Cinnamon
0 (0%)

Total Members Voted: 0

Author Topic: opendns  (Read 5198 times)

0 Members and 1 Guest are viewing this topic.

Offline harry

  • Jr. Member
  • **
  • Posts: 26
  • Karma: 0
  • I've just joined!
    • View Profile
    • Awards
opendns
« on: August 20, 2018, 08:43:31 pm »
I have to says run out of ideas now, so what I've tried Network Settings using IVP4 entering in the DNS, turn off the firewall, Turning off the router then back on clearing cache, I have use opedns since 17.3 always worked for me but not now. It also appears to have stop working on the Laptop and desktop, I cant use the router method because my provider wont allow it so I have to change each PC not hard not that many PCs. Im now using Linux Mint 19 Cinnamon

Offline Mark Greaves (PCNetSpec)

  • Hero Member
  • *****
  • Posts: 18277
  • Karma: 479
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • Awards
Re: opendns
« Reply #1 on: August 20, 2018, 09:42:18 pm »
When you say it's not working .. what exactly happens ?
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

The Linux Community Forum

Re: opendns
« Reply #1 on: August 20, 2018, 09:42:18 pm »

Offline harry

  • Jr. Member
  • **
  • Posts: 26
  • Karma: 0
  • I've just joined!
    • View Profile
    • Awards
Re: opendns
« Reply #2 on: August 20, 2018, 09:53:03 pm »
 It stays with the ISP address  opendns is showing but just not connecting, on there browser oops not working  it,s in the network settings just not working, I've tried going to manual but I don't get any internet its almost like my providers blocking it but cant see them doing that. Tomorrow I will reset the router and see if that helps.

Offline Mark Greaves (PCNetSpec)

  • Hero Member
  • *****
  • Posts: 18277
  • Karma: 479
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • Awards
Re: opendns
« Reply #3 on: August 21, 2018, 01:25:07 am »
With OpenDNS set in network manager, what's the output from:
Code: [Select]
ping -c 5 google.com
and
Code: [Select]
ping -c 5 216.58.208.142
?
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

Offline harry

  • Jr. Member
  • **
  • Posts: 26
  • Karma: 0
  • I've just joined!
    • View Profile
    • Awards
Re: opendns
« Reply #4 on: August 21, 2018, 12:24:36 pm »
Well not understanding what's happen here at all, first thing it's now working on opendns, however I reset the router which fail first time but second time it worked, in the logs the router was blocking ports, one being port 8080, I confused at this time because I haven't change anything or anyone ones I will keep looking into this. For now problem solved. 

The Linux Community Forum

Re: opendns
« Reply #4 on: August 21, 2018, 12:24:36 pm »

Offline Mark Greaves (PCNetSpec)

  • Hero Member
  • *****
  • Posts: 18277
  • Karma: 479
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • Awards
Re: opendns
« Reply #5 on: August 21, 2018, 08:56:23 pm »
Great news harry :)
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

 


SimplePortal 2.3.3 © 2008-2010, SimplePortal