Author Topic: I'm a Broken man!  (Read 8499 times)

0 Members and 1 Guest are viewing this topic.

Offline pauly66

  • Jr. Member
  • **
  • Posts: 19
  • Karma: 0
  • I've just joined!
    • View Profile
    • Awards
I'm a Broken man!
« on: January 27, 2019, 02:21:57 pm »
Hi
Ok first things first, I have linux 18.3 running on my laptop along with windows vista trying to use linux more and more although I still find it not as friendly as windows when adding or changing anything which brings me my present problem. I have a desktop with windows 7 on and decided to install 18.3 on it I admit its an old desktop and board but it does have a intel processor @2.66 gz so I figured it would be ok as windows works fine I have 1.5gb memory also. The problem is it takes FOREVER to start and when it finaly gets going its unusable ie
SO slow i click on an icon and wait, and wait etc its just a total pain i feel like giving up and staying with w7. BUT I have now spent 3 days trying to sort it out and came across another thread which says graphix driver could be a problem The native board graphics driver didnt display correctly as I could only get 640x320 or something similar so I got another agp graphics card from fleabay a ati radeon 9600 but that too will not dispaly correctly. I have since found out that ati are BAD for support. I have download a driver file but not sure how or where to unpack it! I am not that good at the terminal lol. incidentaly my laptap is also old but it has a radeon card in and no problems. I have now come to a stop as I am just going round in circles I am typiing this on my laptop as I cant even use the desktop for typing as it takes ages for the letters to appear when I am typing. like I mentioned before I want to use linux but windows is giving me no problems at all ( apart from spying, logging, keystrokes etc lol) if anyone can help it would be appreciated. incidentally the drive with linux on is around 50gb so it shouldn't be that Any help would be appreciated to stop this silver surfer from reaching for a happy pill!
Cheers Paul

Offline Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 18231
  • Karma: 476
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: I'm a Broken man!
« Reply #1 on: January 27, 2019, 06:39:49 pm »
Run
Code: [Select]
systemd-analyze blame > ~/Desktop/blame.txt
and
Code: [Select]
systemd-analyze critical-chain > ~/Desktop/critical-chain.txt
and
Code: [Select]
dmesg >  ~/Desktop/dmesg.txt
now host the three files that just appeared on the desktop somewhere like
http://www.tinyupload.com/

and provide us with links to them

Also post the output from
Code: [Select]
df -h
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

Offline Zorba61

  • Jr. Member
  • **
  • Posts: 94
  • Karma: 0
  • I've just joined!
    • View Profile
    • Awards
Re: I'm a Broken man!
« Reply #2 on: January 28, 2019, 10:27:22 am »
Mark ,would he be better off installing Peppermint as he has an older machine?

Offline pauly66

  • Jr. Member
  • **
  • Posts: 19
  • Karma: 0
  • I've just joined!
    • View Profile
    • Awards
Re: I'm a Broken man!
« Reply #3 on: January 28, 2019, 11:06:28 am »
Good Morning Mark
Thank you for reply and sorry for not getting back to you earlier but had a few problems carrying out the said instructions purely down to myself! anyway I think
i have finally succeeded  :)  so here goes. The 3 files you wanted are in the attachment broken1 and the final one is shown below
pauly@pauly-desktop ~ $ df -h
Filesystem      Size  Used Avail Use% Mounted on
udev            728M     0  728M   0% /dev
tmpfs           151M  5.0M  146M   4% /run
/dev/sda1       228G  6.9G  210G   4% /
tmpfs           753M  752K  752M   1% /dev/shm
tmpfs           5.0M  4.0K  5.0M   1% /run/lock
tmpfs           753M     0  753M   0% /sys/fs/cgroup
cgmfs           100K     0  100K   0% /run/cgmanager/fs
tmpfs           151M   40K  151M   1% /run/user/1000
/dev/sdb1       3.8G  3.1G  699M  82% /media/pauly/0C94C6BE94C6A9
I HOPE I have done everything correctly it took me a while to get my head around the commands! One thing I had a problem with is the dmesg  one it just stayed
In the terminal window however scrolling through it to try again I noticed that it said I have a "winfast card/ xp " but I haven't not sure whether that is anything to do with
my problems or its just a standard output not knowing what I was looking at ! I do have a soundblaster card installed and the graphics card is ati radeon RV350(9600 series
128mb , I know its old hat but I dont play games and it plays dvd files ok in windows .The motherboard is a Foxconn 661FX7mj. Like I say I know its not cutting edge hardware
but it will suffice my needs. AS I mentioned before my laptop runs 18.3 fine and it has a radeon card in that and the processor is only 2.0ghz where the copmuter is a 2.6ghz
and 1.5gb memory. Anyway I will leave it in your capable hands
Cheers for now
Paul

http://s000.tinyupload.com/?file_id=37294747414861632461
http://s000.tinyupload.com/?file_id=24584286596927527678
http://s000.tinyupload.com/?file_id=02806791139085824519
« Last Edit: January 28, 2019, 02:17:56 pm by Mark Greaves (PCNetSpec) »

Offline Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 18231
  • Karma: 476
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: I'm a Broken man!
« Reply #4 on: January 28, 2019, 12:45:33 pm »
Do you have a floppy disk inserted, because the system appears to be having trouble reading it during bootup .. which appears to be causing a 13 second delay in bootup
Code: [Select]
[    7.719178] Btrfs loaded, crc32c=crc32c-generic
[   20.644335] print_req_error: I/O error, dev fd0, sector 0
[   20.644347] floppy: error 10 while reading block 0
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

Offline Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 18231
  • Karma: 476
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: I'm a Broken man!
« Reply #5 on: January 28, 2019, 12:48:09 pm »
Mark ,would he be better off installing Peppermint as he has an older machine?

Absolutely, but suggesting that as a "fix" might be a bit disingenuous at this point .. makes sense too check if there are any other underlying issues first ;)
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

Offline pauly66

  • Jr. Member
  • **
  • Posts: 19
  • Karma: 0
  • I've just joined!
    • View Profile
    • Awards
Re: I'm a Broken man!
« Reply #6 on: January 28, 2019, 01:01:56 pm »
Hi Mark
Floppy disk ? no have not even got a skeleton of one lol. Very strange. I do have a confession to make though, I said I haven’t a winfast card alas i have ! just forgot about it . I wholeheartedly agree about the startup being slow as well approx up to 3 minutes to get up and running.

Offline Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 18231
  • Karma: 476
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: I'm a Broken man!
« Reply #7 on: January 28, 2019, 02:31:25 pm »
Okay what's the output from
Code: [Select]
cat /etc/initramfs-tools/conf.d/resume
and
Code: [Select]
cat /etc/fstab
and
Code: [Select]
sudo blkid
BTW, if this is a desktop PC you may want to experiment with disconnecting that floppy drive and see if it makes a difference.
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

Offline pauly66

  • Jr. Member
  • **
  • Posts: 19
  • Karma: 0
  • I've just joined!
    • View Profile
    • Awards
Re: I'm a Broken man!
« Reply #8 on: January 28, 2019, 05:40:32 pm »
ok , the first code gives the following readout:
RESUME=UUID=3a5c151f-9562-4555-9f40-5a2e7ca6c0d8
the second code gives:
cat /etc/fstab
# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sda1 during installation
UUID=e055fb36-989f-4b8e-b332-94fd733d1422 /               ext4    errors=remount-ro 0       1
# swap was on /dev/sda5 during installation
UUID=3a5c151f-9562-4555-9f40-5a2e7ca6c0d8 none            swap    sw              0       0
/dev/fd0        /media/floppy0  auto    rw,user,noauto,exec,utf8 0       0
And the third one gives:
sudo blkid
[sudo] password for pauly:
/dev/sda1: UUID="e055fb36-989f-4b8e-b332-94fd733d1422" TYPE="ext4" PARTUUID="f9493a72-01"
/dev/sda5: UUID="3a5c151f-9562-4555-9f40-5a2e7ca6c0d8" TYPE="swap" PARTUUID="f9493a72-05"
/dev/sdb1: UUID="0C94C6BE94C6A992" TYPE="ntfs"
Yes it is a desktop pc but I have NO floppy disk /cable attached to the mother board the floppy socket is bare but I do see what you mean if I am correct the last line
of the previous readout dev/fdo mentions floppy but thats all I can say
Cheers

Offline SeZo

  • Hero Member
  • *****
  • Posts: 1832
  • Karma: 142
  • Gender: Male
    • View Profile
    • Awards
Re: I'm a Broken man!
« Reply #9 on: January 28, 2019, 07:27:54 pm »
Try commenting out this line in /etc/fstab :
Code: [Select]
sudo nano /etc/fstab
Quote
/dev/fd0        /media/floppy0  auto    rw,user,noauto,exec,utf8 0       0
make it thus:
Quote
#/dev/fd0        /media/floppy0  auto    rw,user,noauto,exec,utf8 0       0

then reboot and see if that reduces the boot time

Offline Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 18231
  • Karma: 476
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: I'm a Broken man!
« Reply #10 on: January 28, 2019, 09:04:55 pm »
I'd suggest
Code: [Select]
sudo xed /etc/fstab
in place of SeZo's first command .. unless you know your way around nano ;)
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

Offline pauly66

  • Jr. Member
  • **
  • Posts: 19
  • Karma: 0
  • I've just joined!
    • View Profile
    • Awards
Re: I'm a Broken man!
« Reply #11 on: January 28, 2019, 11:12:17 pm »
Hi
WELL, that was a near miss lol. I saw a reply and proceeded to follow the instructions and got myself in a right old mess not realising that it was a different person answering ! I was
just about to reply with I cant do that and saw Mark's post to try a different first line which worked fine as no I dont know nano at all and got myself in all sorts of bother lol. Anyway the upshot
is it hasnt helped much the boot time to getting the desktop icons to appear is 1 minute 36 seconds which is a little better but i have a black screen for quite a while before anything happens. then every time I open a window I cant see anything else as its too big and I have to try resize it thats after I have waited for it to go into action , The whole thing is a nightmare
the display wont let me change anything it comes up with unknown display and I am stuck at 1024x768(4.3) the only other option is 800x600(4.3) and anything I do is SO slow and laboured which is why I am replying using my laptop lol.I think I will have to admit defeat and just use the windows as that has no issues at all using the same graphics card and just use linux in the laptop which is getting on for 8 years or more old.
Cheers

Offline Tramlink

  • Hero Member
  • *****
  • Posts: 943
  • Karma: 12
  • Gender: Male
  • Is the mist clearing
    • View Profile
    • Awards
Re: I'm a Broken man!
« Reply #12 on: January 29, 2019, 09:09:17 am »
I would not give up just yet.  I am running a windows 7 and mint 18.2 64bit desk top with very few problems.

Mark would it be a good plan to find out the specs of the system and try a number of live USBs to see which version of Linux is the best.

For me I always find windows takes longer to start then mint.


Offline Zorba61

  • Jr. Member
  • **
  • Posts: 94
  • Karma: 0
  • I've just joined!
    • View Profile
    • Awards
Re: I'm a Broken man!
« Reply #13 on: January 29, 2019, 09:16:32 am »
I would not give up just yet.  I am running a windows 7 and mint 18.2 64bit desk top with very few problems.

Mark would it be a good plan to find out the specs of the system and try a number of live USBs to see which version of Linux is the best.

For me I always find windows takes longer to start then mint.
I'm running a 6 year old machine with W8 pro and Mint 19 with no problems.

Offline Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 18231
  • Karma: 476
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: I'm a Broken man!
« Reply #14 on: January 29, 2019, 12:31:07 pm »
Can you post the output from:
Code: [Select]
inxi -Fz
and
Code: [Select]
dpkg -l | grep -i sis
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

 


SimplePortal 2.3.3 © 2008-2010, SimplePortal