Author Topic: Have I installed the wrong WINE package?  (Read 545 times)

0 Members and 1 Guest are viewing this topic.

Offline RATTLEBACK.131

  • Jr. Member
  • **
  • Posts: 24
  • Karma: 0
  • I've just joined!
    • View Profile
    • Awards
Have I installed the wrong WINE package?
« on: August 09, 2019, 11:25:05 pm »
Sorry to bring this up here but I'm not sure where else to go & not getting much response at the LLforum. I'm running LinuxLight 3.4distro.
I installed WINE using the synaptic manager but once in I couldn't tell what release it was as it didn't match anything I could find at WineHQ. So I removed it & re-installed following the WineHQ instructions here:
https://wiki.winehq.org/Ubuntu
I used the Ubuntu 19.04 repository install. It seems to have gone in OK & shows up as ver.4.0.1 but I'm now worried if I've got the right one for my OS. I'm not that experienced at this sort of thing as you might be able to tell so I'll need walking through any changes I'll need to do. Any assistance much appreciated.

 


SimplePortal 2.3.3 © 2008-2010, SimplePortal