Author Topic: Spotify  (Read 164 times)

0 Members and 1 Guest are viewing this topic.

Offline pauly66

  • Jr. Member
  • **
  • Posts: 19
  • Karma: 0
  • I've just joined!
    • View Profile
    • Awards
Spotify
« on: August 10, 2019, 11:56:31 am »
Hi Guys
Having a few difficulties trying to install spotify on my linux 19.1 . I have followed all types of tutorials but it just wont install, even tried the spotify app that is in software package and that hung . installing manually I get to the end where I use the command of get upadates then I get the message :

Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies.
 spotify-client : Depends: libcurl3 but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
Not being too savvy I am at a loss at what this means can someone point me in the right direction please
cheers
Paul

Offline wishbone

  • Jr. Member
  • **
  • Posts: 52
  • Karma: 0
  • I've just joined!
    • View Profile
    • Awards
Re: Spotify
« Reply #1 on: August 10, 2019, 07:30:14 pm »

Online Mark Greaves (PCNetSpec)

  • Administrator
  • Hero Member
  • *****
  • Posts: 18176
  • Karma: 476
  • Gender: Male
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
    • Awards
Re: Spotify
« Reply #2 on: August 12, 2019, 11:58:00 am »
Try manually installing libcurl3
Code: [Select]
sudo apt-get install libcurl3
then try again installing spotify
WARNING: You are logged into reality as 'root'
logging in as 'insane' is the only safe option.
pcnetspec.co.uk

Offline pauly66

  • Jr. Member
  • **
  • Posts: 19
  • Karma: 0
  • I've just joined!
    • View Profile
    • Awards
Re: Spotify
« Reply #3 on: August 12, 2019, 08:39:44 pm »
Thank you Mark and wishbone installed libcurl and retried installing using the 2nd link in wishbones post and voila installed all ok so once again Thank you both for your help i didn't realise libcurl was needed or how to get it

 


SimplePortal 2.3.3 © 2008-2010, SimplePortal