Support > General Help & Advice

Linux Lite 4.8 on VM Won't Update.

(1/1)

MattC:
Hi.

Just installed Linux Lite 4.8 on a vitual machine (VB) but it won't update.  It produces an error log.  (This is hand copied as the shared clipboard does not seem to working either - which is another issue.  However, the bad grammar is in the original  ???)

===
Install Updates could not be successfully download and install available updates.
...
E:Could not get lock /var/lib/dpkg/lock-frontend - open(11:Resource temporarily unavailable)
E:Unable to aquire the dpkg front end lock (/var/lib/dpkg/lock-frontend), is another process using it?
===

Matt


SeZo:
You could try:
https://ourcodeworld.com/articles/read/959/how-to-solve-ubuntu-18-04-cli-error-could-not-get-lock-var-lib-dpkg-lock-frontend-open-11-resource-temporarily-unavailable

Keith:
...... and you may find more extensive info here, too: https://itsfoss.com/could-not-get-lock-error/

Keith

Navigation

[0] Message Index

Go to full version