Author Topic: Browsers won't load some pages  (Read 149 times)

0 Members and 1 Guest are viewing this topic.

Offline Phase23

  • Jr. Member
  • **
  • Posts: 1
  • Karma: 0
  • I've just joined!
    • View Profile
    • Awards
Browsers won't load some pages
« on: June 04, 2020, 05:11:25 pm »
Hello everyone.
I did some updates and downloaded few stuffs on my laptop with Linux Mint. I know one of the app requested reboot to take an effect. So after downloading more apps I rebooted, and since that my browsers won't load some of the pages. Anything regarding google, so neither my gmail, and some other websites..
I disabled Firewall as I thought it would be it. Nothing happend, then next day it took effect, and google worked normally, for few hours, then the problem started again. I don't know what it could be. Please can somebody help me??  :'( :'(

Offline Rich J

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 521
  • Karma: 8
  • Gender: Male
  • Still a Linux Luvvie!
    • View Profile
    • Awards
Re: Browsers won't load some pages
« Reply #1 on: June 05, 2020, 08:25:30 am »
Hello everyone.
I did some updates and downloaded few stuffs on my laptop with Linux Mint. I know one of the app requested reboot to take an effect. So after downloading more apps I rebooted, and since that my browsers won't load some of the pages. Anything regarding google, so neither my gmail, and some other websites..
I disabled Firewall as I thought it would be it. Nothing happend, then next day it took effect, and google worked normally, for few hours, then the problem started again. I don't know what it could be. Please can somebody help me??  :'( :'(

Hi - and welcome to the forums!

Which version of Mint are you using and which browser?  Were the 'updates' all from Mint or did you also get add-ons for your browser?

 


SimplePortal 2.3.3 © 2008-2010, SimplePortal