Author Topic: Opera browser not working  (Read 376 times)

0 Members and 1 Guest are viewing this topic.

Offline freelancehelp

  • Jr. Member
  • **
  • Posts: 45
  • Karma: 0
  • I've just joined!
    • View Profile
    • Awards
Opera browser not working
« on: October 01, 2020, 07:06:57 pm »
A version of the Opera browser has been working okay in a Debian Jessie system for about 9 months. Suddenly certain features no longer work :-

(1) Can't open attachments in emails, especially PDF attachments.

(2) Can't use ALT-P to clear cache/cookies

Can anyone explain why this has happened, please.

The version of Opera being used is

opera-stable_64.0.3417.73_amd64.deb

Is there an HTML problem now with this version ?

Does the Opera version need to be updated ?

If so, which version is suitable for Debian Jessie ?

Offline DavidMcCann

  • Jr. Member
  • **
  • Posts: 47
  • Karma: 2
  • I've just joined!
    • View Profile
    • Awards
Re: Opera browser not working
« Reply #1 on: October 02, 2020, 04:06:47 pm »
Everything is rather out of date!

You won't get any updates from Debian, as Jessie (8) ceased to be supported in July. The current version is Buster (10). You can't update directly from 8 to 10 — you'd have to update from 8 to 9 and then 9 to 10, so it's probably safer to download 10 and re-install.

As for Opera, the current version is 71. You could un-install your version and get the latest directly from Opera, but how happy that version would be with your old OS I don't know.

The Linux Community Forum

Re: Opera browser not working
« Reply #1 on: October 02, 2020, 04:06:47 pm »

 


SimplePortal 2.3.3 © 2008-2010, SimplePortal