Author Topic: Hdmi overscan problem  (Read 722 times)

0 Members and 1 Guest are viewing this topic.

Offline nandor

  • Jr. Member
  • **
  • Posts: 1
  • Karma: 0
  • I've just joined!
    • View Profile
    • Awards
Hdmi overscan problem
« on: June 16, 2021, 07:49:49 pm »
I have Debian 10 with LXDE and Xorg
the machine is connected to and old TV
which dont have settings for Hdmi overscan.
I found a command online which fixes the
Hdmi overscan issue
xrandr --output HDMI-1 --panning
1920x1080 -- transform 1.05,0,-52,0,1.05,-27,0,01
which i put to autostart in lxde.
The problem is if any app (usually games)
 go to full screen mode that invalidates
the command for the overscan and
sections of the picture goes off from
the screen so i need to run the command
again manually.
Is there a better way to make the overscan
 settings permanent?

Offline LabRat101

  • Jr. Member
  • **
  • Posts: 2
  • Karma: 0
  • I've just joined!
    • View Profile
    • Awards
Re: Hdmi overscan problem
« Reply #1 on: August 02, 2021, 12:34:37 pm »
Hi This has also bugged me for a long time . I have read so many answers that so call correct it but all are complicated
and No one has actual figured out the cause ..
Well the other day I gave it another go  .
Found the real cause and so easy its caused by the Bottom Bar .
The start button is Too far left .. and the clock is too far right .
Just right click on the Bottom Panel . go to setting
Turn on panel edit mode  .
change symbolic icon size . I made my one 32 . may very this is trial and error .
set centre to a smaller size .
Basicly you are shrinking the panel its over laps the sides by approx 20 - 30 pixels
Reboot and also turn off the monitor let it restart and all should be good .
This worked on 2 of my computers running mint 19 & 20. .
The reason is due to this panel only as if you reduce the screen size . and look close the panel is actualy off
screen bottom edge & left edge this is enough to give the HDMI a false sizing
I hope this helps every one else .
and that the next update some one will correct this very long bug that has dated back nearly 10yr without
a fix .

« Last Edit: August 02, 2021, 02:01:36 pm by Keith »

The Linux Community Forum

Re: Hdmi overscan problem
« Reply #1 on: August 02, 2021, 12:34:37 pm »

Offline Keith

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1493
  • Karma: 20
  • Gender: Male
  • Linux Novice
    • View Profile
    • Awards
Re: Hdmi overscan problem
« Reply #2 on: August 02, 2021, 02:05:24 pm »
Hi Labrat - and welcome to the Forum.

I took the liberty of modifying your text to remove an ungentlemanly phrase.  Please read the Forum Rules here: https://linuxforums.org.uk/index.php?topic=14085.0.  We don't want to ban you.
I mention it here because you have switched off Personal Messaging.

Keith


Offline LabRat101

  • Jr. Member
  • **
  • Posts: 2
  • Karma: 0
  • I've just joined!
    • View Profile
    • Awards
Re: Hdmi overscan problem
« Reply #3 on: August 02, 2021, 06:14:47 pm »
Hi Labrat - and welcome to the Forum.

I took the liberty of modifying your text to remove an ungentlemanly phrase.  Please read the Forum Rules here: https://linuxforums.org.uk/index.php?topic=14085.0.  We don't want to ban you.
I mention it here because you have switched off Personal Messaging.

Keith
Hi Keith ,
Sorry I did not realised I had made a typo . Yes I had read the rules .
I left all the setting as default  . But will change if this is required .
Also I have a problem when I press the save  I get "400 Bad Request" error from the site .

Thanks
« Last Edit: August 02, 2021, 06:18:17 pm by LabRat101 »

Offline Keith

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1493
  • Karma: 20
  • Gender: Male
  • Linux Novice
    • View Profile
    • Awards
Re: Hdmi overscan problem
« Reply #4 on: August 02, 2021, 06:17:38 pm »
No problem, Labrat.

Thank you for your contribution.

Keith

The Linux Community Forum

Re: Hdmi overscan problem
« Reply #4 on: August 02, 2021, 06:17:38 pm »

 


SimplePortal 2.3.3 © 2008-2010, SimplePortal